<!DOCTYPE html>
<!--[if IE 7 | IE 8]>
<html class="ie" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Trent&#8217;s Gloomy Guide to New England Pt. 1: Complaining about the weather, and how to find eternal happiness | Wesleying</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://wesleying.org/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://wesleying.org/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link href='http://fonts.googleapis.com/css?family=Crimson+Text:400,400italic,700,700italic|Open+Sans:300,600,700|Open+Sans+Condensed:300,700' rel='stylesheet' type='text/css'>

<link href="http://wesleying.org/wp-content/themes/twentytwelve/style.css" rel="stylesheet" type="text/css">
<link rel='dns-prefetch' href='//wesleying.org' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wesleying &raquo; Feed" href="http://wesleying.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wesleying &raquo; Comments Feed" href="http://wesleying.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wesleying &raquo; Trent&#8217;s Gloomy Guide to New England Pt. 1: Complaining about the weather, and how to find eternal happiness Comments Feed" href="http://wesleying.org/2020/02/27/trents-gloomy-guide-to-new-england-pt-1-complaining-about-the-weather-and-how-to-find-eternal-happiness/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-26565605-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-26565605-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wesleying.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sfpw-style-css'  href='http://wesleying.org/wp-content/plugins/simple-featured-posts-widget//sfpw-style.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://wesleying.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://wesleying.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='twentytwelve-style-css'  href='http://wesleying.org/wp-content/themes/wesleying2013/style.css?ver=4.9.13' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='http://wesleying.org/wp-content/themes/twentytwelve/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://wesleying.org/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://wesleying.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wesleying.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/wesleying.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<link rel='https://api.w.org/' href='http://wesleying.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wesleying.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wesleying.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='S&#038;C MENU Week 5' href='http://wesleying.org/2020/02/23/sc-menu-week-5/' />
<meta name="generator" content="WordPress 4.9.13" />
<link rel="canonical" href="http://wesleying.org/2020/02/27/trents-gloomy-guide-to-new-england-pt-1-complaining-about-the-weather-and-how-to-find-eternal-happiness/" />
<link rel='shortlink' href='https://wp.me/p1WMhi-FIE' />
<link rel="alternate" type="application/json+oembed" href="http://wesleying.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwesleying.org%2F2020%2F02%2F27%2Ftrents-gloomy-guide-to-new-england-pt-1-complaining-about-the-weather-and-how-to-find-eternal-happiness%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wesleying.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwesleying.org%2F2020%2F02%2F27%2Ftrents-gloomy-guide-to-new-england-pt-1-complaining-about-the-weather-and-how-to-find-eternal-happiness%2F&#038;format=xml" />

	<script type='text/javascript'>
	/* <![CDATA[ */
	sk_i18n_error = 'Can\'t read Schreikasten Feed';
	sk_url = 'http://wesleying.org';
	sk_hasFocus = false;
	sk_old_title = document.title;
	sk_title_message = 'New message from ';
	sk_text_del = 'Are you sure you want to delete this comment?';
	sk_text_blk = 'Are you sure you want to mark this comment as blacklisted?';
	sk_text_spm = 'Are you sure you want to mark this comment as SPAM?';
	/* ]]> */
	</script>
	<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/schreikasten/libs/soundmanager2.js?ver=1.21'></script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/schreikasten/libs/universal.js?ver=1.21'></script>
<script type='text/javascript' src='http://wesleying.org/wp-includes/js/tw-sack.min.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/schreikasten/libs/htmlEncoder.js?ver=1.21'></script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/schreikasten/schreikasten.js?ver=1.21'></script>
<link rel='stylesheet' id='schreikasten-css'  href='http://wesleying.org/wp-content/plugins/schreikasten/css/schreikasten.css?ver=1.21' type='text/css' media='all' />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
	<style type="text/css" id="twentytwelve-header-css">
			.site-header h1 a,
		.site-header h2 {
			color: #444;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Trent&#8217;s Gloomy Guide to New England Pt. 1: Complaining about the weather, and how to find eternal happiness" />
<meta property="og:url" content="http://wesleying.org/2020/02/27/trents-gloomy-guide-to-new-england-pt-1-complaining-about-the-weather-and-how-to-find-eternal-happiness/" />
<meta property="og:description" content="Expectation vs. reality. I grew up in Rhode Island, in a small town about an hour and twenty minutes from campus. This past semester, I saw hundreds of poor freshmen from more hospitable climates s…" />
<meta property="article:published_time" content="2020-02-27T12:00:15+00:00" />
<meta property="article:modified_time" content="2020-02-27T02:53:50+00:00" />
<meta property="og:site_name" content="Wesleying" />
<meta property="og:image" content="http://wesleying.org/wp-content/uploads/2020/01/1012-en-blizzard-vo-1950783-640x360-300x169.jpg" />
<meta property="og:image:width" content="516" />
<meta property="og:image:height" content="291" />
<meta property="og:image:alt" content="Image result for the road" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@wesleying" />
<meta name="twitter:site" content="@wesleying" />
<meta name="twitter:text:title" content="Trent&#8217;s Gloomy Guide to New England Pt. 1: Complaining about the weather, and how to find eternal happiness" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/wesleying.org/wp-content/uploads/2018/01/cropped-12920351_10153743456313229_770209510452793145_n.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/wesleying.org/wp-content/uploads/2018/01/cropped-12920351_10153743456313229_770209510452793145_n.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/wesleying.org/wp-content/uploads/2018/01/cropped-12920351_10153743456313229_770209510452793145_n.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/wesleying.org/wp-content/uploads/2018/01/cropped-12920351_10153743456313229_770209510452793145_n.jpg?fit=270%2C270" />
<link rel="stylesheet" href="http://wesleying.org/wp-content/themes/wesleying2013/style.css?ver=1366135792" type="text/css" media="all" />

<script src="http://wesleying.org/wp-content/themes/wesleying2013/js/wesleying2013.js?ver=1366135792" type="text/javascript"></script>
</head>


<body class="post-template-default single single-post postid-160372 single-format-standard custom-background-empty">
<div id="page" class="hfeed site">
  <header id="masthead" class="site-header" role="banner">

    
      <a href="http://wesleying.org/"><img src="http://wesleying.org/wp-content/uploads/2013/01/wes2-tunnel-banner.jpg" class="header-image" width="925" height="104" title="Real Student Life at Wesleyan University" alt="" /></a>
    

    <nav id="site-navigation" class="main-navigation" role="navigation">
      <h3 class="menu-toggle">Menu</h3>
      <div class="skip-link assistive-text"><a href="#content" title="Skip to content">Skip to content</a></div>
      <div class="menu-top-navigation-bar-container"><ul id="menu-top-navigation-bar" class="nav-menu"><li id="menu-item-90804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-90804"><a href="http://wesleying.org/"><i class="icon-home"></i>Home</a></li>
<li id="menu-item-90805" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90805"><a href="http://wesleying.org/category/featured/"><i class="icon-star-empty"></i>Features</a></li>
<li id="menu-item-90806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90806"><a href="http://wesleying.org/category/events/"><i class="icon-calendar"></i>Events</a></li>
<li id="menu-item-139165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139165"><a href="http://wesleying.org/submit-an-event/"><i class="icon-bullhorn"></i>Submit an Event</a></li>
<li id="menu-item-90808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90808"><a href="http://wesleying.org/submit-a-tip/"><i class="icon-eye-open"></i>Tipbox</a></li>
<li id="menu-item-137474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137474"><a href="http://wesleying.org/points-calculator/"><i class="icon-link"></i>Points Calculator</a></li>
<li id="menu-item-156313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156313"><a href="http://wesleying.org/ask-wesleying/"><i class="icon-envelope"></i>Ask Wesleying</a></li>
<li id="menu-item-90810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90810"><a href="http://wesleying.org/about/"><i class="icon-info-sign"></i>About</a></li>
<li class="searchform"><div class="searchbox"><form role="search" method="get" id="searchform" action="http://wesleying.org/" >
    <label class="screen-reader-text" for="s">Search for:</label>
    <input type="search" value="" name="s" id="s" placeholder="Search Wesleying" />
    <button type="submit" id="searchsubmit" value="Search"><i class="icon-search"></i></button>
</form>
</div></li></ul></div>    </nav><!-- #site-navigation -->

    <div id="featured-bar">  
        <ul id="carousel">  
                              <li><a href="http://wesleying.org/2020/02/27/trents-gloomy-guide-to-new-england-pt-1-complaining-about-the-weather-and-how-to-find-eternal-happiness/" title="Trent's Gloomy Guide to New England Pt. 1: Complaining about the weather, and how to find eternal happiness" data-postid="160372">
                  <i class="icon-double-angle-down featured-post-bar"></i>
                  <span class="featured-post-title">Trent's Gloomy Guide to New England Pt. 1: Complaining about the weather, and how to find eternal happiness</span>
                  <img src="http://i2.wp.com/https://upload.wikimedia.org/wikipedia/en/thumb/7/7b/The_Road_bleak_scenery.jpg/220px-The_Road_bleak_scenery.jpg?w=230" alt="Trent's Gloomy Guide to New England Pt. 1: Complaining about the weather, and how to find eternal happiness" />
                </a></li>
                            <li><a href="http://wesleying.org/2020/02/03/three-creative-writing-how-to-books-that-actually-help/" title="Three Creative Writing How–to Books that Actually Help" data-postid="160254">
                  <i class="icon-double-angle-down featured-post-bar"></i>
                  <span class="featured-post-title">Three Creative Writing How–to Books that Actually Help</span>
                  <img src="http://i2.wp.com/wesleying.org/wp-content/uploads/2020/01/51FktdY9HvL._SX322_BO1204203200_-195x300.jpg?w=230" alt="Three Creative Writing How–to Books that Actually Help" />
                </a></li>
                            <li><a href="http://wesleying.org/2020/01/29/a-curious-case-projections-in-the-artists/" title="A Curious Case: Projections in "The Artists"" data-postid="160172">
                  <i class="icon-double-angle-down featured-post-bar"></i>
                  <span class="featured-post-title">A Curious Case: Projections in "The Artists"</span>
                  <img src="http://i2.wp.com/wesleying.org/wp-content/uploads/2019/12/Inkedartists-capture_LI-300x35.jpg?w=230" alt="A Curious Case: Projections in "The Artists"" />
                </a></li>
                            <li><a href="http://wesleying.org/2019/12/13/procrastination-destination-the-loveland-frog/" title="Procrastination Destination: The Loveland Frog" data-postid="160089">
                  <i class="icon-double-angle-down featured-post-bar"></i>
                  <span class="featured-post-title">Procrastination Destination: The Loveland Frog</span>
                  <img src="http://i2.wp.com/wesleying.org/wp-content/uploads/2019/12/Loveland-Frog-3.jpg?w=230" alt="Procrastination Destination: The Loveland Frog" />
                </a></li>
                  </ul>
        <div class="clear"></div>
    </div>

  </header><!-- #masthead -->

  <div id="main" class="wrapper">

	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
  <article id="post-160372" class="post-160372 post type-post status-publish format-standard hentry category-campus-life category-culture category-featured category-uncategorized category-non-wesleyan category-off-campus tag-newengland tag-winter">
        <header class="entry-header">
                  <h1 class="entry-title">Trent&#8217;s Gloomy Guide to New England Pt. 1: Complaining about the weather, and how to find eternal happiness</h1>
          </header><!-- .entry-header -->

        <div class="entry-content">
      <p><img data-attachment-id="160380" data-permalink="http://wesleying.org/2020/02/27/trents-gloomy-guide-to-new-england-pt-1-complaining-about-the-weather-and-how-to-find-eternal-happiness/aerial-with-colorful-autumn-foliage-of-strafford-vermont-picturesque-yankee-town-in-rural-new-england-697148590-598b4ea6c412440010297199/" data-orig-file="https://i0.wp.com/wesleying.org/wp-content/uploads/2020/01/aerial-with-colorful-autumn-foliage-of-strafford-vermont-picturesque-yankee-town-in-rural-new-england-697148590-598b4ea6c412440010297199.jpg?fit=594%2C407" data-orig-size="594,407" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aerial-with-colorful-autumn-foliage-of-strafford&#8211;vermont&#8211;picturesque-yankee-town-in-rural-new-england&#8211;697148590-598b4ea6c412440010297199" data-image-description="" data-medium-file="https://i0.wp.com/wesleying.org/wp-content/uploads/2020/01/aerial-with-colorful-autumn-foliage-of-strafford-vermont-picturesque-yankee-town-in-rural-new-england-697148590-598b4ea6c412440010297199.jpg?fit=300%2C206" data-large-file="https://i0.wp.com/wesleying.org/wp-content/uploads/2020/01/aerial-with-colorful-autumn-foliage-of-strafford-vermont-picturesque-yankee-town-in-rural-new-england-697148590-598b4ea6c412440010297199.jpg?fit=594%2C407" class="wp-image-160380 alignnone" src="https://i0.wp.com/wesleying.org/wp-content/uploads/2020/01/aerial-with-colorful-autumn-foliage-of-strafford-vermont-picturesque-yankee-town-in-rural-new-england-697148590-598b4ea6c412440010297199.jpg?resize=295%2C202" alt="" width="295" height="202" srcset="https://i0.wp.com/wesleying.org/wp-content/uploads/2020/01/aerial-with-colorful-autumn-foliage-of-strafford-vermont-picturesque-yankee-town-in-rural-new-england-697148590-598b4ea6c412440010297199.jpg?resize=300%2C206 300w, https://i0.wp.com/wesleying.org/wp-content/uploads/2020/01/aerial-with-colorful-autumn-foliage-of-strafford-vermont-picturesque-yankee-town-in-rural-new-england-697148590-598b4ea6c412440010297199.jpg?w=594 594w" sizes="(max-width: 295px) 100vw, 295px" data-recalc-dims="1" /><img class="alignnone" src="https://i1.wp.com/upload.wikimedia.org/wikipedia/en/thumb/7/7b/The_Road_bleak_scenery.jpg/220px-The_Road_bleak_scenery.jpg?resize=303%2C202&#038;ssl=1" alt="Image result for the road" width="303" height="202" data-recalc-dims="1" /></p>
<p style="text-align: center;"><em>Expectation vs. reality.</em></p>
<p>I grew up in Rhode Island, in a small town about an hour and twenty minutes from campus. This past semester, I saw hundreds of poor freshmen from more hospitable climates struggling to adjust to the weather, culture, landscape and general ~ethos~ of this very strange, very cold part of the country. So as a veteran New Englander (and I do say veteran because sometimes living here feels like a war), I thought I&#8217;d share some of my thoughts on the region &#8212; its history, culture, and some relevant life hacks &#8212; so that we can all feel a little more at home here. Hopefully this is the first of several such posts. Its focus, aptly for the season, is the terrible weather.<span id="more-160372"></span></p>
<p>People have been complaining about New England&#8217;s weather for as long as New England&#8217;s been New England. Take this folk song, probably the first European one written in North America, which appeared in Massachusetts around 1630:</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='625' height='352' src='https://www.youtube.com/embed/cSI2yhq0idc?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Dark and bitterly satirical, this old ballad is perhaps the best representation of the New England temperament that I&#8217;ve come across. My favorite stanza:</p>
<blockquote><p>But when the spring opens, we then take the hoe<br />
And make the ground ready to plant and to sow;<br />
Our corn being planted and seed being sown,<br />
The worms destroy much before it is grown. [ In other words: we worked very hard, but there&#8217;s no end to our misery. :( ]</p></blockquote>
<p>In a strange way, <em>The Sopranos</em>, thought it takes place in New Jersey, possesses a similar sensibility: lots of griping, very pessimistic, yet laughing at the absurdity of life all the time, because that&#8217;s really all you can do. This is probably a common mentality across the Northeastern United States and other less sunny places. The difference is that, in New York there are at least things you can do to take your mind off the dismal landscape &#8212; go to a karaoke bar, talk to other wes students &#8212; whereas in New England (at least rural New England), the tendency is toward isolation, especially over the long winter breaks. It&#8217;s a common experience for many wes students from less populous areas.</p>
<p style="text-align: center;">***</p>
<p>I appear to have wandered off track. Where was I? I forget. Let me start over. Or rather, let me carry on in a discursive manner. We&#8217;ll get to the point eventually.</p>
<p>In my opinion, half the reason there are so many liberal arts colleges here is that the weather is super conducive to critical inquiry. Really, it doesn&#8217;t matter how much Marx you read. Once the temperature drops below freezing for the thirtieth night in a row and the sky turns a sooty grey and stays like that for a month, you&#8217;ll be critiquing the entire foundation of just about everything, complaining about just about everything, before you know it, no problem at all.</p>
<p><img data-attachment-id="160396" data-permalink="http://wesleying.org/2020/02/27/trents-gloomy-guide-to-new-england-pt-1-complaining-about-the-weather-and-how-to-find-eternal-happiness/1012-en-blizzard-vo-1950783-640x360/" data-orig-file="https://i1.wp.com/wesleying.org/wp-content/uploads/2020/01/1012-en-blizzard-vo-1950783-640x360.jpg?fit=620%2C350" data-orig-size="620,350" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1012-en-blizzard-vo-1950783-640&#215;360" data-image-description="" data-medium-file="https://i1.wp.com/wesleying.org/wp-content/uploads/2020/01/1012-en-blizzard-vo-1950783-640x360.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/wesleying.org/wp-content/uploads/2020/01/1012-en-blizzard-vo-1950783-640x360.jpg?fit=620%2C350" class=" wp-image-160396 aligncenter" src="https://i1.wp.com/wesleying.org/wp-content/uploads/2020/01/1012-en-blizzard-vo-1950783-640x360.jpg?resize=516%2C291" alt="" width="516" height="291" srcset="https://i1.wp.com/wesleying.org/wp-content/uploads/2020/01/1012-en-blizzard-vo-1950783-640x360.jpg?resize=300%2C169 300w, https://i1.wp.com/wesleying.org/wp-content/uploads/2020/01/1012-en-blizzard-vo-1950783-640x360.jpg?w=620 620w" sizes="(max-width: 516px) 100vw, 516px" data-recalc-dims="1" /></p>
<p style="text-align: center;"><em>If this was a movie you’d leave the theater depressed — if it had this color palette. </em></p>
<p>At any rate, I&#8217;ve lived here my whole life, and I&#8217;ve never gotten used to the weather. The cold&#8217;s not so bad. If anything, it clears your mind. What really kills you is the fact that the sky&#8217;s always grey and there&#8217;s very little sunlight most of the time. This leads to a condition known as seasonal depression, which I don&#8217;t suffer from but which most people, after spending a little time here, at least get a tinge of. It&#8217;s really difficult to stay happy when you&#8217;re only getting a few hours of sunlight per day, and when most of those hours are overcast or downright dingy.</p>
<p><strong>So, what to do?</strong></p>
<ul>
<li>Well, the first thing is to remember that if you&#8217;re feeling sad, the weather might be one reason for it. Just knowing that, while it obviously doesn&#8217;t solve the problem, at least allows you to orientate yourself. It helps to know the variables at play in your life, even if you have little control of them.</li>
<li>It also helps to try to talk to people, have friends, have a social life. Maximize the opportunities for momentary reprieves. And don&#8217;t be afraid to complain from time to time. Just don&#8217;t let it turn into a spiral of constant despair.</li>
<li>Dress warmly (but you already knew that)</li>
</ul>
<p>&nbsp;</p>
          </div><!-- .entry-content -->
    
    <footer class="entry-meta">
      Posted <span class="by-author"> by <span class="author vcard"><a class="url fn n" href="http://wesleying.org/author/tbabington/" title="View all posts by Babs" rel="author">Babs</a></span></span> in <a href="http://wesleying.org/category/campus-life/" rel="category tag">Campus Life</a>, <a href="http://wesleying.org/category/culture/" rel="category tag">Culture</a>, <a href="http://wesleying.org/category/featured/" rel="category tag">Featured</a>, <a href="http://wesleying.org/category/uncategorized/" rel="category tag">General</a>, <a href="http://wesleying.org/category/non-wesleyan/" rel="category tag">Non-Wesleyan</a>, <a href="http://wesleying.org/category/off-campus/" rel="category tag">Wes Off-Campus</a> and tagged <a href="http://wesleying.org/tag/newengland/" rel="tag">#NewEngland</a>, <a href="http://wesleying.org/tag/winter/" rel="tag">winter</a> on <a href="http://wesleying.org/2020/02/27/trents-gloomy-guide-to-new-england-pt-1-complaining-about-the-weather-and-how-to-find-eternal-happiness/" title="7:00 AM" rel="bookmark"><time class="entry-date" datetime="2020-02-27T07:00:15+00:00" pubdate>February 27, 2020</time></a> at 7:00 AM.                    <span class="comments-link"><i class="icon-comments-alt"></i> 
          <a href="http://wesleying.org/2020/02/27/trents-gloomy-guide-to-new-england-pt-1-complaining-about-the-weather-and-how-to-find-eternal-happiness/#respond"><span class="dsq-postid" data-dsqidentifier="160372 http://wesleying.org/?p=160372"><span class="leave-reply">Leave a reply</span></span></a>        </span><!-- .comments-link -->
                </footer><!-- .entry-meta -->
  </article><!-- #post -->

				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="http://wesleying.org/2020/02/23/sc-menu-week-5/" rel="prev"><span class="meta-nav">&larr;</span> S&#038;C MENU Week 5</a></span>
					<span class="nav-next"></span>
				</nav><!-- .nav-single -->

				
<div id="disqus_thread"></div>

			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
			<aside id="polls-widget-4" class="widget widget_polls-widget"><h3 class="widget-title">Weekly Poll</h3><div id="polls-229" class="wp-polls">
	<form id="polls_form_229" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_229_nonce" name="wp-polls-nonce" value="e163aae5cc" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="229" /></p>
		<p style="text-align: center;"><strong>What will you do on the first warm day of the year?</strong></p><div id="polls-229-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-1616" name="poll_229" value="1616" /> <label for="poll-answer-1616">Get real naked on Foss</label></li>
		<li><input type="radio" id="poll-answer-1617" name="poll_229" value="1617" /> <label for="poll-answer-1617">Get crunk man</label></li>
		<li><input type="radio" id="poll-answer-1618" name="poll_229" value="1618" /> <label for="poll-answer-1618">Go for a ~beautiful~ outdoor run</label></li>
		<li><input type="radio" id="poll-answer-1619" name="poll_229" value="1619" /> <label for="poll-answer-1619">#fitnessgoals #jk</label></li>
		<li><input type="radio" id="poll-answer-1620" name="poll_229" value="1620" /> <label for="poll-answer-1620">#sitaroundinmyroomandeat</label></li>
		<li><input type="radio" id="poll-answer-1621" name="poll_229" value="1621" /> <label for="poll-answer-1621">Try to befriend a squirrel so I can have one of their babies as a pet in the spring</label></li>
		<li><input type="radio" id="poll-answer-1622" name="poll_229" value="1622" /> <label for="poll-answer-1622">Procrastinating! Now with sunshine!</label></li>
		<li><input type="radio" id="poll-answer-1623" name="poll_229" value="1623" /> <label for="poll-answer-1623">Throw a darty no matter what day of the week it happens to be</label></li>
		<li><input type="radio" id="poll-answer-1624" name="poll_229" value="1624" /> <label for="poll-answer-1624">Go to said darty even though it might be on a monday</label></li>
		<li><input type="radio" id="poll-answer-1625" name="poll_229" value="1625" /> <label for="poll-answer-1625">Befriend Roth's dog</label></li>
		<li><input type="radio" id="poll-answer-1626" name="poll_229" value="1626" /> <label for="poll-answer-1626">Get real naked AND real high on Foss</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(229);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(229); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-229-loading" class="wp-polls-loading"><img src="http://wesleying.org/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://wesleying.org/pollsarchive">Polls Archive</a></li></ul></aside><aside id="wppp-4" class="widget widget_wppp"><h3 class="widget-title">Popular Posts</h3>
<ol class='wppp_list'>
	<li><a href='http://wesleying.org/2017/10/31/read-these-jinn-stories-if-you-wanna-get-properly-spooked-this-halloween/' title='Read These Jinn Stories if You Wanna Get Properly Spooked this Halloween'>Read These Jinn Stories if You Wanna Get Properly Spooked this Halloween</a><strong> ~ 27 views</strong></li>
	<li><a href='http://wesleying.org/2013/05/12/the-orgasm-chronicles/' title='The Orgasm Chronicles'>The Orgasm Chronicles</a><strong> ~ 22 views</strong></li>
	<li><a href='http://wesleying.org/2019/08/01/unofficial-orientation-2019-weslingo/' title='Unofficial Orientation 2019: WesLingo'>Unofficial Orientation 2019: WesLingo</a><strong> ~ 5 views</strong></li>
	<li><a href='http://wesleying.org/2020/02/23/sc-menu-week-5/' title='S&amp;C MENU Week 5'>S&amp;C MENU Week 5</a><strong> ~ 5 views</strong></li>
	<li><a href='http://wesleying.org/2012/01/28/the-funniest-prank-ever-the-middletown-mummy-mystery-22-years-later/' title='&quot;The Funniest Prank Ever&quot;: The Middletown Mummy Mystery, 22 Years Later'>&quot;The Funniest Prank Ever&quot;: The Middletown Mummy Mystery, 22 Years Later</a><strong> ~ 5 views</strong></li>
</ol>
</aside><aside id="sk-3" class="widget widget_sk"><h3 class="widget-title">Shoutbox</h3><script type='text/javascript'>
	/* <![CDATA[ */
	
	function sk_timer160310() {
		var sk_timer_div = document.getElementById('sk_timer160310');
		if(sk_timer_div.value) clearTimeout(sk_timer_div.value);
		timer_id=setTimeout( 'sk_refresh160310(true);' , 0 );
		sk_timer_div.value=timer_id;
	}
	
	function sk_refresh160310(timer) {
		var sk_timer_div = document.getElementById('sk_timer160310');
		sk_feed( document.getElementById('sk_page160310').value, 160310, sk_semaphore160310, false, timer);
	}
	
	function for_delete160310() {
		document.getElementById('sk_for_id160310').value='0';
		document.getElementById('sk_for_name160310').innerHTML='';
		document.getElementById('sk_for_tr160310').className='sk-for-nai';
	}
	
	function for_set160310(id, name) {
		document.getElementById('sk_for_id160310').value=id;
		document.getElementById('sk_for_name160310').innerHTML=name;
		var text=document.getElementById('sk_text160310').value;
		if(false) {
			document.getElementById('sk_text160310').value='Answer: '+text;
		} else {
			document.getElementById('sk_text160310').value='For '+name+' - '+text;
		}
		document.getElementById('sk_for_tr160310').className='sk-for-yep';
	}
	
	function sk_replyDelete160310(id, text) {
		var aux = document.getElementById('sk-160310-'+id);
		aux.setAttribute('class', 'sk-reply sk-reply-on');
		aux.setAttribute('className', 'sk-reply sk-reply-on');
		if(confirm(text)) {
			sk_action(id, 'delete', 160310, sk_semaphore160310);
		} else {
			aux.setAttribute('class', 'sk-reply');
			aux.setAttribute('className', 'sk-reply'); //IE sucks
		}
	}
	
	function sk_pressButton160310() {
		var alias=document.getElementById('sk_alias160310').value;
		var text=document.getElementById('sk_text160310').value;
		var email=document.getElementById('sk_email160310').value;
		var skfor=document.getElementById('sk_for_id160310').value;
		if(text.length>225) {
			alert('The lenght of the message is bigger than the allowed size.');
			return false;
		}if(email_intext ( text ) ) {
			check=confirm('To prevent identification theft, we recomend\nthat you do not include e-mail adresses.\nDo you want to continue?');
			if(!check) {
				return false;
			}
		}
		document.getElementById('th_sk_alias160310').innerHTML = alias;
		document.getElementById('th_sk_text160310').innerHTML = text.replace(/\n/g,"<br>");;
		if(false){
			document.getElementById('throbber-page160310').setAttribute('class','throbber-page-on');
			document.getElementById('throbber-page160310').setAttribute('className','throbber-page-on'); //IE sucks
		} else {
			document.getElementById('throbber-img160310').setAttribute('class','throbber-img-on');
			document.getElementById('throbber-img160310').setAttribute('className','throbber-img-on'); //IE sucks
			document.getElementById('throbber-img160310').style.visibility='visible';
		}
		for_delete160310();
		document.getElementById('sk_page160310').value=1;
		document.getElementById('sk_text160310').value='';
		div_sk_allowed = document.getElementById('sk_allowed160310');
		if(div_sk_allowed.value > 0) {
			div_sk_allowed.value = div_sk_allowed.value - 1;
		}
		
		sk_add( alias, email, text, skfor, 160310, sk_semaphore160310 );
	}
/* ]]> */
</script>
<a name='sk_top'></a><table border='0' class='sk-table'>
	<tr><td width='20'></td><td width='100%'></td></tr><tr class='sk-rowname'>
				<td nowrap='nowrap'>Name:</td>
				<td>
					<input class='sk-text' type='text' id='sk_alias160310' name='sk_alias160310' value=''/>
				</td>
			</tr>
			<tr class='sk-rowemail'>
				<td nowrap='nowrap'>Email:</td>
				<td>
					<input class='sk-text' type='text' id='sk_email160310' name='sk_email160310' value=''/>
				</td>
			</tr><tr class='sk-for-nai' id='sk_for_tr160310'>
			<td nowrap='nowrap'>For:</td>
			<td><span id='sk_for_name160310'></span>&nbsp;<img src='http://wesleying.org/wp-content/plugins/schreikasten/img/clear.png' align='top' border='0' alt='' onclick='for_delete160310();' /><input id='sk_for_id160310' name='sk_for_id160310' type='hidden' size='5' value='0'/></td>
		</tr>
		<tr>
			<td colspan='2' align='right'><textarea rows='0' cols='0' class='sk-area' name='sk_text160310' id='sk_text160310' onkeypress='
				var key;
				if(window.event)
					key = window.event.keyCode; //IE
				else
					key = event.keyCode;
				if(this.value.length>225-1 &amp;&amp; !(key==8 || key==37 || key==38 || key==39 || key==40) )
				return false;'></textarea></td>
		</tr>
		</table><table class='sk-table'>		
			<tr>
				<td colspan='2' class='sk-little'>
					<div class='sk-box-message'></div>
					<div class='sk-box-button'>
						<input type='hidden' id='sk_timer160310' value=''/><input type='hidden' id='sk_count160310' name='sk_count160310' value='1108' /><input type='hidden' id='sk_page160310' name='sk_page160310' value='1' /><input type='hidden' id='sk_size160310' name='sk_size160310' value='5' /><input type='button' class='sk-button sk-button-size' value='Submit' id='sk_button160310' onclick='
						sk_enabled = document.getElementById("sk_enabled160310").value;
						sk_allowed = document.getElementById("sk_allowed160310").value;
						if(sk_enabled == 1 ) {
							this.disabled = true;
							sk_pressButton160310();
						} else {
							alert(document.getElementById("sk_message160310").value);
						}
						'/>
					</div>
					<div class='sk-box-text'>Mail will not be published<br/>(but it's used for avatar)</div>
				</td>
			</tr>
			</table><div id='sk_content160310'><input type='hidden' id='sk_allowed160310' name='sk_allowed160310' value='10' /><input type='hidden' id='sk_enabled160310' name='sk_enabled160310' value='1' /><input type='hidden' id='sk_submit_text160310' name='sk_submit_text160310' value='Submit' /><input type='hidden' id='sk_message160310' name='sk_message160310' value='none' /><input type='hidden' id='sk_blocked160310' name='sk_blocked160310' value='0' /><input type='hidden' id='sk_int_count160310' name='sk_int_count160310' value='1108' /><input type='hidden' id='sk_int_last160310' name='sk_int_last160310' value='g' />
<div class='throbber-img-off' style='visibility: hidden;' id='throbber-img160310'><a name='sk-comment-id0'></a>
		<div style='min-height: 32px;' class='sk-userdata-user'><strong id='th_sk_alias160310'></strong>
			<br/><div class='sk-little'>(&nbsp;Sending...&nbsp;)</div>
		</div>
		<div class='sk-widgettext'>
			<div class='skwidget-comment' id='th_sk_text160310'></div>
			<div class='skwidget-edit'> </div>
			<div style='clear: both;'></div>
		</div>
		</div>
<div class='sk-comment sk-user-user' id='sk-160310-1349'><a name='sk-comment-id1349'></a>
		<div style='min-height: 32px;' class='sk-userdata-user'><strong>g</strong>
			<br/><div class='sk-little'>(Monday, Feb 10. 2020 09:42 PM)</div>
		</div>
		<div class='sk-widgettext'>
			<div class='skwidget-comment'>could you update the points calculator?
</div>
			<div class='skwidget-edit'> </div>
			<div style='clear: both;'></div>
		</div>
		</div>
<div class='sk-comment sk-user-user' id='sk-160310-1348'><a name='sk-comment-id1348'></a>
		<div style='min-height: 32px;' class='sk-userdata-user'><strong>Anonymous tip</strong>
			<br/><div class='sk-little'>(Friday, Jan 24. 2020 12:16 AM)</div>
		</div>
		<div class='sk-widgettext'>
			<div class='skwidget-comment'>Anyone else starting to think perhaps Roth wants to turn PSafe into a real campus police department like Yale or most other schools? Their cars are identical to real cop cars and it seems pretty plausible.
</div>
			<div class='skwidget-edit'> </div>
			<div style='clear: both;'></div>
		</div>
		</div>
<div class='sk-comment sk-user-user' id='sk-160310-1347'><a name='sk-comment-id1347'></a>
		<div style='min-height: 32px;' class='sk-userdata-user'><strong>zh</strong>
			<br/><div class='sk-little'>(Wednesday, Jan 22. 2020 10:44 PM)</div>
		</div>
		<div class='sk-widgettext'>
			<div class='skwidget-comment'><img src="https://tse1.mm.bing.net/th?id=OIP.Q4kp9pD57oGLRgzPEww8-AHaHj&amp;pid=Api&amp;P=0&amp;w=300&amp;h=300"/>
</div>
			<div class='skwidget-edit'> </div>
			<div style='clear: both;'></div>
		</div>
		</div>
<div class='sk-comment sk-user-user' id='sk-160310-1346'><a name='sk-comment-id1346'></a>
		<div style='min-height: 32px;' class='sk-userdata-user'><strong>kk</strong>
			<br/><div class='sk-little'>(Friday, Jan 17. 2020 06:01 PM)</div>
		</div>
		<div class='sk-widgettext'>
			<div class='skwidget-comment'>head to volleyball courts!!
</div>
			<div class='skwidget-edit'> </div>
			<div style='clear: both;'></div>
		</div>
		</div>
<div class='sk-comment sk-user-user' id='sk-160310-1345'><a name='sk-comment-id1345'></a>
		<div style='min-height: 32px;' class='sk-userdata-user'><strong>Hh</strong>
			<br/><div class='sk-little'>(Friday, Dec 27. 2019 10:25 PM)</div>
		</div>
		<div class='sk-widgettext'>
			<div class='skwidget-comment'>Achtung alle 
</div>
			<div class='skwidget-edit'> </div>
			<div style='clear: both;'></div>
		</div>
		</div>
	<br/><div id='throbber-page160310' class='throbber-page-off'><small><span class='sk-page-actual'>1</span> &#183; <a class='sk-page-other' onclick="
				var aux = document.getElementById('throbber-page160310');
				aux.setAttribute('class', 'throbber-page-on');
				aux.setAttribute('className', 'throbber-page-on'); //IE sucks
				document.getElementById('sk_page160310').value=2;
				
				sk_feed( 2, 160310, sk_semaphore160310, true );">2</a> &#183; <a class='sk-page-other' onclick="
				var aux = document.getElementById('throbber-page160310');
				aux.setAttribute('class', 'throbber-page-on');
				aux.setAttribute('className', 'throbber-page-on'); //IE sucks
				document.getElementById('sk_page160310').value=3;
				
				sk_feed( 3, 160310, sk_semaphore160310, true );">3</a> &#183; <a class='sk-page-other' onclick="
				var aux = document.getElementById('throbber-page160310');
				aux.setAttribute('class', 'throbber-page-on');
				aux.setAttribute('className', 'throbber-page-on'); //IE sucks
				document.getElementById('sk_page160310').value=4;
				
				sk_feed( 4, 160310, sk_semaphore160310, true );">4</a> &#183; <a class='sk-page-other' onclick="
				var aux = document.getElementById('throbber-page160310');
				aux.setAttribute('class', 'throbber-page-on');
				aux.setAttribute('className', 'throbber-page-on'); //IE sucks
				document.getElementById('sk_page160310').value=5;
				
				sk_feed( 5, 160310, sk_semaphore160310, true );">5</a> &#183; <a class='sk-page-other'
			 onclick="
			
				var aux = document.getElementById('throbber-page160310');
				aux.setAttribute('class', 'throbber-page-on');
				aux.setAttribute('className', 'throbber-page-on'); //IE sucks
				document.getElementById('sk_page160310').value=222;
				
				sk_feed( 222, 160310, sk_semaphore160310, true );">&#187;</a></small></div></div>
<script type='text/javascript'>
	window.onblur = function () {sk_hasFocus = false;}
	window.onfocus = function () {sk_hasFocus = true; document.title = sk_old_title;}
	var sk_semaphore160310=new sk_Semaphore();
	sk_semaphore160310.setGreen();
	 
	
</script>
</aside><aside id="text-534945087" class="widget widget_text"><h3 class="widget-title">Social</h3>			<div class="textwidget"><div id="social-link">
  <a href="https://www.facebook.com/wesleying.org" title="Facebook" ><i class="icon-facebook-sign"></i></a>
  <a href="https://twitter.com/wesleying" title="Twitter"><i class="icon-twitter-sign"></i></a>
  <a href="http://pinterest.com/source/wesleying.org/" title="Pinterest"><i class="icon-pinterest"></i></a>
  <a href="https://github.com/carmi/wesleying2013" title="Github"><i class="icon-github-alt"></i></a>
  <a href="tel:+18606853500" title="Telephone"><i class="icon-phone-sign"></i></a>
</div>

<a class="twitter-timeline" href="https://twitter.com/wesleying" data-widget-id="290671012289331200">Tweets by @wesleying</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://wesleying.org/2020/02/'> February 2020 &nbsp;(6)</option>
	<option value='http://wesleying.org/2020/01/'> January 2020 &nbsp;(3)</option>
	<option value='http://wesleying.org/2019/12/'> December 2019 &nbsp;(6)</option>
	<option value='http://wesleying.org/2019/11/'> November 2019 &nbsp;(10)</option>
	<option value='http://wesleying.org/2019/10/'> October 2019 &nbsp;(9)</option>
	<option value='http://wesleying.org/2019/09/'> September 2019 &nbsp;(9)</option>
	<option value='http://wesleying.org/2019/08/'> August 2019 &nbsp;(19)</option>
	<option value='http://wesleying.org/2019/07/'> July 2019 &nbsp;(2)</option>
	<option value='http://wesleying.org/2019/05/'> May 2019 &nbsp;(10)</option>
	<option value='http://wesleying.org/2019/04/'> April 2019 &nbsp;(33)</option>
	<option value='http://wesleying.org/2019/03/'> March 2019 &nbsp;(15)</option>
	<option value='http://wesleying.org/2019/02/'> February 2019 &nbsp;(31)</option>
	<option value='http://wesleying.org/2018/12/'> December 2018 &nbsp;(18)</option>
	<option value='http://wesleying.org/2018/11/'> November 2018 &nbsp;(30)</option>
	<option value='http://wesleying.org/2018/10/'> October 2018 &nbsp;(42)</option>
	<option value='http://wesleying.org/2018/09/'> September 2018 &nbsp;(34)</option>
	<option value='http://wesleying.org/2018/08/'> August 2018 &nbsp;(19)</option>
	<option value='http://wesleying.org/2018/07/'> July 2018 &nbsp;(1)</option>
	<option value='http://wesleying.org/2018/05/'> May 2018 &nbsp;(14)</option>
	<option value='http://wesleying.org/2018/04/'> April 2018 &nbsp;(41)</option>
	<option value='http://wesleying.org/2018/03/'> March 2018 &nbsp;(18)</option>
	<option value='http://wesleying.org/2018/02/'> February 2018 &nbsp;(48)</option>
	<option value='http://wesleying.org/2018/01/'> January 2018 &nbsp;(11)</option>
	<option value='http://wesleying.org/2017/12/'> December 2017 &nbsp;(20)</option>
	<option value='http://wesleying.org/2017/11/'> November 2017 &nbsp;(46)</option>
	<option value='http://wesleying.org/2017/10/'> October 2017 &nbsp;(61)</option>
	<option value='http://wesleying.org/2017/09/'> September 2017 &nbsp;(66)</option>
	<option value='http://wesleying.org/2017/08/'> August 2017 &nbsp;(19)</option>
	<option value='http://wesleying.org/2017/07/'> July 2017 &nbsp;(1)</option>
	<option value='http://wesleying.org/2017/06/'> June 2017 &nbsp;(1)</option>
	<option value='http://wesleying.org/2017/05/'> May 2017 &nbsp;(45)</option>
	<option value='http://wesleying.org/2017/04/'> April 2017 &nbsp;(102)</option>
	<option value='http://wesleying.org/2017/03/'> March 2017 &nbsp;(44)</option>
	<option value='http://wesleying.org/2017/02/'> February 2017 &nbsp;(120)</option>
	<option value='http://wesleying.org/2017/01/'> January 2017 &nbsp;(53)</option>
	<option value='http://wesleying.org/2016/12/'> December 2016 &nbsp;(30)</option>
	<option value='http://wesleying.org/2016/11/'> November 2016 &nbsp;(70)</option>
	<option value='http://wesleying.org/2016/10/'> October 2016 &nbsp;(93)</option>
	<option value='http://wesleying.org/2016/09/'> September 2016 &nbsp;(102)</option>
	<option value='http://wesleying.org/2016/08/'> August 2016 &nbsp;(25)</option>
	<option value='http://wesleying.org/2016/07/'> July 2016 &nbsp;(11)</option>
	<option value='http://wesleying.org/2016/06/'> June 2016 &nbsp;(2)</option>
	<option value='http://wesleying.org/2016/05/'> May 2016 &nbsp;(15)</option>
	<option value='http://wesleying.org/2016/04/'> April 2016 &nbsp;(93)</option>
	<option value='http://wesleying.org/2016/03/'> March 2016 &nbsp;(45)</option>
	<option value='http://wesleying.org/2016/02/'> February 2016 &nbsp;(127)</option>
	<option value='http://wesleying.org/2016/01/'> January 2016 &nbsp;(57)</option>
	<option value='http://wesleying.org/2015/12/'> December 2015 &nbsp;(64)</option>
	<option value='http://wesleying.org/2015/11/'> November 2015 &nbsp;(134)</option>
	<option value='http://wesleying.org/2015/10/'> October 2015 &nbsp;(94)</option>
	<option value='http://wesleying.org/2015/09/'> September 2015 &nbsp;(142)</option>
	<option value='http://wesleying.org/2015/08/'> August 2015 &nbsp;(16)</option>
	<option value='http://wesleying.org/2015/07/'> July 2015 &nbsp;(3)</option>
	<option value='http://wesleying.org/2015/06/'> June 2015 &nbsp;(1)</option>
	<option value='http://wesleying.org/2015/05/'> May 2015 &nbsp;(57)</option>
	<option value='http://wesleying.org/2015/04/'> April 2015 &nbsp;(187)</option>
	<option value='http://wesleying.org/2015/03/'> March 2015 &nbsp;(90)</option>
	<option value='http://wesleying.org/2015/02/'> February 2015 &nbsp;(178)</option>
	<option value='http://wesleying.org/2015/01/'> January 2015 &nbsp;(76)</option>
	<option value='http://wesleying.org/2014/12/'> December 2014 &nbsp;(50)</option>
	<option value='http://wesleying.org/2014/11/'> November 2014 &nbsp;(160)</option>
	<option value='http://wesleying.org/2014/10/'> October 2014 &nbsp;(164)</option>
	<option value='http://wesleying.org/2014/09/'> September 2014 &nbsp;(257)</option>
	<option value='http://wesleying.org/2014/08/'> August 2014 &nbsp;(32)</option>
	<option value='http://wesleying.org/2014/07/'> July 2014 &nbsp;(8)</option>
	<option value='http://wesleying.org/2014/06/'> June 2014 &nbsp;(5)</option>
	<option value='http://wesleying.org/2014/05/'> May 2014 &nbsp;(97)</option>
	<option value='http://wesleying.org/2014/04/'> April 2014 &nbsp;(225)</option>
	<option value='http://wesleying.org/2014/03/'> March 2014 &nbsp;(147)</option>
	<option value='http://wesleying.org/2014/02/'> February 2014 &nbsp;(196)</option>
	<option value='http://wesleying.org/2014/01/'> January 2014 &nbsp;(118)</option>
	<option value='http://wesleying.org/2013/12/'> December 2013 &nbsp;(97)</option>
	<option value='http://wesleying.org/2013/11/'> November 2013 &nbsp;(213)</option>
	<option value='http://wesleying.org/2013/10/'> October 2013 &nbsp;(193)</option>
	<option value='http://wesleying.org/2013/09/'> September 2013 &nbsp;(270)</option>
	<option value='http://wesleying.org/2013/08/'> August 2013 &nbsp;(32)</option>
	<option value='http://wesleying.org/2013/07/'> July 2013 &nbsp;(16)</option>
	<option value='http://wesleying.org/2013/06/'> June 2013 &nbsp;(11)</option>
	<option value='http://wesleying.org/2013/05/'> May 2013 &nbsp;(160)</option>
	<option value='http://wesleying.org/2013/04/'> April 2013 &nbsp;(343)</option>
	<option value='http://wesleying.org/2013/03/'> March 2013 &nbsp;(159)</option>
	<option value='http://wesleying.org/2013/02/'> February 2013 &nbsp;(319)</option>
	<option value='http://wesleying.org/2013/01/'> January 2013 &nbsp;(129)</option>
	<option value='http://wesleying.org/2012/12/'> December 2012 &nbsp;(146)</option>
	<option value='http://wesleying.org/2012/11/'> November 2012 &nbsp;(296)</option>
	<option value='http://wesleying.org/2012/10/'> October 2012 &nbsp;(318)</option>
	<option value='http://wesleying.org/2012/09/'> September 2012 &nbsp;(370)</option>
	<option value='http://wesleying.org/2012/08/'> August 2012 &nbsp;(53)</option>
	<option value='http://wesleying.org/2012/07/'> July 2012 &nbsp;(22)</option>
	<option value='http://wesleying.org/2012/06/'> June 2012 &nbsp;(17)</option>
	<option value='http://wesleying.org/2012/05/'> May 2012 &nbsp;(170)</option>
	<option value='http://wesleying.org/2012/04/'> April 2012 &nbsp;(314)</option>
	<option value='http://wesleying.org/2012/03/'> March 2012 &nbsp;(148)</option>
	<option value='http://wesleying.org/2012/02/'> February 2012 &nbsp;(313)</option>
	<option value='http://wesleying.org/2012/01/'> January 2012 &nbsp;(99)</option>
	<option value='http://wesleying.org/2011/12/'> December 2011 &nbsp;(138)</option>
	<option value='http://wesleying.org/2011/11/'> November 2011 &nbsp;(282)</option>
	<option value='http://wesleying.org/2011/10/'> October 2011 &nbsp;(267)</option>
	<option value='http://wesleying.org/2011/09/'> September 2011 &nbsp;(304)</option>
	<option value='http://wesleying.org/2011/08/'> August 2011 &nbsp;(16)</option>
	<option value='http://wesleying.org/2011/07/'> July 2011 &nbsp;(12)</option>
	<option value='http://wesleying.org/2011/06/'> June 2011 &nbsp;(21)</option>
	<option value='http://wesleying.org/2011/05/'> May 2011 &nbsp;(111)</option>
	<option value='http://wesleying.org/2011/04/'> April 2011 &nbsp;(310)</option>
	<option value='http://wesleying.org/2011/03/'> March 2011 &nbsp;(167)</option>
	<option value='http://wesleying.org/2011/02/'> February 2011 &nbsp;(335)</option>
	<option value='http://wesleying.org/2011/01/'> January 2011 &nbsp;(168)</option>
	<option value='http://wesleying.org/2010/12/'> December 2010 &nbsp;(141)</option>
	<option value='http://wesleying.org/2010/11/'> November 2010 &nbsp;(217)</option>
	<option value='http://wesleying.org/2010/10/'> October 2010 &nbsp;(219)</option>
	<option value='http://wesleying.org/2010/09/'> September 2010 &nbsp;(211)</option>
	<option value='http://wesleying.org/2010/08/'> August 2010 &nbsp;(19)</option>
	<option value='http://wesleying.org/2010/07/'> July 2010 &nbsp;(9)</option>
	<option value='http://wesleying.org/2010/06/'> June 2010 &nbsp;(17)</option>
	<option value='http://wesleying.org/2010/05/'> May 2010 &nbsp;(107)</option>
	<option value='http://wesleying.org/2010/04/'> April 2010 &nbsp;(315)</option>
	<option value='http://wesleying.org/2010/03/'> March 2010 &nbsp;(127)</option>
	<option value='http://wesleying.org/2010/02/'> February 2010 &nbsp;(227)</option>
	<option value='http://wesleying.org/2010/01/'> January 2010 &nbsp;(121)</option>
	<option value='http://wesleying.org/2009/12/'> December 2009 &nbsp;(154)</option>
	<option value='http://wesleying.org/2009/11/'> November 2009 &nbsp;(239)</option>
	<option value='http://wesleying.org/2009/10/'> October 2009 &nbsp;(216)</option>
	<option value='http://wesleying.org/2009/09/'> September 2009 &nbsp;(251)</option>
	<option value='http://wesleying.org/2009/08/'> August 2009 &nbsp;(21)</option>
	<option value='http://wesleying.org/2009/07/'> July 2009 &nbsp;(8)</option>
	<option value='http://wesleying.org/2009/06/'> June 2009 &nbsp;(23)</option>
	<option value='http://wesleying.org/2009/05/'> May 2009 &nbsp;(116)</option>
	<option value='http://wesleying.org/2009/04/'> April 2009 &nbsp;(270)</option>
	<option value='http://wesleying.org/2009/03/'> March 2009 &nbsp;(131)</option>
	<option value='http://wesleying.org/2009/02/'> February 2009 &nbsp;(184)</option>
	<option value='http://wesleying.org/2009/01/'> January 2009 &nbsp;(112)</option>
	<option value='http://wesleying.org/2008/12/'> December 2008 &nbsp;(133)</option>
	<option value='http://wesleying.org/2008/11/'> November 2008 &nbsp;(189)</option>
	<option value='http://wesleying.org/2008/10/'> October 2008 &nbsp;(211)</option>
	<option value='http://wesleying.org/2008/09/'> September 2008 &nbsp;(233)</option>
	<option value='http://wesleying.org/2008/08/'> August 2008 &nbsp;(73)</option>
	<option value='http://wesleying.org/2008/07/'> July 2008 &nbsp;(54)</option>
	<option value='http://wesleying.org/2008/06/'> June 2008 &nbsp;(61)</option>
	<option value='http://wesleying.org/2008/05/'> May 2008 &nbsp;(219)</option>
	<option value='http://wesleying.org/2008/04/'> April 2008 &nbsp;(253)</option>
	<option value='http://wesleying.org/2008/03/'> March 2008 &nbsp;(159)</option>
	<option value='http://wesleying.org/2008/02/'> February 2008 &nbsp;(257)</option>
	<option value='http://wesleying.org/2008/01/'> January 2008 &nbsp;(151)</option>
	<option value='http://wesleying.org/2007/12/'> December 2007 &nbsp;(102)</option>
	<option value='http://wesleying.org/2007/11/'> November 2007 &nbsp;(137)</option>
	<option value='http://wesleying.org/2007/10/'> October 2007 &nbsp;(196)</option>
	<option value='http://wesleying.org/2007/09/'> September 2007 &nbsp;(251)</option>
	<option value='http://wesleying.org/2007/08/'> August 2007 &nbsp;(91)</option>
	<option value='http://wesleying.org/2007/07/'> July 2007 &nbsp;(106)</option>
	<option value='http://wesleying.org/2007/06/'> June 2007 &nbsp;(81)</option>
	<option value='http://wesleying.org/2007/05/'> May 2007 &nbsp;(102)</option>
	<option value='http://wesleying.org/2007/04/'> April 2007 &nbsp;(205)</option>
	<option value='http://wesleying.org/2007/03/'> March 2007 &nbsp;(140)</option>
	<option value='http://wesleying.org/2007/02/'> February 2007 &nbsp;(215)</option>
	<option value='http://wesleying.org/2007/01/'> January 2007 &nbsp;(177)</option>
	<option value='http://wesleying.org/2006/12/'> December 2006 &nbsp;(203)</option>
	<option value='http://wesleying.org/2006/11/'> November 2006 &nbsp;(220)</option>
	<option value='http://wesleying.org/2006/10/'> October 2006 &nbsp;(265)</option>
	<option value='http://wesleying.org/2006/09/'> September 2006 &nbsp;(218)</option>
	<option value='http://wesleying.org/2006/08/'> August 2006 &nbsp;(71)</option>

		</select>
		</aside>		</div><!-- #secondary -->
	  </div><!-- #main .wrapper -->
  <footer id="colophon" role="contentinfo">
  <div class="site-info">
    <span><a href="">Wesleying</a> is designed, powered<span title="Who gives a fuck about an oxford comma? Wesleying does.">,</span> and written by current Wesleyan students.<span>
        <a href="http://wesleying.org/wp-login.php">Log in</a>.
        <a href="#" class="back-to-top" title="Yes, a button that instantly takes you to the top is cool; however, this does not mean we endorse the socially contructed 'top is better' hegemonic neoliberalist idealogy.">
          <button class="back-to-top">Top <i class="icon-double-angle-up"></i></button></a>
      </div><!-- .site-info -->
      </footer><!-- #colophon -->
    </div><!-- #page -->

    	<div style="display:none">
	</div>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wesleying"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"160372 http:\/\/wesleying.org\/?p=160372","disqusShortname":"wesleying","disqusTitle":"Trent\u2019s Gloomy Guide to New England Pt. 1: Complaining about the weather, and how to find eternal happiness","disqusUrl":"http:\/\/wesleying.org\/2020\/02\/27\/trents-gloomy-guide-to-new-england-pt-1-complaining-about-the-weather-and-how-to-find-eternal-happiness\/","postId":"160372"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202009'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/wesleying.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='http://wesleying.org/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://wesleying.org/wp-content/themes/twentytwelve/js/navigation.js?ver=20140711'></script>
<script type='text/javascript' src='http://wesleying.org/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/wesleying.org\/wp-admin\/admin-ajax.php","nonce":"c964fae9e0","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/wesleying.org\/wp-login.php?redirect_to=http%3A%2F%2Fwesleying.org%2F2020%2F02%2F27%2Ftrents-gloomy-guide-to-new-england-pt-1-complaining-about-the-weather-and-how-to-find-eternal-happiness%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.2',blog:'28784944',post:'160372',tz:'-5',srv:'wesleying.org'} ]);
	_stq.push([ 'clickTrackerInit', '28784944', '160372' ]);
</script>
  </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/247 objects using apc
Page Caching using apc 
Database Caching using apc (Request-wide modification query)

Served from: localhost @ 2020-02-27 07:14:09 by W3 Total Cache
-->