<!DOCTYPE html>
<!--[if IE 7 | IE 8]>
<html class="ie" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Three Songs to Listen to When Fleeing COVID-19 | Wesleying</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://wesleying.org/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://wesleying.org/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link href='http://fonts.googleapis.com/css?family=Crimson+Text:400,400italic,700,700italic|Open+Sans:300,600,700|Open+Sans+Condensed:300,700' rel='stylesheet' type='text/css'>

<link href="http://wesleying.org/wp-content/themes/twentytwelve/style.css" rel="stylesheet" type="text/css">
<link rel='dns-prefetch' href='//wesleying.org' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wesleying &raquo; Feed" href="http://wesleying.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wesleying &raquo; Comments Feed" href="http://wesleying.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wesleying &raquo; Three Songs to Listen to When Fleeing COVID-19 Comments Feed" href="http://wesleying.org/2020/03/12/three-songs-to-listen-to-when-fleeing-covid-19/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-26565605-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-26565605-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wesleying.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sfpw-style-css'  href='http://wesleying.org/wp-content/plugins/simple-featured-posts-widget//sfpw-style.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='http://wesleying.org/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://wesleying.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://wesleying.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='twentytwelve-style-css'  href='http://wesleying.org/wp-content/themes/wesleying2013/style.css?ver=4.9.13' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='http://wesleying.org/wp-content/themes/twentytwelve/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://wesleying.org/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://wesleying.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wesleying.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/wesleying.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<link rel='https://api.w.org/' href='http://wesleying.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wesleying.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wesleying.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='All Campus Email: Wesleyan Suspends Spring Semester Indefinitely Over COVID-19' href='http://wesleying.org/2020/03/11/all-campus-email-wesleyan-suspends-spring-semester-indefinitely-over-covid-19/' />
<link rel='next' title='COVID-19: Resources for Students (Updates to come)' href='http://wesleying.org/2020/03/12/covid-19-resources-for-students-updates/' />
<meta name="generator" content="WordPress 4.9.13" />
<link rel="canonical" href="http://wesleying.org/2020/03/12/three-songs-to-listen-to-when-fleeing-covid-19/" />
<link rel='shortlink' href='https://wp.me/p1WMhi-FQr' />
<link rel="alternate" type="application/json+oembed" href="http://wesleying.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwesleying.org%2F2020%2F03%2F12%2Fthree-songs-to-listen-to-when-fleeing-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wesleying.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwesleying.org%2F2020%2F03%2F12%2Fthree-songs-to-listen-to-when-fleeing-covid-19%2F&#038;format=xml" />

	<script type='text/javascript'>
	/* <![CDATA[ */
	sk_i18n_error = 'Can\'t read Schreikasten Feed';
	sk_url = 'http://wesleying.org';
	sk_hasFocus = false;
	sk_old_title = document.title;
	sk_title_message = 'New message from ';
	sk_text_del = 'Are you sure you want to delete this comment?';
	sk_text_blk = 'Are you sure you want to mark this comment as blacklisted?';
	sk_text_spm = 'Are you sure you want to mark this comment as SPAM?';
	/* ]]> */
	</script>
	<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/schreikasten/libs/soundmanager2.js?ver=1.21'></script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/schreikasten/libs/universal.js?ver=1.21'></script>
<script type='text/javascript' src='http://wesleying.org/wp-includes/js/tw-sack.min.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/schreikasten/libs/htmlEncoder.js?ver=1.21'></script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/schreikasten/schreikasten.js?ver=1.21'></script>
<link rel='stylesheet' id='schreikasten-css'  href='http://wesleying.org/wp-content/plugins/schreikasten/css/schreikasten.css?ver=1.21' type='text/css' media='all' />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
	<style type="text/css" id="twentytwelve-header-css">
			.site-header h1 a,
		.site-header h2 {
			color: #444;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Three Songs to Listen to When Fleeing COVID-19" />
<meta property="og:url" content="http://wesleying.org/2020/03/12/three-songs-to-listen-to-when-fleeing-covid-19/" />
<meta property="og:description" content="Sing me to sleep, Jigglypuff. What a tragic week. Here&#8217;s three songs to help you cope with the campus closure, Bernie&#8217;s Super Tuesday defeat, and anything else you might be dealing with…" />
<meta property="article:published_time" content="2020-03-12T22:56:21+00:00" />
<meta property="article:modified_time" content="2020-03-12T22:57:09+00:00" />
<meta property="og:site_name" content="Wesleying" />
<meta property="og:image" content="http://img.youtube.com/vi/8Nzy1cfnKh4/0.jpg" />
<meta property="og:image:secure_url" content="https://img.youtube.com/vi/8Nzy1cfnKh4/0.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@wesleying" />
<meta name="twitter:site" content="@wesleying" />
<meta name="twitter:text:title" content="Three Songs to Listen to When Fleeing COVID-19" />
<meta name="twitter:image" content="https://i1.wp.com/wesleying.org/wp-content/uploads/2018/01/cropped-12920351_10153743456313229_770209510452793145_n.jpg?fit=240%2C240" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/wesleying.org/wp-content/uploads/2018/01/cropped-12920351_10153743456313229_770209510452793145_n.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/wesleying.org/wp-content/uploads/2018/01/cropped-12920351_10153743456313229_770209510452793145_n.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/wesleying.org/wp-content/uploads/2018/01/cropped-12920351_10153743456313229_770209510452793145_n.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/wesleying.org/wp-content/uploads/2018/01/cropped-12920351_10153743456313229_770209510452793145_n.jpg?fit=270%2C270" />
<link rel="stylesheet" href="http://wesleying.org/wp-content/themes/wesleying2013/style.css?ver=1366135792" type="text/css" media="all" />

<script src="http://wesleying.org/wp-content/themes/wesleying2013/js/wesleying2013.js?ver=1366135792" type="text/javascript"></script>
</head>


<body class="post-template-default single single-post postid-160855 single-format-standard custom-background-empty">
<div id="page" class="hfeed site">
  <header id="masthead" class="site-header" role="banner">

    
      <a href="http://wesleying.org/"><img src="http://wesleying.org/wp-content/uploads/2013/01/wes2-tunnel-banner.jpg" class="header-image" width="925" height="104" title="Real Student Life at Wesleyan University" alt="" /></a>
    

    <nav id="site-navigation" class="main-navigation" role="navigation">
      <h3 class="menu-toggle">Menu</h3>
      <div class="skip-link assistive-text"><a href="#content" title="Skip to content">Skip to content</a></div>
      <div class="menu-top-navigation-bar-container"><ul id="menu-top-navigation-bar" class="nav-menu"><li id="menu-item-90804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-90804"><a href="http://wesleying.org/"><i class="icon-home"></i>Home</a></li>
<li id="menu-item-90805" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90805"><a href="http://wesleying.org/category/featured/"><i class="icon-star-empty"></i>Features</a></li>
<li id="menu-item-90806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90806"><a href="http://wesleying.org/category/events/"><i class="icon-calendar"></i>Events</a></li>
<li id="menu-item-139165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139165"><a href="http://wesleying.org/submit-an-event/"><i class="icon-bullhorn"></i>Submit an Event</a></li>
<li id="menu-item-90808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90808"><a href="http://wesleying.org/submit-a-tip/"><i class="icon-eye-open"></i>Tipbox</a></li>
<li id="menu-item-137474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137474"><a href="http://wesleying.org/points-calculator/"><i class="icon-link"></i>Points Calculator</a></li>
<li id="menu-item-156313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156313"><a href="http://wesleying.org/ask-wesleying/"><i class="icon-envelope"></i>Ask Wesleying</a></li>
<li id="menu-item-90810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90810"><a href="http://wesleying.org/about/"><i class="icon-info-sign"></i>About</a></li>
<li class="searchform"><div class="searchbox"><form role="search" method="get" id="searchform" action="http://wesleying.org/" >
    <label class="screen-reader-text" for="s">Search for:</label>
    <input type="search" value="" name="s" id="s" placeholder="Search Wesleying" />
    <button type="submit" id="searchsubmit" value="Search"><i class="icon-search"></i></button>
</form>
</div></li></ul></div>    </nav><!-- #site-navigation -->

    <div id="featured-bar">  
        <ul id="carousel">  
                              <li><a href="http://wesleying.org/2020/03/12/covid-19-resources-for-students-updates/" title="COVID-19: Resources for Students (Updates to come)" data-postid="160873">
                  <i class="icon-double-angle-down featured-post-bar"></i>
                  <span class="featured-post-title">COVID-19: Resources for Students (Updates to come)</span>
                  <img src="http://i2.wp.com/wesleying.org/wp-content/uploads/2020/03/wesleyan-3-300x169.jpg?w=230" alt="COVID-19: Resources for Students (Updates to come)" />
                </a></li>
                            <li><a href="http://wesleying.org/2020/03/12/three-songs-to-listen-to-when-fleeing-covid-19/" title="Three Songs to Listen to When Fleeing COVID-19" data-postid="160855">
                  <i class="icon-double-angle-down featured-post-bar"></i>
                  <span class="featured-post-title">Three Songs to Listen to When Fleeing COVID-19</span>
                  <img src="http://i2.wp.com/https://media.giphy.com/media/13VBvZfsRkXmCI/giphy.gif?w=230" alt="Three Songs to Listen to When Fleeing COVID-19" />
                </a></li>
                            <li><a href="http://wesleying.org/2020/03/11/all-campus-email-wesleyan-suspends-spring-semester-indefinitely-over-covid-19/" title="All Campus Email: Wesleyan Suspends Spring Semester Indefinitely Over COVID-19" data-postid="160851">
                  <i class="icon-double-angle-down featured-post-bar"></i>
                  <span class="featured-post-title">All Campus Email: Wesleyan Suspends Spring Semester Indefinitely Over COVID-19</span>
                  <img src="http://i2.wp.com/wesleying.org/wp-content/uploads/2020/03/36829159233_15b70e9919_k-300x208.jpg?w=230" alt="All Campus Email: Wesleyan Suspends Spring Semester Indefinitely Over COVID-19" />
                </a></li>
                            <li><a href="http://wesleying.org/2020/03/11/addendum-to-yesterdays-article-regarding-covid-19/" title="Addendum to Yesterday's Article Regarding COVID-19" data-postid="160844">
                  <i class="icon-double-angle-down featured-post-bar"></i>
                  <span class="featured-post-title">Addendum to Yesterday's Article Regarding COVID-19</span>
                  <img src="http://i2.wp.com/wesleying.org/wp-content/uploads/2019/10/Screen-Shot-2019-10-16-at-6.58.13-PM-300x135.png?w=230" alt="Addendum to Yesterday's Article Regarding COVID-19" />
                </a></li>
                  </ul>
        <div class="clear"></div>
    </div>

  </header><!-- #masthead -->

  <div id="main" class="wrapper">

	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
  <article id="post-160855" class="post-160855 post type-post status-publish format-standard hentry category-campus-life category-featured category-uncategorized hashtags-covid-19 hashtags-music">
        <header class="entry-header">
                  <h1 class="entry-title">Three Songs to Listen to When Fleeing COVID-19</h1>
          </header><!-- .entry-header -->

        <div class="entry-content">
      <p><img class="aligncenter" src="https://i1.wp.com/media.giphy.com/media/13VBvZfsRkXmCI/giphy.gif?w=625&#038;ssl=1" alt="Image result for lulllaby gif" data-recalc-dims="1" /></p>
<p style="text-align: center;"><em>Sing me to sleep, Jigglypuff.</em></p>
<p>What a tragic week. Here&#8217;s three songs to help you cope with the campus closure, Bernie&#8217;s Super Tuesday defeat, and anything else you might be dealing with right now:</p>
<p><span id="more-160855"></span></p>
<h1>1. &#8220;We&#8217;ll Meet Again (Don&#8217;t Know Where, Don&#8217;t Know When)&#8221; by Vera Lynn</h1>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='625' height='352' src='https://www.youtube.com/embed/8Nzy1cfnKh4?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>If you&#8217;re from the United States, your grandparents probably know this song. Vera Lynn sang it at RSO shows, and it was a favorite among military couples separated during World War II. The message is heart wrenching but ultimately hopeful: &#8220;We&#8217;ll meet again / Don&#8217;t know where / Don&#8217;t know when&#8221;&#8211;in other words, we&#8217;ll meet again, either in this world or the next. Ultimately, it&#8217;s a song about resilience and hope. This is a great one to sing to your friends, or to your senior crush who you might not see again.</p>
<p>The best part is when the all-male chorus joins the female soloist, so that both members of this (very heteronormative) couple are singing goodbye to each other in unison. I cri evry tiem.</p>
<p>LYRICS:</p>
<p>We&#8217;ll meet again<br />
Don&#8217;t know where<br />
Don&#8217;t know when<br />
But I know we&#8217;ll meet again some sunny day<br />
Keep smiling through<br />
Just like you always do<br />
&#8216;Till the blue skies drive the dark clouds far away&#8230;</p>
<h1>2. &#8220;It&#8217;s All over Now, Baby Blue&#8221; by Bob Dylan</h1>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='625' height='352' src='https://www.youtube.com/embed/L4HW33SgZlM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Like most Bob Dylan songs, &#8220;It&#8217;s All Over Now, Baby Blue&#8221; is a bit cryptic. At first, I thought it was about a breakup. Now I&#8217;m less sure. Either way, the first lines are gold. Play it while you&#8217;re packing up. It calms your nerves.</p>
<p>LYRICS:</p>
<p>You must leave now, take what you need, you think will last<br />
But whatever you wish to keep, you better grab it fast<br />
Yonder stands your orphan with his gun<br />
Crying like a fire in the sun<br />
Look out, the saints are comin&#8217; through<br />
And it&#8217;s all over now, Baby Blue&#8230;</p>
<h1>3. &#8220;So Long, It&#8217;s Been Good to Know Yuh&#8221; by Woody Guthrie</h1>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='625' height='352' src='https://www.youtube.com/embed/SWhR9Dt509o?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>&#8220;So Long, It&#8217;s Been Good to Know Yuh&#8221; tells the story of refugees fleeing the Dust Bowl during the 1930s. It&#8217;s part <em>Dust Bowl Ballads, </em>an album by the great American folk singer Woody Guthrie.</p>
<p>Another farewell song, its relevance to our current situation hardly needs explanation.</p>
<p>Here&#8217;s the chorus:</p>
<p class="LyricText">So long, it&#8217;s been good to know yuh;<br />
So long, it&#8217;s been good to know yuh;<br />
So long, it&#8217;s been good to know yuh.<br />
This dusty old dust is a-blowin&#8217; me home,<br />
And I got to be driftin&#8217; along.</p>
<p>Guthrie wrote his best songs during the Depression and the Second World War. Most of his work deals with the struggles of working people, vagabonds, and the downtrodden. If &#8220;We&#8217;ll Meet Again&#8221; is about youthful hope, &#8220;So Long, It&#8217;s Been Good to Know Yuh&#8221; is about despair. There&#8217;s this overwhelming feeling of &#8220;well, I guess that&#8217;s it. What a shame it&#8217;s over.&#8221;</p>
<p>There&#8217;s also an eerily biblical quality to many of the verses. In concrete terms, Guthrie is singing about about leaving Texas to escape a man-made drought. But the repetition of dust (dust storms, grasslands turned to dust, roads covered in dust) echoes Genesis: &#8220;for you are dust, and to dust you shall return.&#8221; In other words: &#8220;So long, it&#8217;s been good to know yuh. This dusty old dust is a-blowin&#8217; me home&#8221; = &#8220;The world is ending. It&#8217;s been nice knowing you! To dust I shall return &#8212; we&#8217;re all going to die!&#8221; In this way, for Guthrie, dust storms aren&#8217;t just terrifying in their own right; they represent death itself. Otherworldly stuff.</p>
<p>But amidst all this gloom, Guthrie manages to treat his material with a great, if dark, sense of humor. The abruptness of the whole situation (&#8220;the world&#8217;s ended; toodaloo!&#8221;) is, for him, a source of comedy. And, out of all the aspects of this song, it&#8217;s this ability to laugh in the face of the absurd that I&#8217;ve found the most valuable these last few days.</p>
<p>&nbsp;</p>
<p><em><strong>BONUS SONG:</strong></em></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='625' height='352' src='https://www.youtube.com/embed/VwcKwGS7OSQ?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>&#8220;All You Fascists Bound to Loose,&#8221; another Guthrie song, contains the memorable, if today slightly nonsensical line &#8220;Put it there boy, we&#8217;ll show these fascists what a couple of hillbillies can do!&#8221; (How times change.) In light of Bernie&#8217;s stinging defeat in the Michigan Primary a few days ago (a defeat announced hours after the campus closure), perhaps this is another ditty worth listening to. Time will tell if it&#8217;s overly optimistic, smacks too much of the inevitability of progress.</p>
<p>&nbsp;</p>
<p>Stay well and see you again soon.</p>
          </div><!-- .entry-content -->
    
    <footer class="entry-meta">
      Posted <span class="by-author"> by <span class="author vcard"><a class="url fn n" href="http://wesleying.org/author/tbabington/" title="View all posts by Babs" rel="author">Babs</a></span></span> in <a href="http://wesleying.org/category/campus-life/" rel="category tag">Campus Life</a>, <a href="http://wesleying.org/category/featured/" rel="category tag">Featured</a>, <a href="http://wesleying.org/category/uncategorized/" rel="category tag">General</a> on <a href="http://wesleying.org/2020/03/12/three-songs-to-listen-to-when-fleeing-covid-19/" title="6:56 PM" rel="bookmark"><time class="entry-date" datetime="2020-03-12T18:56:21+00:00" pubdate>March 12, 2020</time></a> at 6:56 PM.                    <span class="comments-link"><i class="icon-comments-alt"></i> 
          <a href="http://wesleying.org/2020/03/12/three-songs-to-listen-to-when-fleeing-covid-19/#respond"><span class="dsq-postid" data-dsqidentifier="160855 http://wesleying.org/?p=160855"><span class="leave-reply">Leave a reply</span></span></a>        </span><!-- .comments-link -->
                </footer><!-- .entry-meta -->
  </article><!-- #post -->

				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="http://wesleying.org/2020/03/11/all-campus-email-wesleyan-suspends-spring-semester-indefinitely-over-covid-19/" rel="prev"><span class="meta-nav">&larr;</span> All Campus Email: Wesleyan Suspends Spring Semester Indefinitely Over COVID-19</a></span>
					<span class="nav-next"><a href="http://wesleying.org/2020/03/12/covid-19-resources-for-students-updates/" rel="next">COVID-19: Resources for Students (Updates to come) <span class="meta-nav">&rarr;</span></a></span>
				</nav><!-- .nav-single -->

				
<div id="disqus_thread"></div>

			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
			<aside id="polls-widget-4" class="widget widget_polls-widget"><h3 class="widget-title">Weekly Poll</h3><div id="polls-229" class="wp-polls">
	<form id="polls_form_229" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_229_nonce" name="wp-polls-nonce" value="ffa60bd390" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="229" /></p>
		<p style="text-align: center;"><strong>What will you do on the first warm day of the year?</strong></p><div id="polls-229-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-1616" name="poll_229" value="1616" /> <label for="poll-answer-1616">Get real naked on Foss</label></li>
		<li><input type="radio" id="poll-answer-1617" name="poll_229" value="1617" /> <label for="poll-answer-1617">Get crunk man</label></li>
		<li><input type="radio" id="poll-answer-1618" name="poll_229" value="1618" /> <label for="poll-answer-1618">Go for a ~beautiful~ outdoor run</label></li>
		<li><input type="radio" id="poll-answer-1619" name="poll_229" value="1619" /> <label for="poll-answer-1619">#fitnessgoals #jk</label></li>
		<li><input type="radio" id="poll-answer-1620" name="poll_229" value="1620" /> <label for="poll-answer-1620">#sitaroundinmyroomandeat</label></li>
		<li><input type="radio" id="poll-answer-1621" name="poll_229" value="1621" /> <label for="poll-answer-1621">Try to befriend a squirrel so I can have one of their babies as a pet in the spring</label></li>
		<li><input type="radio" id="poll-answer-1622" name="poll_229" value="1622" /> <label for="poll-answer-1622">Procrastinating! Now with sunshine!</label></li>
		<li><input type="radio" id="poll-answer-1623" name="poll_229" value="1623" /> <label for="poll-answer-1623">Throw a darty no matter what day of the week it happens to be</label></li>
		<li><input type="radio" id="poll-answer-1624" name="poll_229" value="1624" /> <label for="poll-answer-1624">Go to said darty even though it might be on a monday</label></li>
		<li><input type="radio" id="poll-answer-1625" name="poll_229" value="1625" /> <label for="poll-answer-1625">Befriend Roth's dog</label></li>
		<li><input type="radio" id="poll-answer-1626" name="poll_229" value="1626" /> <label for="poll-answer-1626">Get real naked AND real high on Foss</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(229);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(229); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-229-loading" class="wp-polls-loading"><img src="http://wesleying.org/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://wesleying.org/pollsarchive">Polls Archive</a></li></ul></aside><aside id="wppp-4" class="widget widget_wppp"><h3 class="widget-title">Popular Posts</h3>
<ol class='wppp_list'>
	<li><a href='http://wesleying.org/2020/03/10/in-response-to-potential-university-shutdown-over-covid-19/' title='In Response to Potential University Shutdown over COVID-19'>In Response to Potential University Shutdown over COVID-19</a><strong> ~ 2,772 views</strong></li>
	<li><a href='http://wesleying.org/2020/03/11/all-campus-email-wesleyan-suspends-spring-semester-indefinitely-over-covid-19/' title='All Campus Email: Wesleyan Suspends Spring Semester Indefinitely Over COVID-19'>All Campus Email: Wesleyan Suspends Spring Semester Indefinitely Over COVID-19</a><strong> ~ 945 views</strong></li>
	<li><a href='http://wesleying.org/2020/03/11/addendum-to-yesterdays-article-regarding-covid-19/' title='Addendum to Yesterday&#039;s Article Regarding COVID-19'>Addendum to Yesterday&#039;s Article Regarding COVID-19</a><strong> ~ 622 views</strong></li>
	<li><a href='http://wesleying.org/2020/03/02/womens-cross-country-alumnae-speak-out-on-culture-of-disordered-eating-injuries/' title='Women&#039;s Cross Country Alumnae Speak Out on Culture of Disordered Eating, Injuries'>Women&#039;s Cross Country Alumnae Speak Out on Culture of Disordered Eating, Injuries</a><strong> ~ 538 views</strong></li>
	<li><a href='http://wesleying.org/2020/03/02/part-2-25-testimonials-from-womens-cross-country-alumnae/' title='Part 2: 25 Testimonials from Women&#039;s Cross Country Alumnae'>Part 2: 25 Testimonials from Women&#039;s Cross Country Alumnae</a><strong> ~ 221 views</strong></li>
</ol>
</aside><aside id="sk-3" class="widget widget_sk"><h3 class="widget-title">Shoutbox</h3><script type='text/javascript'>
	/* <![CDATA[ */
	
	function sk_timer423010() {
		var sk_timer_div = document.getElementById('sk_timer423010');
		if(sk_timer_div.value) clearTimeout(sk_timer_div.value);
		timer_id=setTimeout( 'sk_refresh423010(true);' , 0 );
		sk_timer_div.value=timer_id;
	}
	
	function sk_refresh423010(timer) {
		var sk_timer_div = document.getElementById('sk_timer423010');
		sk_feed( document.getElementById('sk_page423010').value, 423010, sk_semaphore423010, false, timer);
	}
	
	function for_delete423010() {
		document.getElementById('sk_for_id423010').value='0';
		document.getElementById('sk_for_name423010').innerHTML='';
		document.getElementById('sk_for_tr423010').className='sk-for-nai';
	}
	
	function for_set423010(id, name) {
		document.getElementById('sk_for_id423010').value=id;
		document.getElementById('sk_for_name423010').innerHTML=name;
		var text=document.getElementById('sk_text423010').value;
		if(false) {
			document.getElementById('sk_text423010').value='Answer: '+text;
		} else {
			document.getElementById('sk_text423010').value='For '+name+' - '+text;
		}
		document.getElementById('sk_for_tr423010').className='sk-for-yep';
	}
	
	function sk_replyDelete423010(id, text) {
		var aux = document.getElementById('sk-423010-'+id);
		aux.setAttribute('class', 'sk-reply sk-reply-on');
		aux.setAttribute('className', 'sk-reply sk-reply-on');
		if(confirm(text)) {
			sk_action(id, 'delete', 423010, sk_semaphore423010);
		} else {
			aux.setAttribute('class', 'sk-reply');
			aux.setAttribute('className', 'sk-reply'); //IE sucks
		}
	}
	
	function sk_pressButton423010() {
		var alias=document.getElementById('sk_alias423010').value;
		var text=document.getElementById('sk_text423010').value;
		var email=document.getElementById('sk_email423010').value;
		var skfor=document.getElementById('sk_for_id423010').value;
		if(text.length>225) {
			alert('The lenght of the message is bigger than the allowed size.');
			return false;
		}if(email_intext ( text ) ) {
			check=confirm('To prevent identification theft, we recomend\nthat you do not include e-mail adresses.\nDo you want to continue?');
			if(!check) {
				return false;
			}
		}
		document.getElementById('th_sk_alias423010').innerHTML = alias;
		document.getElementById('th_sk_text423010').innerHTML = text.replace(/\n/g,"<br>");;
		if(false){
			document.getElementById('throbber-page423010').setAttribute('class','throbber-page-on');
			document.getElementById('throbber-page423010').setAttribute('className','throbber-page-on'); //IE sucks
		} else {
			document.getElementById('throbber-img423010').setAttribute('class','throbber-img-on');
			document.getElementById('throbber-img423010').setAttribute('className','throbber-img-on'); //IE sucks
			document.getElementById('throbber-img423010').style.visibility='visible';
		}
		for_delete423010();
		document.getElementById('sk_page423010').value=1;
		document.getElementById('sk_text423010').value='';
		div_sk_allowed = document.getElementById('sk_allowed423010');
		if(div_sk_allowed.value > 0) {
			div_sk_allowed.value = div_sk_allowed.value - 1;
		}
		
		sk_add( alias, email, text, skfor, 423010, sk_semaphore423010 );
	}
/* ]]> */
</script>
<a name='sk_top'></a><table border='0' class='sk-table'>
	<tr><td width='20'></td><td width='100%'></td></tr><tr class='sk-rowname'>
				<td nowrap='nowrap'>Name:</td>
				<td>
					<input class='sk-text' type='text' id='sk_alias423010' name='sk_alias423010' value=''/>
				</td>
			</tr>
			<tr class='sk-rowemail'>
				<td nowrap='nowrap'>Email:</td>
				<td>
					<input class='sk-text' type='text' id='sk_email423010' name='sk_email423010' value=''/>
				</td>
			</tr><tr class='sk-for-nai' id='sk_for_tr423010'>
			<td nowrap='nowrap'>For:</td>
			<td><span id='sk_for_name423010'></span>&nbsp;<img src='http://wesleying.org/wp-content/plugins/schreikasten/img/clear.png' align='top' border='0' alt='' onclick='for_delete423010();' /><input id='sk_for_id423010' name='sk_for_id423010' type='hidden' size='5' value='0'/></td>
		</tr>
		<tr>
			<td colspan='2' align='right'><textarea rows='0' cols='0' class='sk-area' name='sk_text423010' id='sk_text423010' onkeypress='
				var key;
				if(window.event)
					key = window.event.keyCode; //IE
				else
					key = event.keyCode;
				if(this.value.length>225-1 &amp;&amp; !(key==8 || key==37 || key==38 || key==39 || key==40) )
				return false;'></textarea></td>
		</tr>
		</table><table class='sk-table'>		
			<tr>
				<td colspan='2' class='sk-little'>
					<div class='sk-box-message'></div>
					<div class='sk-box-button'>
						<input type='hidden' id='sk_timer423010' value=''/><input type='hidden' id='sk_count423010' name='sk_count423010' value='1114' /><input type='hidden' id='sk_page423010' name='sk_page423010' value='1' /><input type='hidden' id='sk_size423010' name='sk_size423010' value='5' /><input type='button' class='sk-button sk-button-size' value='Submit' id='sk_button423010' onclick='
						sk_enabled = document.getElementById("sk_enabled423010").value;
						sk_allowed = document.getElementById("sk_allowed423010").value;
						if(sk_enabled == 1 ) {
							this.disabled = true;
							sk_pressButton423010();
						} else {
							alert(document.getElementById("sk_message423010").value);
						}
						'/>
					</div>
					<div class='sk-box-text'>Mail will not be published<br/>(but it's used for avatar)</div>
				</td>
			</tr>
			</table><div id='sk_content423010'><input type='hidden' id='sk_allowed423010' name='sk_allowed423010' value='10' /><input type='hidden' id='sk_enabled423010' name='sk_enabled423010' value='1' /><input type='hidden' id='sk_submit_text423010' name='sk_submit_text423010' value='Submit' /><input type='hidden' id='sk_message423010' name='sk_message423010' value='none' /><input type='hidden' id='sk_blocked423010' name='sk_blocked423010' value='0' /><input type='hidden' id='sk_int_count423010' name='sk_int_count423010' value='1114' /><input type='hidden' id='sk_int_last423010' name='sk_int_last423010' value='Ugh' />
<div class='throbber-img-off' style='visibility: hidden;' id='throbber-img423010'><a name='sk-comment-id0'></a>
		<div style='min-height: 32px;' class='sk-userdata-user'><strong id='th_sk_alias423010'></strong>
			<br/><div class='sk-little'>(&nbsp;Sending...&nbsp;)</div>
		</div>
		<div class='sk-widgettext'>
			<div class='skwidget-comment' id='th_sk_text423010'></div>
			<div class='skwidget-edit'> </div>
			<div style='clear: both;'></div>
		</div>
		</div>
<div class='sk-comment sk-user-user' id='sk-423010-1356'><a name='sk-comment-id1356'></a>
		<div style='min-height: 32px;' class='sk-userdata-user'><strong>Ugh</strong>
			<br/><div class='sk-little'>(Wednesday, Mar 11. 2020 11:30 AM)</div>
		</div>
		<div class='sk-widgettext'>
			<div class='skwidget-comment'>Wes students: travel to risky places during virus; also Wes students: omg it&#8217;s so irresponsible to protect your staff from our bad choices, this is a war on PARTIES
</div>
			<div class='skwidget-edit'> </div>
			<div style='clear: both;'></div>
		</div>
		</div>
<div class='sk-comment sk-user-user' id='sk-423010-1355'><a name='sk-comment-id1355'></a>
		<div style='min-height: 32px;' class='sk-userdata-user'><strong>pp</strong>
			<br/><div class='sk-little'>(Wednesday, Mar 11. 2020 09:42 AM)</div>
		</div>
		<div class='sk-widgettext'>
			<div class='skwidget-comment'>LET&#8217;S CLOSE THE CAMPUS
</div>
			<div class='skwidget-edit'> </div>
			<div style='clear: both;'></div>
		</div>
		</div>
<div class='sk-comment sk-user-user' id='sk-423010-1354'><a name='sk-comment-id1354'></a>
		<div style='min-height: 32px;' class='sk-userdata-user'><strong>SWOAR</strong>
			<br/><div class='sk-little'>(Saturday, Mar 7. 2020 12:30 PM)</div>
		</div>
		<div class='sk-widgettext'>
			<div class='skwidget-comment'>Its incredible the women of Wesleyan united over this &amp; agreed to go public.  I anonymously documented my own, similar, experiences in e-book She Was Once A Runner, but didn&#8217;t have team backing at that time
</div>
			<div class='skwidget-edit'> </div>
			<div style='clear: both;'></div>
		</div>
		</div>
<div class='sk-comment sk-user-user' id='sk-423010-1353'><a name='sk-comment-id1353'></a>
		<div style='min-height: 32px;' class='sk-userdata-user'><strong>g</strong>
			<br/><div class='sk-little'>(Thursday, Mar 5. 2020 09:39 AM)</div>
		</div>
		<div class='sk-widgettext'>
			<div class='skwidget-comment'>What is the total view count on the cross country article?
</div>
			<div class='skwidget-edit'> </div>
			<div style='clear: both;'></div>
		</div>
		</div>
<div class='sk-comment sk-user-user' id='sk-423010-1352'><a name='sk-comment-id1352'></a>
		<div style='min-height: 32px;' class='sk-userdata-user'><strong>kk</strong>
			<br/><div class='sk-little'>(Thursday, Mar 5. 2020 12:37 AM)</div>
		</div>
		<div class='sk-widgettext'>
			<div class='skwidget-comment'><img src="https://pmcvariety.files.wordpress.com/2018/09/beatles.jpg?w=1000&amp;h=562&amp;crop=1"/>
</div>
			<div class='skwidget-edit'> </div>
			<div style='clear: both;'></div>
		</div>
		</div>
	<br/><div id='throbber-page423010' class='throbber-page-off'><small><span class='sk-page-actual'>1</span> &#183; <a class='sk-page-other' onclick="
				var aux = document.getElementById('throbber-page423010');
				aux.setAttribute('class', 'throbber-page-on');
				aux.setAttribute('className', 'throbber-page-on'); //IE sucks
				document.getElementById('sk_page423010').value=2;
				
				sk_feed( 2, 423010, sk_semaphore423010, true );">2</a> &#183; <a class='sk-page-other' onclick="
				var aux = document.getElementById('throbber-page423010');
				aux.setAttribute('class', 'throbber-page-on');
				aux.setAttribute('className', 'throbber-page-on'); //IE sucks
				document.getElementById('sk_page423010').value=3;
				
				sk_feed( 3, 423010, sk_semaphore423010, true );">3</a> &#183; <a class='sk-page-other' onclick="
				var aux = document.getElementById('throbber-page423010');
				aux.setAttribute('class', 'throbber-page-on');
				aux.setAttribute('className', 'throbber-page-on'); //IE sucks
				document.getElementById('sk_page423010').value=4;
				
				sk_feed( 4, 423010, sk_semaphore423010, true );">4</a> &#183; <a class='sk-page-other' onclick="
				var aux = document.getElementById('throbber-page423010');
				aux.setAttribute('class', 'throbber-page-on');
				aux.setAttribute('className', 'throbber-page-on'); //IE sucks
				document.getElementById('sk_page423010').value=5;
				
				sk_feed( 5, 423010, sk_semaphore423010, true );">5</a> &#183; <a class='sk-page-other'
			 onclick="
			
				var aux = document.getElementById('throbber-page423010');
				aux.setAttribute('class', 'throbber-page-on');
				aux.setAttribute('className', 'throbber-page-on'); //IE sucks
				document.getElementById('sk_page423010').value=223;
				
				sk_feed( 223, 423010, sk_semaphore423010, true );">&#187;</a></small></div></div>
<script type='text/javascript'>
	window.onblur = function () {sk_hasFocus = false;}
	window.onfocus = function () {sk_hasFocus = true; document.title = sk_old_title;}
	var sk_semaphore423010=new sk_Semaphore();
	sk_semaphore423010.setGreen();
	 
	
</script>
</aside><aside id="text-534945087" class="widget widget_text"><h3 class="widget-title">Social</h3>			<div class="textwidget"><div id="social-link">
  <a href="https://www.facebook.com/wesleying.org" title="Facebook" ><i class="icon-facebook-sign"></i></a>
  <a href="https://twitter.com/wesleying" title="Twitter"><i class="icon-twitter-sign"></i></a>
  <a href="http://pinterest.com/source/wesleying.org/" title="Pinterest"><i class="icon-pinterest"></i></a>
  <a href="https://github.com/carmi/wesleying2013" title="Github"><i class="icon-github-alt"></i></a>
  <a href="tel:+18606853500" title="Telephone"><i class="icon-phone-sign"></i></a>
</div>

<a class="twitter-timeline" href="https://twitter.com/wesleying" data-widget-id="290671012289331200">Tweets by @wesleying</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://wesleying.org/2020/03/'> March 2020 &nbsp;(9)</option>
	<option value='http://wesleying.org/2020/02/'> February 2020 &nbsp;(7)</option>
	<option value='http://wesleying.org/2020/01/'> January 2020 &nbsp;(3)</option>
	<option value='http://wesleying.org/2019/12/'> December 2019 &nbsp;(6)</option>
	<option value='http://wesleying.org/2019/11/'> November 2019 &nbsp;(10)</option>
	<option value='http://wesleying.org/2019/10/'> October 2019 &nbsp;(9)</option>
	<option value='http://wesleying.org/2019/09/'> September 2019 &nbsp;(9)</option>
	<option value='http://wesleying.org/2019/08/'> August 2019 &nbsp;(19)</option>
	<option value='http://wesleying.org/2019/07/'> July 2019 &nbsp;(2)</option>
	<option value='http://wesleying.org/2019/05/'> May 2019 &nbsp;(10)</option>
	<option value='http://wesleying.org/2019/04/'> April 2019 &nbsp;(33)</option>
	<option value='http://wesleying.org/2019/03/'> March 2019 &nbsp;(15)</option>
	<option value='http://wesleying.org/2019/02/'> February 2019 &nbsp;(31)</option>
	<option value='http://wesleying.org/2018/12/'> December 2018 &nbsp;(18)</option>
	<option value='http://wesleying.org/2018/11/'> November 2018 &nbsp;(30)</option>
	<option value='http://wesleying.org/2018/10/'> October 2018 &nbsp;(42)</option>
	<option value='http://wesleying.org/2018/09/'> September 2018 &nbsp;(34)</option>
	<option value='http://wesleying.org/2018/08/'> August 2018 &nbsp;(19)</option>
	<option value='http://wesleying.org/2018/07/'> July 2018 &nbsp;(1)</option>
	<option value='http://wesleying.org/2018/05/'> May 2018 &nbsp;(14)</option>
	<option value='http://wesleying.org/2018/04/'> April 2018 &nbsp;(41)</option>
	<option value='http://wesleying.org/2018/03/'> March 2018 &nbsp;(18)</option>
	<option value='http://wesleying.org/2018/02/'> February 2018 &nbsp;(48)</option>
	<option value='http://wesleying.org/2018/01/'> January 2018 &nbsp;(11)</option>
	<option value='http://wesleying.org/2017/12/'> December 2017 &nbsp;(20)</option>
	<option value='http://wesleying.org/2017/11/'> November 2017 &nbsp;(46)</option>
	<option value='http://wesleying.org/2017/10/'> October 2017 &nbsp;(61)</option>
	<option value='http://wesleying.org/2017/09/'> September 2017 &nbsp;(66)</option>
	<option value='http://wesleying.org/2017/08/'> August 2017 &nbsp;(19)</option>
	<option value='http://wesleying.org/2017/07/'> July 2017 &nbsp;(1)</option>
	<option value='http://wesleying.org/2017/06/'> June 2017 &nbsp;(1)</option>
	<option value='http://wesleying.org/2017/05/'> May 2017 &nbsp;(45)</option>
	<option value='http://wesleying.org/2017/04/'> April 2017 &nbsp;(102)</option>
	<option value='http://wesleying.org/2017/03/'> March 2017 &nbsp;(44)</option>
	<option value='http://wesleying.org/2017/02/'> February 2017 &nbsp;(120)</option>
	<option value='http://wesleying.org/2017/01/'> January 2017 &nbsp;(53)</option>
	<option value='http://wesleying.org/2016/12/'> December 2016 &nbsp;(30)</option>
	<option value='http://wesleying.org/2016/11/'> November 2016 &nbsp;(70)</option>
	<option value='http://wesleying.org/2016/10/'> October 2016 &nbsp;(93)</option>
	<option value='http://wesleying.org/2016/09/'> September 2016 &nbsp;(102)</option>
	<option value='http://wesleying.org/2016/08/'> August 2016 &nbsp;(25)</option>
	<option value='http://wesleying.org/2016/07/'> July 2016 &nbsp;(11)</option>
	<option value='http://wesleying.org/2016/06/'> June 2016 &nbsp;(2)</option>
	<option value='http://wesleying.org/2016/05/'> May 2016 &nbsp;(15)</option>
	<option value='http://wesleying.org/2016/04/'> April 2016 &nbsp;(93)</option>
	<option value='http://wesleying.org/2016/03/'> March 2016 &nbsp;(45)</option>
	<option value='http://wesleying.org/2016/02/'> February 2016 &nbsp;(127)</option>
	<option value='http://wesleying.org/2016/01/'> January 2016 &nbsp;(57)</option>
	<option value='http://wesleying.org/2015/12/'> December 2015 &nbsp;(64)</option>
	<option value='http://wesleying.org/2015/11/'> November 2015 &nbsp;(134)</option>
	<option value='http://wesleying.org/2015/10/'> October 2015 &nbsp;(94)</option>
	<option value='http://wesleying.org/2015/09/'> September 2015 &nbsp;(142)</option>
	<option value='http://wesleying.org/2015/08/'> August 2015 &nbsp;(16)</option>
	<option value='http://wesleying.org/2015/07/'> July 2015 &nbsp;(3)</option>
	<option value='http://wesleying.org/2015/06/'> June 2015 &nbsp;(1)</option>
	<option value='http://wesleying.org/2015/05/'> May 2015 &nbsp;(57)</option>
	<option value='http://wesleying.org/2015/04/'> April 2015 &nbsp;(187)</option>
	<option value='http://wesleying.org/2015/03/'> March 2015 &nbsp;(90)</option>
	<option value='http://wesleying.org/2015/02/'> February 2015 &nbsp;(178)</option>
	<option value='http://wesleying.org/2015/01/'> January 2015 &nbsp;(76)</option>
	<option value='http://wesleying.org/2014/12/'> December 2014 &nbsp;(50)</option>
	<option value='http://wesleying.org/2014/11/'> November 2014 &nbsp;(160)</option>
	<option value='http://wesleying.org/2014/10/'> October 2014 &nbsp;(164)</option>
	<option value='http://wesleying.org/2014/09/'> September 2014 &nbsp;(257)</option>
	<option value='http://wesleying.org/2014/08/'> August 2014 &nbsp;(32)</option>
	<option value='http://wesleying.org/2014/07/'> July 2014 &nbsp;(8)</option>
	<option value='http://wesleying.org/2014/06/'> June 2014 &nbsp;(5)</option>
	<option value='http://wesleying.org/2014/05/'> May 2014 &nbsp;(97)</option>
	<option value='http://wesleying.org/2014/04/'> April 2014 &nbsp;(225)</option>
	<option value='http://wesleying.org/2014/03/'> March 2014 &nbsp;(147)</option>
	<option value='http://wesleying.org/2014/02/'> February 2014 &nbsp;(196)</option>
	<option value='http://wesleying.org/2014/01/'> January 2014 &nbsp;(118)</option>
	<option value='http://wesleying.org/2013/12/'> December 2013 &nbsp;(97)</option>
	<option value='http://wesleying.org/2013/11/'> November 2013 &nbsp;(213)</option>
	<option value='http://wesleying.org/2013/10/'> October 2013 &nbsp;(193)</option>
	<option value='http://wesleying.org/2013/09/'> September 2013 &nbsp;(270)</option>
	<option value='http://wesleying.org/2013/08/'> August 2013 &nbsp;(32)</option>
	<option value='http://wesleying.org/2013/07/'> July 2013 &nbsp;(16)</option>
	<option value='http://wesleying.org/2013/06/'> June 2013 &nbsp;(11)</option>
	<option value='http://wesleying.org/2013/05/'> May 2013 &nbsp;(160)</option>
	<option value='http://wesleying.org/2013/04/'> April 2013 &nbsp;(343)</option>
	<option value='http://wesleying.org/2013/03/'> March 2013 &nbsp;(159)</option>
	<option value='http://wesleying.org/2013/02/'> February 2013 &nbsp;(319)</option>
	<option value='http://wesleying.org/2013/01/'> January 2013 &nbsp;(129)</option>
	<option value='http://wesleying.org/2012/12/'> December 2012 &nbsp;(146)</option>
	<option value='http://wesleying.org/2012/11/'> November 2012 &nbsp;(296)</option>
	<option value='http://wesleying.org/2012/10/'> October 2012 &nbsp;(318)</option>
	<option value='http://wesleying.org/2012/09/'> September 2012 &nbsp;(370)</option>
	<option value='http://wesleying.org/2012/08/'> August 2012 &nbsp;(53)</option>
	<option value='http://wesleying.org/2012/07/'> July 2012 &nbsp;(22)</option>
	<option value='http://wesleying.org/2012/06/'> June 2012 &nbsp;(17)</option>
	<option value='http://wesleying.org/2012/05/'> May 2012 &nbsp;(170)</option>
	<option value='http://wesleying.org/2012/04/'> April 2012 &nbsp;(314)</option>
	<option value='http://wesleying.org/2012/03/'> March 2012 &nbsp;(148)</option>
	<option value='http://wesleying.org/2012/02/'> February 2012 &nbsp;(313)</option>
	<option value='http://wesleying.org/2012/01/'> January 2012 &nbsp;(99)</option>
	<option value='http://wesleying.org/2011/12/'> December 2011 &nbsp;(138)</option>
	<option value='http://wesleying.org/2011/11/'> November 2011 &nbsp;(282)</option>
	<option value='http://wesleying.org/2011/10/'> October 2011 &nbsp;(267)</option>
	<option value='http://wesleying.org/2011/09/'> September 2011 &nbsp;(304)</option>
	<option value='http://wesleying.org/2011/08/'> August 2011 &nbsp;(16)</option>
	<option value='http://wesleying.org/2011/07/'> July 2011 &nbsp;(12)</option>
	<option value='http://wesleying.org/2011/06/'> June 2011 &nbsp;(21)</option>
	<option value='http://wesleying.org/2011/05/'> May 2011 &nbsp;(111)</option>
	<option value='http://wesleying.org/2011/04/'> April 2011 &nbsp;(310)</option>
	<option value='http://wesleying.org/2011/03/'> March 2011 &nbsp;(167)</option>
	<option value='http://wesleying.org/2011/02/'> February 2011 &nbsp;(335)</option>
	<option value='http://wesleying.org/2011/01/'> January 2011 &nbsp;(168)</option>
	<option value='http://wesleying.org/2010/12/'> December 2010 &nbsp;(141)</option>
	<option value='http://wesleying.org/2010/11/'> November 2010 &nbsp;(217)</option>
	<option value='http://wesleying.org/2010/10/'> October 2010 &nbsp;(219)</option>
	<option value='http://wesleying.org/2010/09/'> September 2010 &nbsp;(211)</option>
	<option value='http://wesleying.org/2010/08/'> August 2010 &nbsp;(19)</option>
	<option value='http://wesleying.org/2010/07/'> July 2010 &nbsp;(9)</option>
	<option value='http://wesleying.org/2010/06/'> June 2010 &nbsp;(17)</option>
	<option value='http://wesleying.org/2010/05/'> May 2010 &nbsp;(107)</option>
	<option value='http://wesleying.org/2010/04/'> April 2010 &nbsp;(315)</option>
	<option value='http://wesleying.org/2010/03/'> March 2010 &nbsp;(127)</option>
	<option value='http://wesleying.org/2010/02/'> February 2010 &nbsp;(227)</option>
	<option value='http://wesleying.org/2010/01/'> January 2010 &nbsp;(121)</option>
	<option value='http://wesleying.org/2009/12/'> December 2009 &nbsp;(154)</option>
	<option value='http://wesleying.org/2009/11/'> November 2009 &nbsp;(239)</option>
	<option value='http://wesleying.org/2009/10/'> October 2009 &nbsp;(216)</option>
	<option value='http://wesleying.org/2009/09/'> September 2009 &nbsp;(251)</option>
	<option value='http://wesleying.org/2009/08/'> August 2009 &nbsp;(21)</option>
	<option value='http://wesleying.org/2009/07/'> July 2009 &nbsp;(8)</option>
	<option value='http://wesleying.org/2009/06/'> June 2009 &nbsp;(23)</option>
	<option value='http://wesleying.org/2009/05/'> May 2009 &nbsp;(116)</option>
	<option value='http://wesleying.org/2009/04/'> April 2009 &nbsp;(270)</option>
	<option value='http://wesleying.org/2009/03/'> March 2009 &nbsp;(131)</option>
	<option value='http://wesleying.org/2009/02/'> February 2009 &nbsp;(184)</option>
	<option value='http://wesleying.org/2009/01/'> January 2009 &nbsp;(112)</option>
	<option value='http://wesleying.org/2008/12/'> December 2008 &nbsp;(133)</option>
	<option value='http://wesleying.org/2008/11/'> November 2008 &nbsp;(189)</option>
	<option value='http://wesleying.org/2008/10/'> October 2008 &nbsp;(211)</option>
	<option value='http://wesleying.org/2008/09/'> September 2008 &nbsp;(233)</option>
	<option value='http://wesleying.org/2008/08/'> August 2008 &nbsp;(73)</option>
	<option value='http://wesleying.org/2008/07/'> July 2008 &nbsp;(54)</option>
	<option value='http://wesleying.org/2008/06/'> June 2008 &nbsp;(61)</option>
	<option value='http://wesleying.org/2008/05/'> May 2008 &nbsp;(219)</option>
	<option value='http://wesleying.org/2008/04/'> April 2008 &nbsp;(253)</option>
	<option value='http://wesleying.org/2008/03/'> March 2008 &nbsp;(159)</option>
	<option value='http://wesleying.org/2008/02/'> February 2008 &nbsp;(257)</option>
	<option value='http://wesleying.org/2008/01/'> January 2008 &nbsp;(151)</option>
	<option value='http://wesleying.org/2007/12/'> December 2007 &nbsp;(102)</option>
	<option value='http://wesleying.org/2007/11/'> November 2007 &nbsp;(137)</option>
	<option value='http://wesleying.org/2007/10/'> October 2007 &nbsp;(196)</option>
	<option value='http://wesleying.org/2007/09/'> September 2007 &nbsp;(251)</option>
	<option value='http://wesleying.org/2007/08/'> August 2007 &nbsp;(91)</option>
	<option value='http://wesleying.org/2007/07/'> July 2007 &nbsp;(106)</option>
	<option value='http://wesleying.org/2007/06/'> June 2007 &nbsp;(81)</option>
	<option value='http://wesleying.org/2007/05/'> May 2007 &nbsp;(102)</option>
	<option value='http://wesleying.org/2007/04/'> April 2007 &nbsp;(205)</option>
	<option value='http://wesleying.org/2007/03/'> March 2007 &nbsp;(140)</option>
	<option value='http://wesleying.org/2007/02/'> February 2007 &nbsp;(215)</option>
	<option value='http://wesleying.org/2007/01/'> January 2007 &nbsp;(177)</option>
	<option value='http://wesleying.org/2006/12/'> December 2006 &nbsp;(203)</option>
	<option value='http://wesleying.org/2006/11/'> November 2006 &nbsp;(220)</option>
	<option value='http://wesleying.org/2006/10/'> October 2006 &nbsp;(265)</option>
	<option value='http://wesleying.org/2006/09/'> September 2006 &nbsp;(218)</option>
	<option value='http://wesleying.org/2006/08/'> August 2006 &nbsp;(71)</option>

		</select>
		</aside>		</div><!-- #secondary -->
	  </div><!-- #main .wrapper -->
  <footer id="colophon" role="contentinfo">
  <div class="site-info">
    <span><a href="">Wesleying</a> is designed, powered<span title="Who gives a fuck about an oxford comma? Wesleying does.">,</span> and written by current Wesleyan students.<span>
        <a href="http://wesleying.org/wp-login.php">Log in</a>.
        <a href="#" class="back-to-top" title="Yes, a button that instantly takes you to the top is cool; however, this does not mean we endorse the socially contructed 'top is better' hegemonic neoliberalist idealogy.">
          <button class="back-to-top">Top <i class="icon-double-angle-up"></i></button></a>
      </div><!-- .site-info -->
      </footer><!-- #colophon -->
    </div><!-- #page -->

    <script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';
</script>	<div style="display:none">
	</div>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wesleying"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"160855 http:\/\/wesleying.org\/?p=160855","disqusShortname":"wesleying","disqusTitle":"Three Songs to Listen to When Fleeing COVID-19","disqusUrl":"http:\/\/wesleying.org\/2020\/03\/12\/three-songs-to-listen-to-when-fleeing-covid-19\/","postId":"160855"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202011'></script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/wesleying.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='http://wesleying.org/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://wesleying.org/wp-content/themes/twentytwelve/js/navigation.js?ver=20140711'></script>
<script type='text/javascript' src='http://wesleying.org/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.2',blog:'28784944',post:'160855',tz:'-4',srv:'wesleying.org'} ]);
	_stq.push([ 'clickTrackerInit', '28784944', '160855' ]);
</script>
  </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/195 objects using apc
Page Caching using apc 
Database Caching using apc (Request-wide modification query)

Served from: localhost @ 2020-03-12 19:15:21 by W3 Total Cache
-->