<!DOCTYPE html>
<!--[if IE 7 | IE 8]>
<html class="ie" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Thesiscrazy!!!: Danny Heimler | Wesleying</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://wesleying.org/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://wesleying.org/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link href='http://fonts.googleapis.com/css?family=Crimson+Text:400,400italic,700,700italic|Open+Sans:300,600,700|Open+Sans+Condensed:300,700' rel='stylesheet' type='text/css'>

<link href="http://wesleying.org/wp-content/themes/twentytwelve/style.css" rel="stylesheet" type="text/css">
<link rel='dns-prefetch' href='//wesleying.org' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wesleying &raquo; Feed" href="http://wesleying.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wesleying &raquo; Comments Feed" href="http://wesleying.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wesleying &raquo; Thesiscrazy!!!: Danny Heimler Comments Feed" href="http://wesleying.org/2020/04/28/thesiscrazy-danny-heimler/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-26565605-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-26565605-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wesleying.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sfpw-style-css'  href='http://wesleying.org/wp-content/plugins/simple-featured-posts-widget//sfpw-style.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='http://wesleying.org/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://wesleying.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://wesleying.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='twentytwelve-style-css'  href='http://wesleying.org/wp-content/themes/wesleying2013/style.css?ver=4.9.13' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='http://wesleying.org/wp-content/themes/twentytwelve/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://wesleying.org/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://wesleying.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wesleying.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/wesleying.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<link rel='https://api.w.org/' href='http://wesleying.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wesleying.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wesleying.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Thesiscrazy!!!: Mariel Middlebrook' href='http://wesleying.org/2020/04/27/thesiscrazy-mariel-middlebrook/' />
<meta name="generator" content="WordPress 4.9.13" />
<link rel="canonical" href="http://wesleying.org/2020/04/28/thesiscrazy-danny-heimler/" />
<link rel='shortlink' href='https://wp.me/p1WMhi-FTt' />
<link rel="alternate" type="application/json+oembed" href="http://wesleying.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwesleying.org%2F2020%2F04%2F28%2Fthesiscrazy-danny-heimler%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wesleying.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwesleying.org%2F2020%2F04%2F28%2Fthesiscrazy-danny-heimler%2F&#038;format=xml" />

	<script type='text/javascript'>
	/* <![CDATA[ */
	sk_i18n_error = 'Can\'t read Schreikasten Feed';
	sk_url = 'http://wesleying.org';
	sk_hasFocus = false;
	sk_old_title = document.title;
	sk_title_message = 'New message from ';
	sk_text_del = 'Are you sure you want to delete this comment?';
	sk_text_blk = 'Are you sure you want to mark this comment as blacklisted?';
	sk_text_spm = 'Are you sure you want to mark this comment as SPAM?';
	/* ]]> */
	</script>
	<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/schreikasten/libs/soundmanager2.js?ver=1.21'></script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/schreikasten/libs/universal.js?ver=1.21'></script>
<script type='text/javascript' src='http://wesleying.org/wp-includes/js/tw-sack.min.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/schreikasten/libs/htmlEncoder.js?ver=1.21'></script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/schreikasten/schreikasten.js?ver=1.21'></script>
<link rel='stylesheet' id='schreikasten-css'  href='http://wesleying.org/wp-content/plugins/schreikasten/css/schreikasten.css?ver=1.21' type='text/css' media='all' />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
	<style type="text/css" id="twentytwelve-header-css">
			.site-header h1 a,
		.site-header h2 {
			color: #444;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Thesiscrazy!!!: Danny Heimler" />
<meta property="og:url" content="http://wesleying.org/2020/04/28/thesiscrazy-danny-heimler/" />
<meta property="og:description" content="Love Danny Heimler &#8217;20 like the rest of us?? You&#8217;re in luck &#8211; we&#8217;ve got a WHOLE interview with him right here! Read after the jump to hear more about Danny, his three discip…" />
<meta property="article:published_time" content="2020-04-28T16:16:20+00:00" />
<meta property="article:modified_time" content="2020-04-28T16:21:21+00:00" />
<meta property="og:site_name" content="Wesleying" />
<meta property="og:image" content="https://i2.wp.com/wesleying.org/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-1.23.40-PM.png?fit=852%2C480" />
<meta property="og:image:width" content="852" />
<meta property="og:image:height" content="480" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@wesleying" />
<meta name="twitter:site" content="@wesleying" />
<meta name="twitter:text:title" content="Thesiscrazy!!!: Danny Heimler" />
<meta name="twitter:image" content="https://i2.wp.com/wesleying.org/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-1.23.40-PM.png?fit=852%2C480&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/wesleying.org/wp-content/uploads/2018/01/cropped-12920351_10153743456313229_770209510452793145_n.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/wesleying.org/wp-content/uploads/2018/01/cropped-12920351_10153743456313229_770209510452793145_n.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/wesleying.org/wp-content/uploads/2018/01/cropped-12920351_10153743456313229_770209510452793145_n.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/wesleying.org/wp-content/uploads/2018/01/cropped-12920351_10153743456313229_770209510452793145_n.jpg?fit=270%2C270" />
<link rel="stylesheet" href="http://wesleying.org/wp-content/themes/wesleying2013/style.css?ver=1366135792" type="text/css" media="all" />

<script src="http://wesleying.org/wp-content/themes/wesleying2013/js/wesleying2013.js?ver=1366135792" type="text/javascript"></script>
</head>


<body class="post-template-default single single-post postid-161043 single-format-standard custom-background-empty">
<div id="page" class="hfeed site">
  <header id="masthead" class="site-header" role="banner">

    
      <a href="http://wesleying.org/"><img src="http://wesleying.org/wp-content/uploads/2013/01/wes2-tunnel-banner.jpg" class="header-image" width="925" height="104" title="Real Student Life at Wesleyan University" alt="" /></a>
    

    <nav id="site-navigation" class="main-navigation" role="navigation">
      <h3 class="menu-toggle">Menu</h3>
      <div class="skip-link assistive-text"><a href="#content" title="Skip to content">Skip to content</a></div>
      <div class="menu-top-navigation-bar-container"><ul id="menu-top-navigation-bar" class="nav-menu"><li id="menu-item-90804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-90804"><a href="http://wesleying.org/"><i class="icon-home"></i>Home</a></li>
<li id="menu-item-90805" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90805"><a href="http://wesleying.org/category/featured/"><i class="icon-star-empty"></i>Features</a></li>
<li id="menu-item-90806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90806"><a href="http://wesleying.org/category/events/"><i class="icon-calendar"></i>Events</a></li>
<li id="menu-item-139165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139165"><a href="http://wesleying.org/submit-an-event/"><i class="icon-bullhorn"></i>Submit an Event</a></li>
<li id="menu-item-90808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90808"><a href="http://wesleying.org/submit-a-tip/"><i class="icon-eye-open"></i>Tipbox</a></li>
<li id="menu-item-137474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137474"><a href="http://wesleying.org/points-calculator/"><i class="icon-link"></i>Points Calculator</a></li>
<li id="menu-item-156313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156313"><a href="http://wesleying.org/ask-wesleying/"><i class="icon-envelope"></i>Ask Wesleying</a></li>
<li id="menu-item-90810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90810"><a href="http://wesleying.org/about/"><i class="icon-info-sign"></i>About</a></li>
<li class="searchform"><div class="searchbox"><form role="search" method="get" id="searchform" action="http://wesleying.org/" >
    <label class="screen-reader-text" for="s">Search for:</label>
    <input type="search" value="" name="s" id="s" placeholder="Search Wesleying" />
    <button type="submit" id="searchsubmit" value="Search"><i class="icon-search"></i></button>
</form>
</div></li></ul></div>    </nav><!-- #site-navigation -->

    <div id="featured-bar">  
        <ul id="carousel">  
                              <li><a href="http://wesleying.org/2020/04/28/thesiscrazy-danny-heimler/" title="Thesiscrazy!!!: Danny Heimler" data-postid="161043">
                  <i class="icon-double-angle-down featured-post-bar"></i>
                  <span class="featured-post-title">Thesiscrazy!!!: Danny Heimler</span>
                  <img src="http://i2.wp.com/wesleying.org/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-1.23.40-PM.png?w=230" alt="Thesiscrazy!!!: Danny Heimler" />
                </a></li>
                            <li><a href="http://wesleying.org/2020/04/27/thesiscrazy-mariel-middlebrook/" title="Thesiscrazy!!!: Mariel Middlebrook" data-postid="161047">
                  <i class="icon-double-angle-down featured-post-bar"></i>
                  <span class="featured-post-title">Thesiscrazy!!!: Mariel Middlebrook</span>
                  <img src="http://i2.wp.com/wesleying.org/wp-content/uploads/2020/04/IMG-20200426-WA0008.jpeg?w=230" alt="Thesiscrazy!!!: Mariel Middlebrook" />
                </a></li>
                            <li><a href="http://wesleying.org/2020/04/26/thesiscrazy-eliza-mckenna/" title="Thesiscrazy!!!: Eliza McKenna" data-postid="161027">
                  <i class="icon-double-angle-down featured-post-bar"></i>
                  <span class="featured-post-title">Thesiscrazy!!!: Eliza McKenna</span>
                  <img src="http://i2.wp.com/wesleying.org/wp-content/uploads/2020/04/IMG_8561.jpg?w=230" alt="Thesiscrazy!!!: Eliza McKenna" />
                </a></li>
                            <li><a href="http://wesleying.org/2020/04/24/thesiscrazy-emily-chackerian/" title="Thesiscrazy!!!: Emily Chackerian" data-postid="161019">
                  <i class="icon-double-angle-down featured-post-bar"></i>
                  <span class="featured-post-title">Thesiscrazy!!!: Emily Chackerian</span>
                  <img src="http://i2.wp.com/wesleying.org/wp-content/uploads/2020/04/IMG_8522.jpg?w=230" alt="Thesiscrazy!!!: Emily Chackerian" />
                </a></li>
                  </ul>
        <div class="clear"></div>
    </div>

  </header><!-- #masthead -->

  <div id="main" class="wrapper">

	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
  <article id="post-161043" class="post-161043 post type-post status-publish format-standard has-post-thumbnail hentry category-featured">
        <header class="entry-header">
      <img width="624" height="352" src="https://i2.wp.com/wesleying.org/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-1.23.40-PM.png?fit=624%2C352" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/wesleying.org/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-1.23.40-PM.png?w=852 852w, https://i2.wp.com/wesleying.org/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-1.23.40-PM.png?resize=300%2C169 300w, https://i2.wp.com/wesleying.org/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-1.23.40-PM.png?resize=768%2C433 768w, https://i2.wp.com/wesleying.org/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-1.23.40-PM.png?resize=624%2C352 624w" sizes="(max-width: 624px) 100vw, 624px" data-attachment-id="161044" data-permalink="http://wesleying.org/2020/04/28/thesiscrazy-danny-heimler/screen-shot-2020-04-27-at-1-23-40-pm/" data-orig-file="https://i2.wp.com/wesleying.org/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-1.23.40-PM.png?fit=852%2C480" data-orig-size="852,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-04-27 at 1.23.40 PM" data-image-description="" data-medium-file="https://i2.wp.com/wesleying.org/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-1.23.40-PM.png?fit=300%2C169" data-large-file="https://i2.wp.com/wesleying.org/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-1.23.40-PM.png?fit=625%2C352" />            <h1 class="entry-title">Thesiscrazy!!!: Danny Heimler</h1>
          </header><!-- .entry-header -->

        <div class="entry-content">
      <p style="text-align: center;">Love <span style="text-decoration: underline;"><strong>Danny Heimler &#8217;20</strong></span> like the rest of us?? You&#8217;re in luck &#8211; we&#8217;ve got a WHOLE interview with him right here! Read after the jump to hear more about Danny, his three disciplines, and and the way they all culminated in his recently-completed education based thesis.</p>
<p><span id="more-161043"></span></p>
<p>&nbsp;</p>
<p>Danny Heimler ‘20, uses he/him pronouns and is a double major in Psychology and English, with a minor in Education. His thesis, in the Psychology department, focuses on how we measure the effectiveness of teaching methods through research and personal interviews with real teachers. His carrel is #336.</p>
<p>&nbsp;</p>
<p><b>On where Danny is now: </b></p>
<p><span style="font-weight: 400;">“I’m in my sister’s room that I use as my office right now because I can’t work in my room. I’m home in San Diego.” </span></p>
<p>&nbsp;</p>
<p><b>Working title: </b></p>
<p><span style="font-weight: 400;">“I think it needs to change a lot. I want it to have a wittier precolon, but we’ll see. It’s ‘Through the Eyes of Educators: Definitions and Evaluations of Teacher Effectiveness.” </span></p>
<p>&nbsp;</p>
<p><b>On his topic:</b></p>
<p><b> </b><span style="font-weight: 400;">“Basically I wanted to talk about what it means to be a highly qualified teacher, because a lot of legislation uses that term, but every state is able to define it however they want and in different ways. It’s always been difficult for me to wrap my head around how we have decided that there’s one way to be effective for teachers, or that we can just set out what the boundaries are of effectiveness. That’s what this thesis is looking into. How defined is effectiveness, are we able to define it, how do different stakeholders define it, and then what are the implications of that in terms of evaluating it.”</span></p>
<p>&nbsp;</p>
<p><b>On how he thought of the topic: </b></p>
<p><span style="font-weight: 400;">“I thought of my topic by coming up with the best topic I could think of and then finding out that it had been done everywhere before. I wanted to write about improving the teacher workforce, so I wanted to talk about things like if having a higher degree works, or what exactly makes a stronger teacher. Once I kept finding studies about that I thought about more of how we conceive of the effective teacher.”</span></p>
<p>&nbsp;</p>
<p><b>On his progress: </b></p>
<p><span style="font-weight: 400;">“Progress is pretty good. I mean, I was doing great until I had to study for this test a few days ago. But I really just have an intro and conclusion to do at this point, and about a week of hard editing, and then I’m done.”</span></p>
<p>&nbsp;</p>
<p><b>On how Coronavirus affected his thesis: </b></p>
<p><span style="font-weight: 400;">“I just can’t as well. I think I’m taking more time to do lower quality work at times. I love to work in chunks, and that’s just not something I can do because I’m in California, so I’ll have a class at 1:00 pm, like in the middle of my day, and then I’ll have meetings with professors. So I’m working in like two hour blocks, and that’s just not so effective for me.”</span></p>
<p>&nbsp;</p>
<p><b>On his current mental state:</b></p>
<p><b> </b><span style="font-weight: 400;">“Um… It varies. Sometimes it’s just complete despair and overwhelm, but right now, it’s intense motivation, gung ho, I need to finish this, because I think as long as I keep moving forward I won’t notice how overwhelmed I am.”</span></p>
<p>&nbsp;</p>
<p><b>On his most upsetting thesis experience: </b></p>
<p><span style="font-weight: 400;">“My whole thesis research revolves around observing and getting interviews from teachers in order for us to include their voices in the discussion of what effectiveness means. I had this one teacher, it was the interview of my life pretty much, like the interview of my academic career. She was crying, and telling me these stories that I hadn’t heard anyone talk about before; she had completely like blown up the idea of what a teacher could be in the classroom. As I was transcribing it, I realized that the phone had cut off, and I literally missed all the good aspects of that interview, which was the craziest interview I had ever been a part of. That was probably the saddest thesis experience. I recreated some of what she said, but it’s not the same. That’s why we have a discussion section of our thesis, so that you can say the ways you lightly fucked it up. That’s an important part of research, nobody’s publishing a study without having a few mistakes, so that’s part of this too.”</span></p>
<p>&nbsp;</p>
<p><b>On his favorite form of procrastination: </b></p>
<p><span style="font-weight: 400;">“Probably like texting my friends really intriguing topics that they can’t get out of. I’ll try to message them something interesting enough that they have to talk to me about it, so that now all of a sudden I’m part of a good conversation and I can’t write my thesis.”</span></p>
<p>&nbsp;</p>
<p><b>Plans for after he turns his thesis in: </b></p>
<p><span style="font-weight: 400;">“I’m going to stand in my backyard and have my parents shoot champagne at me while I’m like holding a mini printed version of it maybe, so I can hold it while they spray me with champagne.”</span></p>
<p>&nbsp;</p>
<p><b>His advice for future thesis writers: </b></p>
<p><span style="font-weight: 400;">“A lot of people like to say to start early and things like that, and I think that’s really great, but what’s most important for me is having really meaningful check ins with your thesis advisors when you can. And remembering what path you want your thesis to be on. The more people I’ve talked to about it, the more people have weighed in about the things they want to see out of it, but also it’s really important to remember why you started the project, and why you’re taking it on.”</span></p>
<p>&nbsp;</p>
<p><b>On his favorite part of his thesis: </b></p>
<p><span style="font-weight: 400;">“Part of my thesis is using a method called ‘portraiture’ which is kind of like the intersection of my English and Psych majors. You kind of create a compelling story about the teacher’s practices in the classroom, and use them to explain how they’re effective, and talk about different educational philosophies they hold and stuff like that. It’s so cool for me because I can actually see how all the teachers are different. It can be a Psych/Education thesis but I can also just write creatively, and that’s really fun for me.”</span></p>
<p>&nbsp;</p>
<p><b>If his thesis were a song/TV show/movie: </b></p>
<p><span style="font-weight: 400;">“It would be like one of those classic teaching movies where I feel like someone has their fist up in the air, like a teacher power kind of movie. Like </span><i><span style="font-weight: 400;">Dead Poets Society</span></i><span style="font-weight: 400;">, but I feel like that one’s a little too glorifying of teachers in kind in a strange way, like they can solve everything. But I love those movies that are kind of like trying to tell people how important teachers are and make them recognize a teacher’s voice in conversations about their profession. This would be one of those. But also like kids goofing around. A lot of my thesis is watching kids say and do the craziest things.”</span></p>
<p>&nbsp;</p>
<p><b>His most used word/phrase: </b></p>
<p><span style="font-weight: 400;">“I think the word ‘effective’ is probably going to show up in my thesis over a thousand times. Some pages I use it like four times a page and it’s going to end up being a hundred pages.”</span></p>
<p>&nbsp;</p>
<p><b>A question he wished we asked: </b></p>
<p><span style="font-weight: 400;">“Maybe just like ‘what about my thesis is personally fulfilling,’ and I think the answer I’d give to that is it reaffirmed my desire to be a teacher. Being a part of this thesis reminded me why I’ve always respected educators so much and why I want to be one one day.” </span></p>
<p>&nbsp;</p>
<p><b>Theses Feces: </b></p>
<p><span style="font-weight: 400;">“Are you asking everyone that question? I don’t know what to tell you. I’d love to like, play ball, but I don’t really have anything. I’ve been about as stressed as I’ve always been writing this thesis, so…”</span></p>
<p>&nbsp;</p>
          </div><!-- .entry-content -->
    
    <footer class="entry-meta">
      Posted <span class="by-author"> by <span class="author vcard"><a class="url fn n" href="http://wesleying.org/author/glking/" title="View all posts by gabs" rel="author">gabs</a></span></span> in <a href="http://wesleying.org/category/featured/" rel="category tag">Featured</a> on <a href="http://wesleying.org/2020/04/28/thesiscrazy-danny-heimler/" title="12:16 PM" rel="bookmark"><time class="entry-date" datetime="2020-04-28T12:16:20+00:00" pubdate>April 28, 2020</time></a> at 12:16 PM.                    <span class="comments-link"><i class="icon-comments-alt"></i> 
          <a href="http://wesleying.org/2020/04/28/thesiscrazy-danny-heimler/#respond"><span class="dsq-postid" data-dsqidentifier="161043 http://wesleying.org/?p=161043"><span class="leave-reply">Leave a reply</span></span></a>        </span><!-- .comments-link -->
                </footer><!-- .entry-meta -->
  </article><!-- #post -->

				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="http://wesleying.org/2020/04/27/thesiscrazy-mariel-middlebrook/" rel="prev"><span class="meta-nav">&larr;</span> Thesiscrazy!!!: Mariel Middlebrook</a></span>
					<span class="nav-next"></span>
				</nav><!-- .nav-single -->

				
<div id="disqus_thread"></div>

			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
			<aside id="polls-widget-4" class="widget widget_polls-widget"><h3 class="widget-title">Weekly Poll</h3><div id="polls-230" class="wp-polls">
	<form id="polls_form_230" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_230_nonce" name="wp-polls-nonce" value="1fdd75658d" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="230" /></p>
		<p style="text-align: center;"><strong>what is your quarantine coping strategy?</strong></p><div id="polls-230-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-1627" name="poll_230" value="1627" /> <label for="poll-answer-1627">relentlessly checking twitter because theses got pushed back</label></li>
		<li><input type="radio" id="poll-answer-1628" name="poll_230" value="1628" /> <label for="poll-answer-1628">gettin' crunk man</label></li>
		<li><input type="radio" id="poll-answer-1629" name="poll_230" value="1629" /> <label for="poll-answer-1629">drinking all the alcohol you bought for the semester in 2 days while i move out</label></li>
		<li><input type="radio" id="poll-answer-1630" name="poll_230" value="1630" /> <label for="poll-answer-1630">listening to Trent's music recommendations</label></li>
		<li><input type="radio" id="poll-answer-1631" name="poll_230" value="1631" /> <label for="poll-answer-1631">crying</label></li>
		<li><input type="radio" id="poll-answer-1632" name="poll_230" value="1632" /> <label for="poll-answer-1632">crying in olin</label></li>
		<li><input type="radio" id="poll-answer-1633" name="poll_230" value="1633" /> <label for="poll-answer-1633">crying in the fountain backyards</label></li>
		<li><input type="radio" id="poll-answer-1634" name="poll_230" value="1634" /> <label for="poll-answer-1634">trying to get in touch with your therapist who is currently on vacation</label></li>
		<li><input type="radio" id="poll-answer-1635" name="poll_230" value="1635" /> <label for="poll-answer-1635">telling your friends it's not good bye, it's see ya later</label></li>
		<li><input type="radio" id="poll-answer-1636" name="poll_230" value="1636" /> <label for="poll-answer-1636">throwing shade at seniors for staying on campus "just to party"</label></li>
		<li><input type="radio" id="poll-answer-1637" name="poll_230" value="1637" /> <label for="poll-answer-1637">telling the first years to shut up bc at least they'll (probably) get to have their senior spring</label></li>
		<li><input type="radio" id="poll-answer-1638" name="poll_230" value="1638" /> <label for="poll-answer-1638">hoping commencement will happen</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(230);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(230); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-230-loading" class="wp-polls-loading"><img src="http://wesleying.org/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://wesleying.org/pollsarchive">Polls Archive</a></li></ul></aside><aside id="wppp-4" class="widget widget_wppp"><h3 class="widget-title">Popular Posts</h3>
<ol class='wppp_list'>
	<li><a href='http://wesleying.org/2017/10/31/read-these-jinn-stories-if-you-wanna-get-properly-spooked-this-halloween/' title='Read These Jinn Stories if You Wanna Get Properly Spooked this Halloween'>Read These Jinn Stories if You Wanna Get Properly Spooked this Halloween</a><strong> ~ 56 views</strong></li>
	<li><a href='http://wesleying.org/2013/05/12/the-orgasm-chronicles/' title='The Orgasm Chronicles'>The Orgasm Chronicles</a><strong> ~ 45 views</strong></li>
	<li><a href='http://wesleying.org/2020/04/26/thesiscrazy-eliza-mckenna/' title='Thesiscrazy!!!: Eliza McKenna'>Thesiscrazy!!!: Eliza McKenna</a><strong> ~ 36 views</strong></li>
	<li><a href='http://wesleying.org/2020/04/27/thesiscrazy-mariel-middlebrook/' title='Thesiscrazy!!!: Mariel Middlebrook'>Thesiscrazy!!!: Mariel Middlebrook</a><strong> ~ 31 views</strong></li>
	<li><a href='http://wesleying.org/2020/04/28/thesiscrazy-danny-heimler/' title='Thesiscrazy!!!: Danny Heimler'>Thesiscrazy!!!: Danny Heimler</a><strong> ~ 24 views</strong></li>
</ol>
</aside><aside id="sk-3" class="widget widget_sk"><h3 class="widget-title">Shoutbox</h3><script type='text/javascript'>
	/* <![CDATA[ */
	
	function sk_timer642977() {
		var sk_timer_div = document.getElementById('sk_timer642977');
		if(sk_timer_div.value) clearTimeout(sk_timer_div.value);
		timer_id=setTimeout( 'sk_refresh642977(true);' , 0 );
		sk_timer_div.value=timer_id;
	}
	
	function sk_refresh642977(timer) {
		var sk_timer_div = document.getElementById('sk_timer642977');
		sk_feed( document.getElementById('sk_page642977').value, 642977, sk_semaphore642977, false, timer);
	}
	
	function for_delete642977() {
		document.getElementById('sk_for_id642977').value='0';
		document.getElementById('sk_for_name642977').innerHTML='';
		document.getElementById('sk_for_tr642977').className='sk-for-nai';
	}
	
	function for_set642977(id, name) {
		document.getElementById('sk_for_id642977').value=id;
		document.getElementById('sk_for_name642977').innerHTML=name;
		var text=document.getElementById('sk_text642977').value;
		if(false) {
			document.getElementById('sk_text642977').value='Answer: '+text;
		} else {
			document.getElementById('sk_text642977').value='For '+name+' - '+text;
		}
		document.getElementById('sk_for_tr642977').className='sk-for-yep';
	}
	
	function sk_replyDelete642977(id, text) {
		var aux = document.getElementById('sk-642977-'+id);
		aux.setAttribute('class', 'sk-reply sk-reply-on');
		aux.setAttribute('className', 'sk-reply sk-reply-on');
		if(confirm(text)) {
			sk_action(id, 'delete', 642977, sk_semaphore642977);
		} else {
			aux.setAttribute('class', 'sk-reply');
			aux.setAttribute('className', 'sk-reply'); //IE sucks
		}
	}
	
	function sk_pressButton642977() {
		var alias=document.getElementById('sk_alias642977').value;
		var text=document.getElementById('sk_text642977').value;
		var email=document.getElementById('sk_email642977').value;
		var skfor=document.getElementById('sk_for_id642977').value;
		if(text.length>225) {
			alert('The lenght of the message is bigger than the allowed size.');
			return false;
		}if(email_intext ( text ) ) {
			check=confirm('To prevent identification theft, we recomend\nthat you do not include e-mail adresses.\nDo you want to continue?');
			if(!check) {
				return false;
			}
		}
		document.getElementById('th_sk_alias642977').innerHTML = alias;
		document.getElementById('th_sk_text642977').innerHTML = text.replace(/\n/g,"<br>");;
		if(false){
			document.getElementById('throbber-page642977').setAttribute('class','throbber-page-on');
			document.getElementById('throbber-page642977').setAttribute('className','throbber-page-on'); //IE sucks
		} else {
			document.getElementById('throbber-img642977').setAttribute('class','throbber-img-on');
			document.getElementById('throbber-img642977').setAttribute('className','throbber-img-on'); //IE sucks
			document.getElementById('throbber-img642977').style.visibility='visible';
		}
		for_delete642977();
		document.getElementById('sk_page642977').value=1;
		document.getElementById('sk_text642977').value='';
		div_sk_allowed = document.getElementById('sk_allowed642977');
		if(div_sk_allowed.value > 0) {
			div_sk_allowed.value = div_sk_allowed.value - 1;
		}
		
		sk_add( alias, email, text, skfor, 642977, sk_semaphore642977 );
	}
/* ]]> */
</script>
<a name='sk_top'></a><table border='0' class='sk-table'>
	<tr><td width='20'></td><td width='100%'></td></tr><tr class='sk-rowname'>
				<td nowrap='nowrap'>Name:</td>
				<td>
					<input class='sk-text' type='text' id='sk_alias642977' name='sk_alias642977' value=''/>
				</td>
			</tr>
			<tr class='sk-rowemail'>
				<td nowrap='nowrap'>Email:</td>
				<td>
					<input class='sk-text' type='text' id='sk_email642977' name='sk_email642977' value=''/>
				</td>
			</tr><tr class='sk-for-nai' id='sk_for_tr642977'>
			<td nowrap='nowrap'>For:</td>
			<td><span id='sk_for_name642977'></span>&nbsp;<img src='http://wesleying.org/wp-content/plugins/schreikasten/img/clear.png' align='top' border='0' alt='' onclick='for_delete642977();' /><input id='sk_for_id642977' name='sk_for_id642977' type='hidden' size='5' value='0'/></td>
		</tr>
		<tr>
			<td colspan='2' align='right'><textarea rows='0' cols='0' class='sk-area' name='sk_text642977' id='sk_text642977' onkeypress='
				var key;
				if(window.event)
					key = window.event.keyCode; //IE
				else
					key = event.keyCode;
				if(this.value.length>225-1 &amp;&amp; !(key==8 || key==37 || key==38 || key==39 || key==40) )
				return false;'></textarea></td>
		</tr>
		</table><table class='sk-table'>		
			<tr>
				<td colspan='2' class='sk-little'>
					<div class='sk-box-message'></div>
					<div class='sk-box-button'>
						<input type='hidden' id='sk_timer642977' value=''/><input type='hidden' id='sk_count642977' name='sk_count642977' value='1163' /><input type='hidden' id='sk_page642977' name='sk_page642977' value='1' /><input type='hidden' id='sk_size642977' name='sk_size642977' value='5' /><input type='button' class='sk-button sk-button-size' value='Submit' id='sk_button642977' onclick='
						sk_enabled = document.getElementById("sk_enabled642977").value;
						sk_allowed = document.getElementById("sk_allowed642977").value;
						if(sk_enabled == 1 ) {
							this.disabled = true;
							sk_pressButton642977();
						} else {
							alert(document.getElementById("sk_message642977").value);
						}
						'/>
					</div>
					<div class='sk-box-text'>Mail will not be published<br/>(but it's used for avatar)</div>
				</td>
			</tr>
			</table><div id='sk_content642977'><input type='hidden' id='sk_allowed642977' name='sk_allowed642977' value='10' /><input type='hidden' id='sk_enabled642977' name='sk_enabled642977' value='1' /><input type='hidden' id='sk_submit_text642977' name='sk_submit_text642977' value='Submit' /><input type='hidden' id='sk_message642977' name='sk_message642977' value='none' /><input type='hidden' id='sk_blocked642977' name='sk_blocked642977' value='0' /><input type='hidden' id='sk_int_count642977' name='sk_int_count642977' value='1163' /><input type='hidden' id='sk_int_last642977' name='sk_int_last642977' value='Sad' />
<div class='throbber-img-off' style='visibility: hidden;' id='throbber-img642977'><a name='sk-comment-id0'></a>
		<div style='min-height: 32px;' class='sk-userdata-user'><strong id='th_sk_alias642977'></strong>
			<br/><div class='sk-little'>(&nbsp;Sending...&nbsp;)</div>
		</div>
		<div class='sk-widgettext'>
			<div class='skwidget-comment' id='th_sk_text642977'></div>
			<div class='skwidget-edit'> </div>
			<div style='clear: both;'></div>
		</div>
		</div>
<div class='sk-comment sk-user-user' id='sk-642977-1422'><a name='sk-comment-id1422'></a>
		<div style='min-height: 32px;' class='sk-userdata-user'><strong>Sad</strong>
			<br/><div class='sk-little'>(Sunday, Apr 26. 2020 07:19 AM)</div>
		</div>
		<div class='sk-widgettext'>
			<div class='skwidget-comment'><a href="https://www.msn.com/en-us/health/wellness/one-chart-shows-how-long-the-coronavirus-lives-on-surfaces-like-cardboard-plastic-wood-and-steel/ar-BB11qzwr" rel="nofollow">https://www.msn.com/en-us/health/wellness/one-chart-shows-how-long-the-coronavirus-lives-on-surfaces-like-cardboard-plastic-wood-and-steel/ar-BB11qzwr</a>
</div>
			<div class='skwidget-edit'> </div>
			<div style='clear: both;'></div>
		</div>
		</div>
<div class='sk-comment sk-user-user' id='sk-642977-1421'><a name='sk-comment-id1421'></a>
		<div style='min-height: 32px;' class='sk-userdata-user'><strong>Sad</strong>
			<br/><div class='sk-little'>(Sunday, Apr 26. 2020 06:50 AM)</div>
		</div>
		<div class='sk-widgettext'>
			<div class='skwidget-comment'>We talk disturbing information daily now without trigger warnings. It traumatizes me too but I don&#8217;t feel we should be silent about facism in national politics. Keep one another safe. Madlove.
</div>
			<div class='skwidget-edit'> </div>
			<div style='clear: both;'></div>
		</div>
		</div>
<div class='sk-comment sk-user-user' id='sk-642977-1420'><a name='sk-comment-id1420'></a>
		<div style='min-height: 32px;' class='sk-userdata-user'><strong>Sad</strong>
			<br/><div class='sk-little'>(Sunday, Apr 26. 2020 06:35 AM)</div>
		</div>
		<div class='sk-widgettext'>
			<div class='skwidget-comment'>This politic, what we are seeing is the evil called facism.<br />
<a href="https://abcnews.go.com/US/white-supremacists-encouraging-members-spread-coronavirus-cops-jews/story?id=69737522" rel="nofollow">https://abcnews.go.com/US/white-supremacists-encouraging-members-spread-coronavirus-cops-jews/story?id=69737522</a>
</div>
			<div class='skwidget-edit'> </div>
			<div style='clear: both;'></div>
		</div>
		</div>
<div class='sk-comment sk-user-user' id='sk-642977-1419'><a name='sk-comment-id1419'></a>
		<div style='min-height: 32px;' class='sk-userdata-user'><strong>Sad</strong>
			<br/><div class='sk-little'>(Sunday, Apr 26. 2020 06:30 AM)</div>
		</div>
		<div class='sk-widgettext'>
			<div class='skwidget-comment'>His bleach comments are a dog whistle. He&#8217;s a Nazi. The mentally disabled are victims of hate.
</div>
			<div class='skwidget-edit'> </div>
			<div style='clear: both;'></div>
		</div>
		</div>
<div class='sk-comment sk-user-user' id='sk-642977-1418'><a name='sk-comment-id1418'></a>
		<div style='min-height: 32px;' class='sk-userdata-user'><strong>Sad</strong>
			<br/><div class='sk-little'>(Sunday, Apr 26. 2020 06:26 AM)</div>
		</div>
		<div class='sk-widgettext'>
			<div class='skwidget-comment'>Stop using ableism to &#8216;criticize&#8217; Trump. It&#8217;s actually supporting him.<br />
<a href="https://www.nbcnews.com/tech/internet/moms-go-undercover-fight-fake-autism-cures-private-facebook-groups-n1007871" rel="nofollow">https://www.nbcnews.com/tech/internet/moms-go-undercover-fight-fake-autism-cures-private-facebook-groups-n1007871</a>
</div>
			<div class='skwidget-edit'> </div>
			<div style='clear: both;'></div>
		</div>
		</div>
	<br/><div id='throbber-page642977' class='throbber-page-off'><small><span class='sk-page-actual'>1</span> &#183; <a class='sk-page-other' onclick="
				var aux = document.getElementById('throbber-page642977');
				aux.setAttribute('class', 'throbber-page-on');
				aux.setAttribute('className', 'throbber-page-on'); //IE sucks
				document.getElementById('sk_page642977').value=2;
				
				sk_feed( 2, 642977, sk_semaphore642977, true );">2</a> &#183; <a class='sk-page-other' onclick="
				var aux = document.getElementById('throbber-page642977');
				aux.setAttribute('class', 'throbber-page-on');
				aux.setAttribute('className', 'throbber-page-on'); //IE sucks
				document.getElementById('sk_page642977').value=3;
				
				sk_feed( 3, 642977, sk_semaphore642977, true );">3</a> &#183; <a class='sk-page-other' onclick="
				var aux = document.getElementById('throbber-page642977');
				aux.setAttribute('class', 'throbber-page-on');
				aux.setAttribute('className', 'throbber-page-on'); //IE sucks
				document.getElementById('sk_page642977').value=4;
				
				sk_feed( 4, 642977, sk_semaphore642977, true );">4</a> &#183; <a class='sk-page-other' onclick="
				var aux = document.getElementById('throbber-page642977');
				aux.setAttribute('class', 'throbber-page-on');
				aux.setAttribute('className', 'throbber-page-on'); //IE sucks
				document.getElementById('sk_page642977').value=5;
				
				sk_feed( 5, 642977, sk_semaphore642977, true );">5</a> &#183; <a class='sk-page-other'
			 onclick="
			
				var aux = document.getElementById('throbber-page642977');
				aux.setAttribute('class', 'throbber-page-on');
				aux.setAttribute('className', 'throbber-page-on'); //IE sucks
				document.getElementById('sk_page642977').value=233;
				
				sk_feed( 233, 642977, sk_semaphore642977, true );">&#187;</a></small></div></div>
<script type='text/javascript'>
	window.onblur = function () {sk_hasFocus = false;}
	window.onfocus = function () {sk_hasFocus = true; document.title = sk_old_title;}
	var sk_semaphore642977=new sk_Semaphore();
	sk_semaphore642977.setGreen();
	 
	
</script>
</aside><aside id="text-534945087" class="widget widget_text"><h3 class="widget-title">Social</h3>			<div class="textwidget"><div id="social-link">
  <a href="https://www.facebook.com/wesleying.org" title="Facebook" ><i class="icon-facebook-sign"></i></a>
  <a href="https://twitter.com/wesleying" title="Twitter"><i class="icon-twitter-sign"></i></a>
  <a href="http://pinterest.com/source/wesleying.org/" title="Pinterest"><i class="icon-pinterest"></i></a>
  <a href="https://github.com/carmi/wesleying2013" title="Github"><i class="icon-github-alt"></i></a>
  <a href="tel:+18606853500" title="Telephone"><i class="icon-phone-sign"></i></a>
</div>

<a class="twitter-timeline" href="https://twitter.com/wesleying" data-widget-id="290671012289331200">Tweets by @wesleying</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://wesleying.org/2020/04/'> April 2020 &nbsp;(11)</option>
	<option value='http://wesleying.org/2020/03/'> March 2020 &nbsp;(13)</option>
	<option value='http://wesleying.org/2020/02/'> February 2020 &nbsp;(7)</option>
	<option value='http://wesleying.org/2020/01/'> January 2020 &nbsp;(3)</option>
	<option value='http://wesleying.org/2019/12/'> December 2019 &nbsp;(6)</option>
	<option value='http://wesleying.org/2019/11/'> November 2019 &nbsp;(10)</option>
	<option value='http://wesleying.org/2019/10/'> October 2019 &nbsp;(9)</option>
	<option value='http://wesleying.org/2019/09/'> September 2019 &nbsp;(9)</option>
	<option value='http://wesleying.org/2019/08/'> August 2019 &nbsp;(19)</option>
	<option value='http://wesleying.org/2019/07/'> July 2019 &nbsp;(2)</option>
	<option value='http://wesleying.org/2019/05/'> May 2019 &nbsp;(10)</option>
	<option value='http://wesleying.org/2019/04/'> April 2019 &nbsp;(33)</option>
	<option value='http://wesleying.org/2019/03/'> March 2019 &nbsp;(15)</option>
	<option value='http://wesleying.org/2019/02/'> February 2019 &nbsp;(31)</option>
	<option value='http://wesleying.org/2018/12/'> December 2018 &nbsp;(18)</option>
	<option value='http://wesleying.org/2018/11/'> November 2018 &nbsp;(30)</option>
	<option value='http://wesleying.org/2018/10/'> October 2018 &nbsp;(42)</option>
	<option value='http://wesleying.org/2018/09/'> September 2018 &nbsp;(34)</option>
	<option value='http://wesleying.org/2018/08/'> August 2018 &nbsp;(19)</option>
	<option value='http://wesleying.org/2018/07/'> July 2018 &nbsp;(1)</option>
	<option value='http://wesleying.org/2018/05/'> May 2018 &nbsp;(14)</option>
	<option value='http://wesleying.org/2018/04/'> April 2018 &nbsp;(41)</option>
	<option value='http://wesleying.org/2018/03/'> March 2018 &nbsp;(18)</option>
	<option value='http://wesleying.org/2018/02/'> February 2018 &nbsp;(48)</option>
	<option value='http://wesleying.org/2018/01/'> January 2018 &nbsp;(11)</option>
	<option value='http://wesleying.org/2017/12/'> December 2017 &nbsp;(20)</option>
	<option value='http://wesleying.org/2017/11/'> November 2017 &nbsp;(46)</option>
	<option value='http://wesleying.org/2017/10/'> October 2017 &nbsp;(61)</option>
	<option value='http://wesleying.org/2017/09/'> September 2017 &nbsp;(66)</option>
	<option value='http://wesleying.org/2017/08/'> August 2017 &nbsp;(19)</option>
	<option value='http://wesleying.org/2017/07/'> July 2017 &nbsp;(1)</option>
	<option value='http://wesleying.org/2017/06/'> June 2017 &nbsp;(1)</option>
	<option value='http://wesleying.org/2017/05/'> May 2017 &nbsp;(45)</option>
	<option value='http://wesleying.org/2017/04/'> April 2017 &nbsp;(102)</option>
	<option value='http://wesleying.org/2017/03/'> March 2017 &nbsp;(44)</option>
	<option value='http://wesleying.org/2017/02/'> February 2017 &nbsp;(120)</option>
	<option value='http://wesleying.org/2017/01/'> January 2017 &nbsp;(53)</option>
	<option value='http://wesleying.org/2016/12/'> December 2016 &nbsp;(30)</option>
	<option value='http://wesleying.org/2016/11/'> November 2016 &nbsp;(70)</option>
	<option value='http://wesleying.org/2016/10/'> October 2016 &nbsp;(93)</option>
	<option value='http://wesleying.org/2016/09/'> September 2016 &nbsp;(102)</option>
	<option value='http://wesleying.org/2016/08/'> August 2016 &nbsp;(25)</option>
	<option value='http://wesleying.org/2016/07/'> July 2016 &nbsp;(11)</option>
	<option value='http://wesleying.org/2016/06/'> June 2016 &nbsp;(2)</option>
	<option value='http://wesleying.org/2016/05/'> May 2016 &nbsp;(15)</option>
	<option value='http://wesleying.org/2016/04/'> April 2016 &nbsp;(93)</option>
	<option value='http://wesleying.org/2016/03/'> March 2016 &nbsp;(45)</option>
	<option value='http://wesleying.org/2016/02/'> February 2016 &nbsp;(127)</option>
	<option value='http://wesleying.org/2016/01/'> January 2016 &nbsp;(57)</option>
	<option value='http://wesleying.org/2015/12/'> December 2015 &nbsp;(64)</option>
	<option value='http://wesleying.org/2015/11/'> November 2015 &nbsp;(134)</option>
	<option value='http://wesleying.org/2015/10/'> October 2015 &nbsp;(94)</option>
	<option value='http://wesleying.org/2015/09/'> September 2015 &nbsp;(142)</option>
	<option value='http://wesleying.org/2015/08/'> August 2015 &nbsp;(16)</option>
	<option value='http://wesleying.org/2015/07/'> July 2015 &nbsp;(3)</option>
	<option value='http://wesleying.org/2015/06/'> June 2015 &nbsp;(1)</option>
	<option value='http://wesleying.org/2015/05/'> May 2015 &nbsp;(57)</option>
	<option value='http://wesleying.org/2015/04/'> April 2015 &nbsp;(187)</option>
	<option value='http://wesleying.org/2015/03/'> March 2015 &nbsp;(90)</option>
	<option value='http://wesleying.org/2015/02/'> February 2015 &nbsp;(178)</option>
	<option value='http://wesleying.org/2015/01/'> January 2015 &nbsp;(76)</option>
	<option value='http://wesleying.org/2014/12/'> December 2014 &nbsp;(50)</option>
	<option value='http://wesleying.org/2014/11/'> November 2014 &nbsp;(160)</option>
	<option value='http://wesleying.org/2014/10/'> October 2014 &nbsp;(164)</option>
	<option value='http://wesleying.org/2014/09/'> September 2014 &nbsp;(257)</option>
	<option value='http://wesleying.org/2014/08/'> August 2014 &nbsp;(32)</option>
	<option value='http://wesleying.org/2014/07/'> July 2014 &nbsp;(8)</option>
	<option value='http://wesleying.org/2014/06/'> June 2014 &nbsp;(5)</option>
	<option value='http://wesleying.org/2014/05/'> May 2014 &nbsp;(97)</option>
	<option value='http://wesleying.org/2014/04/'> April 2014 &nbsp;(225)</option>
	<option value='http://wesleying.org/2014/03/'> March 2014 &nbsp;(147)</option>
	<option value='http://wesleying.org/2014/02/'> February 2014 &nbsp;(196)</option>
	<option value='http://wesleying.org/2014/01/'> January 2014 &nbsp;(118)</option>
	<option value='http://wesleying.org/2013/12/'> December 2013 &nbsp;(97)</option>
	<option value='http://wesleying.org/2013/11/'> November 2013 &nbsp;(213)</option>
	<option value='http://wesleying.org/2013/10/'> October 2013 &nbsp;(193)</option>
	<option value='http://wesleying.org/2013/09/'> September 2013 &nbsp;(270)</option>
	<option value='http://wesleying.org/2013/08/'> August 2013 &nbsp;(32)</option>
	<option value='http://wesleying.org/2013/07/'> July 2013 &nbsp;(16)</option>
	<option value='http://wesleying.org/2013/06/'> June 2013 &nbsp;(11)</option>
	<option value='http://wesleying.org/2013/05/'> May 2013 &nbsp;(160)</option>
	<option value='http://wesleying.org/2013/04/'> April 2013 &nbsp;(343)</option>
	<option value='http://wesleying.org/2013/03/'> March 2013 &nbsp;(159)</option>
	<option value='http://wesleying.org/2013/02/'> February 2013 &nbsp;(319)</option>
	<option value='http://wesleying.org/2013/01/'> January 2013 &nbsp;(129)</option>
	<option value='http://wesleying.org/2012/12/'> December 2012 &nbsp;(146)</option>
	<option value='http://wesleying.org/2012/11/'> November 2012 &nbsp;(296)</option>
	<option value='http://wesleying.org/2012/10/'> October 2012 &nbsp;(318)</option>
	<option value='http://wesleying.org/2012/09/'> September 2012 &nbsp;(370)</option>
	<option value='http://wesleying.org/2012/08/'> August 2012 &nbsp;(53)</option>
	<option value='http://wesleying.org/2012/07/'> July 2012 &nbsp;(22)</option>
	<option value='http://wesleying.org/2012/06/'> June 2012 &nbsp;(17)</option>
	<option value='http://wesleying.org/2012/05/'> May 2012 &nbsp;(170)</option>
	<option value='http://wesleying.org/2012/04/'> April 2012 &nbsp;(314)</option>
	<option value='http://wesleying.org/2012/03/'> March 2012 &nbsp;(148)</option>
	<option value='http://wesleying.org/2012/02/'> February 2012 &nbsp;(313)</option>
	<option value='http://wesleying.org/2012/01/'> January 2012 &nbsp;(99)</option>
	<option value='http://wesleying.org/2011/12/'> December 2011 &nbsp;(138)</option>
	<option value='http://wesleying.org/2011/11/'> November 2011 &nbsp;(282)</option>
	<option value='http://wesleying.org/2011/10/'> October 2011 &nbsp;(267)</option>
	<option value='http://wesleying.org/2011/09/'> September 2011 &nbsp;(304)</option>
	<option value='http://wesleying.org/2011/08/'> August 2011 &nbsp;(16)</option>
	<option value='http://wesleying.org/2011/07/'> July 2011 &nbsp;(12)</option>
	<option value='http://wesleying.org/2011/06/'> June 2011 &nbsp;(21)</option>
	<option value='http://wesleying.org/2011/05/'> May 2011 &nbsp;(111)</option>
	<option value='http://wesleying.org/2011/04/'> April 2011 &nbsp;(310)</option>
	<option value='http://wesleying.org/2011/03/'> March 2011 &nbsp;(167)</option>
	<option value='http://wesleying.org/2011/02/'> February 2011 &nbsp;(335)</option>
	<option value='http://wesleying.org/2011/01/'> January 2011 &nbsp;(168)</option>
	<option value='http://wesleying.org/2010/12/'> December 2010 &nbsp;(141)</option>
	<option value='http://wesleying.org/2010/11/'> November 2010 &nbsp;(217)</option>
	<option value='http://wesleying.org/2010/10/'> October 2010 &nbsp;(219)</option>
	<option value='http://wesleying.org/2010/09/'> September 2010 &nbsp;(211)</option>
	<option value='http://wesleying.org/2010/08/'> August 2010 &nbsp;(19)</option>
	<option value='http://wesleying.org/2010/07/'> July 2010 &nbsp;(9)</option>
	<option value='http://wesleying.org/2010/06/'> June 2010 &nbsp;(17)</option>
	<option value='http://wesleying.org/2010/05/'> May 2010 &nbsp;(107)</option>
	<option value='http://wesleying.org/2010/04/'> April 2010 &nbsp;(315)</option>
	<option value='http://wesleying.org/2010/03/'> March 2010 &nbsp;(127)</option>
	<option value='http://wesleying.org/2010/02/'> February 2010 &nbsp;(227)</option>
	<option value='http://wesleying.org/2010/01/'> January 2010 &nbsp;(121)</option>
	<option value='http://wesleying.org/2009/12/'> December 2009 &nbsp;(154)</option>
	<option value='http://wesleying.org/2009/11/'> November 2009 &nbsp;(239)</option>
	<option value='http://wesleying.org/2009/10/'> October 2009 &nbsp;(216)</option>
	<option value='http://wesleying.org/2009/09/'> September 2009 &nbsp;(251)</option>
	<option value='http://wesleying.org/2009/08/'> August 2009 &nbsp;(21)</option>
	<option value='http://wesleying.org/2009/07/'> July 2009 &nbsp;(8)</option>
	<option value='http://wesleying.org/2009/06/'> June 2009 &nbsp;(23)</option>
	<option value='http://wesleying.org/2009/05/'> May 2009 &nbsp;(116)</option>
	<option value='http://wesleying.org/2009/04/'> April 2009 &nbsp;(270)</option>
	<option value='http://wesleying.org/2009/03/'> March 2009 &nbsp;(131)</option>
	<option value='http://wesleying.org/2009/02/'> February 2009 &nbsp;(184)</option>
	<option value='http://wesleying.org/2009/01/'> January 2009 &nbsp;(112)</option>
	<option value='http://wesleying.org/2008/12/'> December 2008 &nbsp;(133)</option>
	<option value='http://wesleying.org/2008/11/'> November 2008 &nbsp;(189)</option>
	<option value='http://wesleying.org/2008/10/'> October 2008 &nbsp;(211)</option>
	<option value='http://wesleying.org/2008/09/'> September 2008 &nbsp;(233)</option>
	<option value='http://wesleying.org/2008/08/'> August 2008 &nbsp;(73)</option>
	<option value='http://wesleying.org/2008/07/'> July 2008 &nbsp;(54)</option>
	<option value='http://wesleying.org/2008/06/'> June 2008 &nbsp;(61)</option>
	<option value='http://wesleying.org/2008/05/'> May 2008 &nbsp;(219)</option>
	<option value='http://wesleying.org/2008/04/'> April 2008 &nbsp;(253)</option>
	<option value='http://wesleying.org/2008/03/'> March 2008 &nbsp;(159)</option>
	<option value='http://wesleying.org/2008/02/'> February 2008 &nbsp;(257)</option>
	<option value='http://wesleying.org/2008/01/'> January 2008 &nbsp;(151)</option>
	<option value='http://wesleying.org/2007/12/'> December 2007 &nbsp;(102)</option>
	<option value='http://wesleying.org/2007/11/'> November 2007 &nbsp;(137)</option>
	<option value='http://wesleying.org/2007/10/'> October 2007 &nbsp;(196)</option>
	<option value='http://wesleying.org/2007/09/'> September 2007 &nbsp;(251)</option>
	<option value='http://wesleying.org/2007/08/'> August 2007 &nbsp;(91)</option>
	<option value='http://wesleying.org/2007/07/'> July 2007 &nbsp;(106)</option>
	<option value='http://wesleying.org/2007/06/'> June 2007 &nbsp;(81)</option>
	<option value='http://wesleying.org/2007/05/'> May 2007 &nbsp;(102)</option>
	<option value='http://wesleying.org/2007/04/'> April 2007 &nbsp;(205)</option>
	<option value='http://wesleying.org/2007/03/'> March 2007 &nbsp;(140)</option>
	<option value='http://wesleying.org/2007/02/'> February 2007 &nbsp;(215)</option>
	<option value='http://wesleying.org/2007/01/'> January 2007 &nbsp;(177)</option>
	<option value='http://wesleying.org/2006/12/'> December 2006 &nbsp;(203)</option>
	<option value='http://wesleying.org/2006/11/'> November 2006 &nbsp;(220)</option>
	<option value='http://wesleying.org/2006/10/'> October 2006 &nbsp;(265)</option>
	<option value='http://wesleying.org/2006/09/'> September 2006 &nbsp;(218)</option>
	<option value='http://wesleying.org/2006/08/'> August 2006 &nbsp;(71)</option>

		</select>
		</aside>		</div><!-- #secondary -->
	  </div><!-- #main .wrapper -->
  <footer id="colophon" role="contentinfo">
  <div class="site-info">
    <span><a href="">Wesleying</a> is designed, powered<span title="Who gives a fuck about an oxford comma? Wesleying does.">,</span> and written by current Wesleyan students.<span>
        <a href="http://wesleying.org/wp-login.php">Log in</a>.
        <a href="#" class="back-to-top" title="Yes, a button that instantly takes you to the top is cool; however, this does not mean we endorse the socially contructed 'top is better' hegemonic neoliberalist idealogy.">
          <button class="back-to-top">Top <i class="icon-double-angle-up"></i></button></a>
      </div><!-- .site-info -->
      </footer><!-- #colophon -->
    </div><!-- #page -->

    <script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';
</script>	<div style="display:none">
	</div>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wesleying"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"161043 http:\/\/wesleying.org\/?p=161043","disqusShortname":"wesleying","disqusTitle":"Thesiscrazy!!!: Danny Heimler","disqusUrl":"http:\/\/wesleying.org\/2020\/04\/28\/thesiscrazy-danny-heimler\/","postId":"161043"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202018'></script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/wesleying.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='http://wesleying.org/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://wesleying.org/wp-content/themes/twentytwelve/js/navigation.js?ver=20140711'></script>
<script type='text/javascript' src='http://wesleying.org/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.2',blog:'28784944',post:'161043',tz:'-4',srv:'wesleying.org'} ]);
	_stq.push([ 'clickTrackerInit', '28784944', '161043' ]);
</script>
  </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/200 objects using apc
Page Caching using apc 
Database Caching using apc (Request-wide modification query)

Served from: localhost @ 2020-04-28 13:35:37 by W3 Total Cache
-->