<!DOCTYPE html>
<!--[if IE 7 | IE 8]>
<html class="ie" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>The University Just Received 2 Million Dollars: Where is it Going? | Wesleying</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://wesleying.org/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://wesleying.org/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link href='http://fonts.googleapis.com/css?family=Crimson+Text:400,400italic,700,700italic|Open+Sans:300,600,700|Open+Sans+Condensed:300,700' rel='stylesheet' type='text/css'>

<link href="http://wesleying.org/wp-content/themes/twentytwelve/style.css" rel="stylesheet" type="text/css">
<link rel='dns-prefetch' href='//wesleying.org' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wesleying &raquo; Feed" href="http://wesleying.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wesleying &raquo; Comments Feed" href="http://wesleying.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wesleying &raquo; The University Just Received 2 Million Dollars: Where is it Going? Comments Feed" href="http://wesleying.org/2020/05/04/the-university-just-received-2-million-dollars-where-is-it-going/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-26565605-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-26565605-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wesleying.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.14"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sfpw-style-css'  href='http://wesleying.org/wp-content/plugins/simple-featured-posts-widget//sfpw-style.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='http://wesleying.org/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://wesleying.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://wesleying.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='twentytwelve-style-css'  href='http://wesleying.org/wp-content/themes/wesleying2013/style.css?ver=4.9.14' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='http://wesleying.org/wp-content/themes/twentytwelve/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://wesleying.org/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://wesleying.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wesleying.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/wesleying.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<link rel='https://api.w.org/' href='http://wesleying.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wesleying.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wesleying.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Impeachment that Exposed the WSA: An Investigation' href='http://wesleying.org/2020/05/02/the-impeachment-that-exposed-the-wsa-an-investigation/' />
<meta name="generator" content="WordPress 4.9.14" />
<link rel="canonical" href="http://wesleying.org/2020/05/04/the-university-just-received-2-million-dollars-where-is-it-going/" />
<link rel='shortlink' href='https://wp.me/p1WMhi-FVd' />
<link rel="alternate" type="application/json+oembed" href="http://wesleying.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwesleying.org%2F2020%2F05%2F04%2Fthe-university-just-received-2-million-dollars-where-is-it-going%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wesleying.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwesleying.org%2F2020%2F05%2F04%2Fthe-university-just-received-2-million-dollars-where-is-it-going%2F&#038;format=xml" />

	<script type='text/javascript'>
	/* <![CDATA[ */
	sk_i18n_error = 'Can\'t read Schreikasten Feed';
	sk_url = 'http://wesleying.org';
	sk_hasFocus = false;
	sk_old_title = document.title;
	sk_title_message = 'New message from ';
	sk_text_del = 'Are you sure you want to delete this comment?';
	sk_text_blk = 'Are you sure you want to mark this comment as blacklisted?';
	sk_text_spm = 'Are you sure you want to mark this comment as SPAM?';
	/* ]]> */
	</script>
	<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/schreikasten/libs/soundmanager2.js?ver=1.21'></script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/schreikasten/libs/universal.js?ver=1.21'></script>
<script type='text/javascript' src='http://wesleying.org/wp-includes/js/tw-sack.min.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/schreikasten/libs/htmlEncoder.js?ver=1.21'></script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/schreikasten/schreikasten.js?ver=1.21'></script>
<link rel='stylesheet' id='schreikasten-css'  href='http://wesleying.org/wp-content/plugins/schreikasten/css/schreikasten.css?ver=1.21' type='text/css' media='all' />
<link type="text/css" rel="stylesheet" href="http://wesleying.org/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
	<style type="text/css" id="twentytwelve-header-css">
			.site-header h1 a,
		.site-header h2 {
			color: #444;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The University Just Received 2 Million Dollars: Where is it Going?" />
<meta property="og:url" content="http://wesleying.org/2020/05/04/the-university-just-received-2-million-dollars-where-is-it-going/" />
<meta property="og:description" content="This article has been a collaborative effort of Melisa Olgun &#8217;20 and Elizabeth Ouanemalay ‘23.  The world is on fire. Everything is literally a mess. And especially for first-generation, low-…" />
<meta property="article:published_time" content="2020-05-04T17:02:50+00:00" />
<meta property="article:modified_time" content="2020-05-04T17:03:46+00:00" />
<meta property="og:site_name" content="Wesleying" />
<meta property="og:image" content="https://i1.wp.com/wesleying.org/wp-content/uploads/2018/01/cropped-12920351_10153743456313229_770209510452793145_n.jpg?fit=512%2C512" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@wesleying" />
<meta name="twitter:site" content="@wesleying" />
<meta name="twitter:text:title" content="The University Just Received 2 Million Dollars: Where is it Going?" />
<meta name="twitter:image" content="https://i1.wp.com/wesleying.org/wp-content/uploads/2018/01/cropped-12920351_10153743456313229_770209510452793145_n.jpg?fit=240%2C240" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/wesleying.org/wp-content/uploads/2018/01/cropped-12920351_10153743456313229_770209510452793145_n.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/wesleying.org/wp-content/uploads/2018/01/cropped-12920351_10153743456313229_770209510452793145_n.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/wesleying.org/wp-content/uploads/2018/01/cropped-12920351_10153743456313229_770209510452793145_n.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/wesleying.org/wp-content/uploads/2018/01/cropped-12920351_10153743456313229_770209510452793145_n.jpg?fit=270%2C270" />
<link rel="stylesheet" href="http://wesleying.org/wp-content/themes/wesleying2013/style.css?ver=1366135792" type="text/css" media="all" />

<script src="http://wesleying.org/wp-content/themes/wesleying2013/js/wesleying2013.js?ver=1366135792" type="text/javascript"></script>
</head>


<body class="post-template-default single single-post postid-161151 single-format-standard custom-background-empty">
<div id="page" class="hfeed site">
  <header id="masthead" class="site-header" role="banner">

    
      <a href="http://wesleying.org/"><img src="http://wesleying.org/wp-content/uploads/2013/01/wes2-tunnel-banner.jpg" class="header-image" width="925" height="104" title="Real Student Life at Wesleyan University" alt="" /></a>
    

    <nav id="site-navigation" class="main-navigation" role="navigation">
      <h3 class="menu-toggle">Menu</h3>
      <div class="skip-link assistive-text"><a href="#content" title="Skip to content">Skip to content</a></div>
      <div class="menu-top-navigation-bar-container"><ul id="menu-top-navigation-bar" class="nav-menu"><li id="menu-item-90804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-90804"><a href="http://wesleying.org/"><i class="icon-home"></i>Home</a></li>
<li id="menu-item-90805" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90805"><a href="http://wesleying.org/category/featured/"><i class="icon-star-empty"></i>Features</a></li>
<li id="menu-item-90806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90806"><a href="http://wesleying.org/category/events/"><i class="icon-calendar"></i>Events</a></li>
<li id="menu-item-139165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139165"><a href="http://wesleying.org/submit-an-event/"><i class="icon-bullhorn"></i>Submit an Event</a></li>
<li id="menu-item-90808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90808"><a href="http://wesleying.org/submit-a-tip/"><i class="icon-eye-open"></i>Tipbox</a></li>
<li id="menu-item-137474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137474"><a href="http://wesleying.org/points-calculator/"><i class="icon-link"></i>Points Calculator</a></li>
<li id="menu-item-156313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156313"><a href="http://wesleying.org/ask-wesleying/"><i class="icon-envelope"></i>Ask Wesleying</a></li>
<li id="menu-item-90810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90810"><a href="http://wesleying.org/about/"><i class="icon-info-sign"></i>About</a></li>
<li class="searchform"><div class="searchbox"><form role="search" method="get" id="searchform" action="http://wesleying.org/" >
    <label class="screen-reader-text" for="s">Search for:</label>
    <input type="search" value="" name="s" id="s" placeholder="Search Wesleying" />
    <button type="submit" id="searchsubmit" value="Search"><i class="icon-search"></i></button>
</form>
</div></li></ul></div>    </nav><!-- #site-navigation -->

    <div id="featured-bar">  
        <ul id="carousel">  
                              <li><a href="http://wesleying.org/2020/05/04/the-university-just-received-2-million-dollars-where-is-it-going/" title="The University Just Received 2 Million Dollars: Where is it Going?" data-postid="161151">
                  <i class="icon-double-angle-down featured-post-bar"></i>
                  <span class="featured-post-title">The University Just Received 2 Million Dollars: Where is it Going?</span>
                  <img src="http://i2.wp.com/wesleying.org/wp-content/uploads/2020/05/Screen-Shot-2020-05-03-at-2.39.33-AM-300x64.png?w=230" alt="The University Just Received 2 Million Dollars: Where is it Going?" />
                </a></li>
                            <li><a href="http://wesleying.org/2020/05/02/the-impeachment-that-exposed-the-wsa-an-investigation/" title="The Impeachment that Exposed the WSA: An Investigation" data-postid="161100">
                  <i class="icon-double-angle-down featured-post-bar"></i>
                  <span class="featured-post-title">The Impeachment that Exposed the WSA: An Investigation</span>
                  <img src="http://i2.wp.com/wesleying.org/wp-content/uploads/2020/05/Wesleyanuniversity-300x170.png?w=230" alt="The Impeachment that Exposed the WSA: An Investigation" />
                </a></li>
                            <li><a href="http://wesleying.org/2020/05/01/thesiscrazy-maxine-go/" title="Thesiscrazy!!!: Maxine Go" data-postid="161071">
                  <i class="icon-double-angle-down featured-post-bar"></i>
                  <span class="featured-post-title">Thesiscrazy!!!: Maxine Go</span>
                  <img src="http://i2.wp.com/wesleying.org/wp-content/uploads/2020/04/Screen-Shot-2020-04-28-at-1.59.13-PM-1024x576.png?w=230" alt="Thesiscrazy!!!: Maxine Go" />
                </a></li>
                            <li><a href="http://wesleying.org/2020/04/29/thesiscrazy-chelsea-cantos/" title="Thesiscrazy!!!: Chelsea Cantos" data-postid="161064">
                  <i class="icon-double-angle-down featured-post-bar"></i>
                  <span class="featured-post-title">Thesiscrazy!!!: Chelsea Cantos</span>
                  <img src="http://i2.wp.com/wesleying.org/wp-content/uploads/2020/04/95395646_909877489464574_6483954617435553792_n-1.jpg?w=230" alt="Thesiscrazy!!!: Chelsea Cantos" />
                </a></li>
                  </ul>
        <div class="clear"></div>
    </div>

  </header><!-- #masthead -->

  <div id="main" class="wrapper">

	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
  <article id="post-161151" class="post-161151 post type-post status-publish format-standard hentry category-featured category-uncategorized tag-covid-19 tag-fgli">
        <header class="entry-header">
                  <h1 class="entry-title">The University Just Received 2 Million Dollars: Where is it Going?</h1>
          </header><!-- .entry-header -->

        <div class="entry-content">
      <p style="text-align: center;"><em><span style="font-weight: 400;">This article has been a collaborative effort of <span style="color: #800000;"><strong>Melisa Olgun &#8217;20</strong></span> and <span style="color: #800000;"><strong>Elizabeth Ouanemalay ‘23</strong></span>. </span></em></p>
<p><img data-attachment-id="161154" data-permalink="http://wesleying.org/2020/05/04/the-university-just-received-2-million-dollars-where-is-it-going/screen-shot-2020-05-03-at-2-39-33-am/" data-orig-file="https://i1.wp.com/wesleying.org/wp-content/uploads/2020/05/Screen-Shot-2020-05-03-at-2.39.33-AM.png?fit=1418%2C302" data-orig-size="1418,302" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-05-03 at 2.39.33 AM" data-image-description="" data-medium-file="https://i1.wp.com/wesleying.org/wp-content/uploads/2020/05/Screen-Shot-2020-05-03-at-2.39.33-AM.png?fit=300%2C64" data-large-file="https://i1.wp.com/wesleying.org/wp-content/uploads/2020/05/Screen-Shot-2020-05-03-at-2.39.33-AM.png?fit=625%2C133" class="aligncenter wp-image-161154" src="https://i1.wp.com/wesleying.org/wp-content/uploads/2020/05/Screen-Shot-2020-05-03-at-2.39.33-AM.png?resize=625%2C133" alt="" width="625" height="133" srcset="https://i1.wp.com/wesleying.org/wp-content/uploads/2020/05/Screen-Shot-2020-05-03-at-2.39.33-AM.png?resize=300%2C64 300w, https://i1.wp.com/wesleying.org/wp-content/uploads/2020/05/Screen-Shot-2020-05-03-at-2.39.33-AM.png?resize=768%2C164 768w, https://i1.wp.com/wesleying.org/wp-content/uploads/2020/05/Screen-Shot-2020-05-03-at-2.39.33-AM.png?resize=1024%2C218 1024w, https://i1.wp.com/wesleying.org/wp-content/uploads/2020/05/Screen-Shot-2020-05-03-at-2.39.33-AM.png?resize=624%2C133 624w, https://i1.wp.com/wesleying.org/wp-content/uploads/2020/05/Screen-Shot-2020-05-03-at-2.39.33-AM.png?w=1418 1418w, https://i1.wp.com/wesleying.org/wp-content/uploads/2020/05/Screen-Shot-2020-05-03-at-2.39.33-AM.png?w=1250 1250w" sizes="(max-width: 625px) 100vw, 625px" data-recalc-dims="1" /></p>
<p style="text-align: justify;"><span style="font-weight: 400;">The world is on fire. Everything is literally a mess. And especially for first-generation, low-income (FGLI) students, the world is in a particular firey and messy state. Wesleyan has attempted to provide financial </span><a href="http://wesleying.org/2020/03/12/covid-19-resources-for-students-updates/"><span style="font-weight: 400;">support</span></a><span style="font-weight: 400;"> for FGLI students </span><a href="http://wesleyanargus.com/2020/04/17/wsa-donations-total-256850-for-stipends-for-students-with-no-expected-family-contribution/"><span style="font-weight: 400;">through</span></a> <a href="http://wesleyanargus.com/2020/04/09/wsa-offers-student-groups-the-option-to-donate-sbc-funds-guarantees-funding-re-allocation-next-year/"><span style="font-weight: 400;">various</span></a> <a href="http://wesleyanargus.com/2020/03/19/wesleyan-student-assembly-donates-100000-to-fgli-gofundme-will-create-new-80000-emergency-fund/"><span style="font-weight: 400;">emergency</span></a> <a href="http://wesleyanargus.com/2020/04/23/wsa-fgli-advisory-board-establish-fgli-support-fund/"><span style="font-weight: 400;">funds</span></a><span style="font-weight: 400;">, but students are still facing extraordinary uncertainty with a dwindling job market, stay-at-home orders, and apprehension towards entering the essential workforce in fears of contracting coronavirus. The </span><a href="https://www.gofundme.com/f/wesleyan-university-fgli-student-donations?utm_source=facebook&amp;fbclid=IwAR131gnBKAL8yNXWq_XlvM7PqdopxsWshXexk6LvTcQupaCS2GsZk3lzkac"><span style="font-weight: 400;">FGLI GoFundMe</span></a><span style="font-weight: 400;"> addresses these </span><a href="http://wesleying.org/2020/03/11/addendum-to-yesterdays-article-regarding-covid-19/"><span style="font-weight: 400;">concerns</span></a><span style="font-weight: 400;"> and </span><a href="http://wesleyanargus.com/2020/03/19/wesleyan-student-assembly-donates-100000-to-fgli-gofundme-will-create-new-80000-emergency-fund/"><span style="font-weight: 400;">continues to campaign</span></a><span style="font-weight: 400;"> to further its reach and </span><a href="http://wesleying.org/2020/03/27/donateyourrcf-campaign-begins-for-fgli-gofundme/"><span style="font-weight: 400;">continue providing support to students</span></a><span style="font-weight: 400;">. The government (kind of) did a good thing by sponsoring the CARES Act, providing grants to colleges and universities around the US. This article examines what the CARES Act is, what it does, and what the University is planning on doing with the over 2 million dollars they have received. </span></p>
<p style="text-align: justify;"><b>The CARES Act</b></p>
<p style="text-align: justify;"><a href="https://www2.ed.gov/about/offices/list/ope/caresact.html"><span style="font-weight: 400;">The CARES Act: Higher Education Emergency Relief Fund</span></a><span style="font-weight: 400;"> gives </span><a href="https://www.clasp.org/blog/how-cares-act-supports-higher-education"><span style="font-weight: 400;">funding to institutions</span></a><span style="font-weight: 400;"> to provide emergency financial aid grants to students facing financial struggle due to COVID-19. Students who have filed the Free Application for Federal Student Aid (FAFSA) are qualified to receive these grants, although the financial threshold is ultimately decided by the university. Institutions may provide emergency financial aid grants using checks, electronic transfer payments, debit cards, and other payment apps. Debts, charges, fees, or other amounts owed to the institution may not be deducted from the grant given to the student. No less than 50 percent of funds given to the University must be used as direct emergency grants to students. The other 50 percent of funds may be used to further support students who have faced financial uncertainty due to COVID-19. </span><span style="font-weight: 400;"> </span><span id="more-161151"></span></p>
<p style="text-align: justify;"><b>The CARES Act and Wesleyan</b></p>
<p style="text-align: justify;"><a href="https://www2.ed.gov/about/offices/list/ope/allocationsforsection18004a1ofcaresact.pdf"><span style="font-weight: 400;">Wesleyan received $2,257,086</span></a><span style="font-weight: 400;">, of which $1,128,543 must be redistributed as emergency financial aid grants to students, and other NESCACs </span><a href="http://tripod.domains.trincoll.edu/news/trinity-to-receive-1376444-from-federal-government-under-the-cares-act-to-counter-effects-of-coronavirus/"><span style="font-weight: 400;">have also received funding</span></a><span style="font-weight: 400;">. In talks with the WSA, the university is planning to use the $1,128,543 to remove the student summer earning contributions for qualified students. This was announced in an all-campus email by President Roth, although the source of this funding was not made clear:</span></p>
<p style="text-align: justify;"><img data-attachment-id="161152" data-permalink="http://wesleying.org/2020/05/04/the-university-just-received-2-million-dollars-where-is-it-going/screen-shot-2020-05-03-at-2-34-49-am/" data-orig-file="https://i1.wp.com/wesleying.org/wp-content/uploads/2020/05/Screen-Shot-2020-05-03-at-2.34.49-AM.png?fit=1772%2C286" data-orig-size="1772,286" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-05-03 at 2.34.49 AM" data-image-description="" data-medium-file="https://i1.wp.com/wesleying.org/wp-content/uploads/2020/05/Screen-Shot-2020-05-03-at-2.34.49-AM.png?fit=300%2C48" data-large-file="https://i1.wp.com/wesleying.org/wp-content/uploads/2020/05/Screen-Shot-2020-05-03-at-2.34.49-AM.png?fit=625%2C101" class="aligncenter wp-image-161152" src="https://i1.wp.com/wesleying.org/wp-content/uploads/2020/05/Screen-Shot-2020-05-03-at-2.34.49-AM.png?resize=606%2C97" alt="" width="606" height="97" srcset="https://i1.wp.com/wesleying.org/wp-content/uploads/2020/05/Screen-Shot-2020-05-03-at-2.34.49-AM.png?resize=300%2C48 300w, https://i1.wp.com/wesleying.org/wp-content/uploads/2020/05/Screen-Shot-2020-05-03-at-2.34.49-AM.png?resize=768%2C124 768w, https://i1.wp.com/wesleying.org/wp-content/uploads/2020/05/Screen-Shot-2020-05-03-at-2.34.49-AM.png?resize=1024%2C165 1024w, https://i1.wp.com/wesleying.org/wp-content/uploads/2020/05/Screen-Shot-2020-05-03-at-2.34.49-AM.png?resize=624%2C101 624w, https://i1.wp.com/wesleying.org/wp-content/uploads/2020/05/Screen-Shot-2020-05-03-at-2.34.49-AM.png?w=1250 1250w" sizes="(max-width: 606px) 100vw, 606px" data-recalc-dims="1" /></p>
<p style="text-align: justify;"><span style="font-weight: 400;">The plan for the remainder of the CARES Act funding (the remaining $1,128,543) is still tentative, but there are some possible options under deliberation by Administration. One of these options involves alleviating the $15 million deficit –– which is expected to grow –– caused by COVID-19. This “reimbursement” of sorts would cover already distributed emergency funds to students, including the Residential Comprehension Fee (RCF) refund given to students who moved off-campus, travel and storage expenses, and other pools of money used as emergency funding (this may also include the WSA’s Supplementary Emergency Fund). Basically, any money the University has spent that relates to COVID-19 is fair game. </span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">The reality of any of these options –– both how the University has proposed to handle direct emergency grants and its planned “reimbursement” for COVID-19 expenses –– do not support high-need students in the CARES Act’s intended capacity. If the university moves forward to distributing the emergency grant in the form of student summer contribution, seniors who are hit hard with campus unemployment that will extend to the current abysmal job market will not receive any direct financial relief. Further, these policies could effectively exclude students who take a semester off, further narrowing the reach of this financial relief. If a low-income student decides to take a leave of absence, the current policy bars them from receiving financial support through the CARES Act because such support is currently tied to financial aid. As such, the university must reexamine its responsibility to low-income students now that coronavirus has brought forward institutional gaps in access to resources.</span></p>
<p style="text-align: justify;"><b>How Should the University Act?</b></p>
<p style="text-align: justify;"><span style="font-weight: 400;">The </span><a href="http://wesleyanargus.com/2020/04/17/fgli-advisory-board-forms-to-extend-campaign-support-all-fgli-student-needs/"><span style="font-weight: 400;">FGLI Advisory Board</span></a><span style="font-weight: 400;">, who is in charge of the </span><a href="https://www.gofundme.com/f/wesleyan-university-fgli-student-donations?utm_source=facebook&amp;fbclid=IwAR131gnBKAL8yNXWq_XlvM7PqdopxsWshXexk6LvTcQupaCS2GsZk3lzkac"><span style="font-weight: 400;">FGLI GoFundMe Campaign</span></a><span style="font-weight: 400;">, has emailed Dean <strong>Mike Whaley</strong>, VP of Finance <strong>Chris Olt</strong>, and VP of Equity and Inclusion <strong>Alison Williams</strong> to offer a more equitable solution. Written by <span style="color: #800000;"><strong>Jessi Russell ‘20</strong></span>, <span style="color: #000000;">Elizabeth Ouanemalay ‘23</span>, and myself, the email expresses that historically the student summer contribution is meant to cover out-of-pocket expenses such as textbooks and transportation costs and thus does not provide the immediate financial relief that FGLI students need. The FGLI Advisory Board, instead, endorses the University to use the </span><a href="http://wesleyanargus.com/2020/04/23/wsa-fgli-advisory-board-establish-fgli-support-fund/"><span style="font-weight: 400;">Qualified Disaster Relief Payment (QDRP) system</span></a><span style="font-weight: 400;"> to allocate the $1,128,543 to the 630 high-need students who qualify for the </span><a href="http://wesleyanargus.com/2017/09/14/wsa-launches-printing-allowance-program/"><span style="font-weight: 400;">printing stipend</span></a><span style="font-weight: 400;"> on campus. Using this threshold, students who are at most risk would receive a $1,791.34 grant in the form of a tax-free stipend to help support themselves and their families. This reallocation will allow the grant to not only reach students who have been already identified by the University as high-need but will also provide <em>immediate</em> financial relief to students who are already facing uncertainty. </span></p>
<p style="text-align: justify;"><span class="collapseomatic " id="id5eb04f7268dde"  tabindex="0" title="Click here to see FGLI Advisory Board's email"    >Click here to see FGLI Advisory Board's email</span><div id="target-id5eb04f7268dde" class="collapseomatic_content ">
<p style="text-align: justify;"><span style="font-weight: 400;">Hello Dean Mike, Alison, and Chris, </span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">I hope everyone in this email exchange has found time to enjoy the sunny weather! </span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">I am writing today to inquire about the $1,128,543 in federal funding allocated to students on financial aid at Wesleyan University per Section 18004(a)(1) of the CARES Act.</span><b> Within the next few weeks, our campaign hopes (a) to offer suggestions for how the federal funding from the CARES Act could best be allocated to members of the FGLI community and (b) to clearly understand the University’s plan for allocating these funds. </b></p>
<p style="text-align: justify;"><span style="font-weight: 400;">According to our sources, the University intends to use the money allocated through the CARES Act to relieve students of their Student Contribution (SC) for the next academic year. The FGLI Advisory Board that oversees the GoFundMe does not support this use of the $1,128,548 because it does not prioritize low-income students or alleviate recurring costs like groceries, rent, or utilities. Please see our concerns with this plan enumerated below. </span></p>
<ol style="text-align: justify;">
<li style="font-weight: 400;"><span style="font-weight: 400;">The students that the University terms its “neediest” have a Student Contribution (SC) of $1200, meaning that these students would receive the least amount of money from the CARES Act. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">The money that students earn over the summer is meant to cover out-of-pocket expenses such as textbooks and transportation costs for the majority of FGLI students, not tuition. If the University intends to put this money toward credit on a student’s account to cover tuition, it will put members of the FGLI community at a disadvantage. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Perhaps most importantly, paying tuition is not the priority of FGLI students whose family cannot make ends meet during the pandemic. Simply reducing our Student Contribution (SC) to $0 would be a gross misestimation of FGLI students’ needs. </span></li>
</ol>
<p style="text-align: justify;"><span style="font-weight: 400;">Our campaign firmly believes that Qualified Disaster Relief Payments (QDRPs) fulfill the needs of low-income students in a more timely manner than the reimbursement-based emergency fund. Moreover, these tax-free stipends utilize data previously collected by the Office of Financial Aid, which saves low-income students from having to articulate their current circumstances in an effort to prove need. </span><b>We therefore endorse the Qualified Disaster Relief Payment (QDRP)&#8211;a compromise borne to align the priorities of the Wesleyan Student Assembly (WSA), the Finance Office, and our grassroots campaign&#8211;as the method by which the University should allocate the $1,128,543 earmarked for Wesleyan students on financial aid per Section 18004(a)(1) of the CARES Act. </b></p>
<p style="text-align: justify;"><span style="font-weight: 400;">Next, we would like to discuss the threshold. It appears to us after reading through Section 18004(a)(1) that any student who filled out the FASFA can be a recipient of the CARES Act. </span><b>Our campaign would like to suggest that the University allocate the $1,128,543 to the roughly 630 students who qualify for the printing stipend because it reaches any student that could be at-risk during the pandemic. </b><span style="font-weight: 400;">Assuming that the University will not reimburse itself for the money already reallocated to at-risk students as regulated against in the legislation, this threshold would ensure that every student with a printing stipend receives $1,791.34 in the form of a tax-free stipend. It would, in effect, be a stimulus check for any at-risk student that did not qualify. </span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">It was important for us to share with you both our preliminary thoughts. What other methods have the University considered, and using what threshold? Does the University have access to this money yet? What is the projected timeline for redistributing these funds to students on financial aid? Do the funds have to be out, say, before graduation? All questions our campaign is excited to answer alongside y’all! </span></p>
<p style="text-align: justify;"><span style="font-weight: 400;"> As always, we hope that you and your loved ones are well-fed, rested, and safe. </span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">With love and in solidarity, </span></p>
<p style="text-align: justify;"><span style="font-weight: 400; color: #000000;">Jessi Russell ‘20, Melisa Olgun ‘20, and Elizabeth Ouanemalay ‘23 </span></p>
<p style="text-align: justify;"></div>
<p style="text-align: justify;"><span style="font-weight: 400;">Importantly, the implications of COVID-19 bleeds far beyond just the student body. FGLI students are as much in financial uncertainty as is the incredible support staff who work tirelessly to ensure that the University exists in the first place. The University is responsible for supporting our most vulnerable, and that support cannot stop at the student body. Yes, having a huge deficit sucks, and universities around the world will have to face financial trouble for some time. But the financial market will come back and the endowment and the deficit will resolve itself in due time. Right now, the </span><a href="https://www.change.org/p/wesleyan-university-must-support-all-campus-workers-and-the-middletown-community-now?recruiter=626692865&amp;utm_source=share_petition&amp;utm_medium=copylink&amp;utm_campaign=share_petition"><span style="font-weight: 400;">University must act to support</span></a><span style="font-weight: 400;"> our janitors, our Bon App workers, our </span><a href="https://www.instagram.com/p/B_p_nDWHJKj/"><span style="font-weight: 400;">support</span></a><span style="font-weight: 400;"> staff who are </span><a href="https://www.instagram.com/p/B_qAPX1nfL-/"><span style="font-weight: 400;">essential</span></a><span style="font-weight: 400;"> to Wesleyan. Thus, the University should consider using the second half of the CARES Act funding to provide financial relief to our support staff.</span></p>
<p style="text-align: justify;"><b>What Are Other Universities Doing?</b></p>
<p style="text-align: justify;"><span style="font-weight: 400;">Universities who have received the CARES Act grant have moved somewhat quickly. Here’s an incomplete list of what other institutions are doing:</span></p>
<p style="text-align: justify;">(Editor&#8217;s/Melisa&#8217;s note: there really isn&#8217;t a lot of information out there regarding how our peer institutions are planning to use their funding. Above all, universities must be transparent throughout this process and have FGLI students actively involved in decision-making to ensure that these decisions are made in the FGLI community&#8217;s best interests.)</p>
<ul style="text-align: justify;">
<li style="font-weight: 400;"><a href="https://www.washington.edu/financialaid/2020/04/23/cares-act-faq/"><span style="font-weight: 400;">The University of Washington has dispersed funds to students as of April 27</span></a><span style="font-weight: 400;"> to “students who meet basic eligibility criteria for federal financial aid and who have the greatest financial need.” The standard relief grant is $1,200. Students with dependents will receive $1,700.</span></li>
<li style="font-weight: 400;"><a href="https://www.pittwire.pitt.edu/news/what-students-can-expect-cares-act"><span style="font-weight: 400;">The University of Pittsburg</span></a><span style="font-weight: 400;"> will disperse $10.6 million to undergraduates who received a Federal Pell Grant or who have unmet financial need, among other at-risk populations.  </span></li>
<li style="font-weight: 400;"><a href="https://www.dailyprincetonian.com/article/2020/04/u-to-turn-down-cares-act-funding"><span style="font-weight: 400;">Princeton</span></a><span style="font-weight: 400;">, </span><a href="https://www.thedp.com/article/2020/04/cornavirus-aid-relief-cares-funding-penn-ivy-league"><span style="font-weight: 400;">Penn</span></a><span style="font-weight: 400;">, </span><a href="https://www.nytimes.com/2020/04/22/us/harvard-trump-coronavirus.html"><span style="font-weight: 400;">Harvard</span></a><span style="font-weight: 400;">, and </span><a href="https://news.yale.edu/2020/04/22/yale-statement-regarding-cares-acts-higher-education-emergency-relief-fund"><span style="font-weight: 400;">Yale</span></a><span style="font-weight: 400;"> have turned down their allocation. </span></li>
<li style="font-weight: 400;"><a href="http://tripod.domains.trincoll.edu/news/trinity-to-receive-1376444-from-federal-government-under-the-cares-act-to-counter-effects-of-coronavirus/"><span style="font-weight: 400;">Trinity has received $1,136,44</span></a><span style="font-weight: 400;"> but has yet to comment on how they will use their funding. </span></li>
<li style="font-weight: 400;"><a href="https://middleburycampus.com/50556/news/college-to-receive-1-8-million-in-cares-act-stimulus/"><span style="font-weight: 400;">Middlebury received $1,863,094</span></a><span style="font-weight: 400;"> and will distribute half of those funds in the form of direct checks. The other half of their allocation is anticipated to offset already paid expenses that have contributed to the deficit caused by COVID-19. </span></li>
</ul>
<p style="text-align: justify;"><span style="font-weight: 400;">This is an incredibly complex time, and we must come together to support those who are the most affected by COVID-19. As a note, you can still support FGLI students through the </span><a href="https://www.gofundme.com/f/wesleyan-university-fgli-student-donations?utm_source=facebook&amp;fbclid=IwAR131gnBKAL8yNXWq_XlvM7PqdopxsWshXexk6LvTcQupaCS2GsZk3lzkac"><span style="font-weight: 400;">FGLI GoFundMe</span></a><span style="font-weight: 400;">, which aims to directly place funds to FGLI students without means-testing. </span></p>
          </div><!-- .entry-content -->
    
    <footer class="entry-meta">
      Posted <span class="by-author"> by <span class="author vcard"><a class="url fn n" href="http://wesleying.org/author/molgun/" title="View all posts by Meli" rel="author">Meli</a></span></span> in <a href="http://wesleying.org/category/featured/" rel="category tag">Featured</a>, <a href="http://wesleying.org/category/uncategorized/" rel="category tag">General</a> and tagged <a href="http://wesleying.org/tag/covid-19/" rel="tag">covid-19</a>, <a href="http://wesleying.org/tag/fgli/" rel="tag">fgli</a> on <a href="http://wesleying.org/2020/05/04/the-university-just-received-2-million-dollars-where-is-it-going/" title="1:02 PM" rel="bookmark"><time class="entry-date" datetime="2020-05-04T13:02:50+00:00" pubdate>May 4, 2020</time></a> at 1:02 PM.                    <span class="comments-link"><i class="icon-comments-alt"></i> 
          <a href="http://wesleying.org/2020/05/04/the-university-just-received-2-million-dollars-where-is-it-going/#respond"><span class="dsq-postid" data-dsqidentifier="161151 http://wesleying.org/?p=161151"><span class="leave-reply">Leave a reply</span></span></a>        </span><!-- .comments-link -->
                    <div class="author-info">
          <div class="author-avatar">
                      </div><!-- .author-avatar -->
          <div class="author-description">
            <h2>About Meli</h2>
            <p>I accept donations of coffee in exchange for a randomized article</p>
            <div class="author-link">
              <a href="http://wesleying.org/author/molgun/" rel="author">
                View all posts by Meli <span class="meta-nav">&rarr;</span>              </a>
            </div><!-- .author-link -->
          </div><!-- .author-description -->
        </div><!-- .author-info -->
          </footer><!-- .entry-meta -->
  </article><!-- #post -->

				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="http://wesleying.org/2020/05/02/the-impeachment-that-exposed-the-wsa-an-investigation/" rel="prev"><span class="meta-nav">&larr;</span> The Impeachment that Exposed the WSA: An Investigation</a></span>
					<span class="nav-next"></span>
				</nav><!-- .nav-single -->

				
<div id="disqus_thread"></div>

			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
			<aside id="polls-widget-4" class="widget widget_polls-widget"><h3 class="widget-title">Weekly Poll</h3><div id="polls-230" class="wp-polls">
	<form id="polls_form_230" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_230_nonce" name="wp-polls-nonce" value="5a6ee75dfc" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="230" /></p>
		<p style="text-align: center;"><strong>what is your quarantine coping strategy?</strong></p><div id="polls-230-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-1627" name="poll_230" value="1627" /> <label for="poll-answer-1627">relentlessly checking twitter because theses got pushed back</label></li>
		<li><input type="radio" id="poll-answer-1628" name="poll_230" value="1628" /> <label for="poll-answer-1628">gettin' crunk man</label></li>
		<li><input type="radio" id="poll-answer-1629" name="poll_230" value="1629" /> <label for="poll-answer-1629">drinking all the alcohol you bought for the semester in 2 days while i move out</label></li>
		<li><input type="radio" id="poll-answer-1630" name="poll_230" value="1630" /> <label for="poll-answer-1630">listening to Trent's music recommendations</label></li>
		<li><input type="radio" id="poll-answer-1631" name="poll_230" value="1631" /> <label for="poll-answer-1631">crying</label></li>
		<li><input type="radio" id="poll-answer-1632" name="poll_230" value="1632" /> <label for="poll-answer-1632">crying in olin</label></li>
		<li><input type="radio" id="poll-answer-1633" name="poll_230" value="1633" /> <label for="poll-answer-1633">crying in the fountain backyards</label></li>
		<li><input type="radio" id="poll-answer-1634" name="poll_230" value="1634" /> <label for="poll-answer-1634">trying to get in touch with your therapist who is currently on vacation</label></li>
		<li><input type="radio" id="poll-answer-1635" name="poll_230" value="1635" /> <label for="poll-answer-1635">telling your friends it's not good bye, it's see ya later</label></li>
		<li><input type="radio" id="poll-answer-1636" name="poll_230" value="1636" /> <label for="poll-answer-1636">throwing shade at seniors for staying on campus "just to party"</label></li>
		<li><input type="radio" id="poll-answer-1637" name="poll_230" value="1637" /> <label for="poll-answer-1637">telling the first years to shut up bc at least they'll (probably) get to have their senior spring</label></li>
		<li><input type="radio" id="poll-answer-1638" name="poll_230" value="1638" /> <label for="poll-answer-1638">hoping commencement will happen</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(230);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(230); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-230-loading" class="wp-polls-loading"><img src="http://wesleying.org/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://wesleying.org/pollsarchive">Polls Archive</a></li></ul></aside><aside id="wppp-4" class="widget widget_wppp"><h3 class="widget-title">Popular Posts</h3>
<ol class='wppp_list'>
	<li><a href='http://wesleying.org/2020/05/02/the-impeachment-that-exposed-the-wsa-an-investigation/' title='The Impeachment that Exposed the WSA: An Investigation'>The Impeachment that Exposed the WSA: An Investigation</a><strong> ~ 586 views</strong></li>
	<li><a href='http://wesleying.org/2020/04/29/thesiscrazy-chelsea-cantos/' title='Thesiscrazy!!!: Chelsea Cantos'>Thesiscrazy!!!: Chelsea Cantos</a><strong> ~ 52 views</strong></li>
	<li><a href='http://wesleying.org/2017/10/31/read-these-jinn-stories-if-you-wanna-get-properly-spooked-this-halloween/' title='Read These Jinn Stories if You Wanna Get Properly Spooked this Halloween'>Read These Jinn Stories if You Wanna Get Properly Spooked this Halloween</a><strong> ~ 52 views</strong></li>
	<li><a href='http://wesleying.org/2013/05/12/the-orgasm-chronicles/' title='The Orgasm Chronicles'>The Orgasm Chronicles</a><strong> ~ 43 views</strong></li>
	<li><a href='http://wesleying.org/2020/04/28/class-of-2020-commencement-delayed-to-may-2021/' title='Class of 2020 Commencement Delayed to May 2021 !!!!!'>Class of 2020 Commencement Delayed to May 2021 !!!!!</a><strong> ~ 37 views</strong></li>
</ol>
</aside><aside id="sk-3" class="widget widget_sk"><h3 class="widget-title">Shoutbox</h3><script type='text/javascript'>
	/* <![CDATA[ */
	
	function sk_timer329256() {
		var sk_timer_div = document.getElementById('sk_timer329256');
		if(sk_timer_div.value) clearTimeout(sk_timer_div.value);
		timer_id=setTimeout( 'sk_refresh329256(true);' , 0 );
		sk_timer_div.value=timer_id;
	}
	
	function sk_refresh329256(timer) {
		var sk_timer_div = document.getElementById('sk_timer329256');
		sk_feed( document.getElementById('sk_page329256').value, 329256, sk_semaphore329256, false, timer);
	}
	
	function for_delete329256() {
		document.getElementById('sk_for_id329256').value='0';
		document.getElementById('sk_for_name329256').innerHTML='';
		document.getElementById('sk_for_tr329256').className='sk-for-nai';
	}
	
	function for_set329256(id, name) {
		document.getElementById('sk_for_id329256').value=id;
		document.getElementById('sk_for_name329256').innerHTML=name;
		var text=document.getElementById('sk_text329256').value;
		if(false) {
			document.getElementById('sk_text329256').value='Answer: '+text;
		} else {
			document.getElementById('sk_text329256').value='For '+name+' - '+text;
		}
		document.getElementById('sk_for_tr329256').className='sk-for-yep';
	}
	
	function sk_replyDelete329256(id, text) {
		var aux = document.getElementById('sk-329256-'+id);
		aux.setAttribute('class', 'sk-reply sk-reply-on');
		aux.setAttribute('className', 'sk-reply sk-reply-on');
		if(confirm(text)) {
			sk_action(id, 'delete', 329256, sk_semaphore329256);
		} else {
			aux.setAttribute('class', 'sk-reply');
			aux.setAttribute('className', 'sk-reply'); //IE sucks
		}
	}
	
	function sk_pressButton329256() {
		var alias=document.getElementById('sk_alias329256').value;
		var text=document.getElementById('sk_text329256').value;
		var email=document.getElementById('sk_email329256').value;
		var skfor=document.getElementById('sk_for_id329256').value;
		if(text.length>225) {
			alert('The lenght of the message is bigger than the allowed size.');
			return false;
		}if(email_intext ( text ) ) {
			check=confirm('To prevent identification theft, we recomend\nthat you do not include e-mail adresses.\nDo you want to continue?');
			if(!check) {
				return false;
			}
		}
		document.getElementById('th_sk_alias329256').innerHTML = alias;
		document.getElementById('th_sk_text329256').innerHTML = text.replace(/\n/g,"<br>");;
		if(false){
			document.getElementById('throbber-page329256').setAttribute('class','throbber-page-on');
			document.getElementById('throbber-page329256').setAttribute('className','throbber-page-on'); //IE sucks
		} else {
			document.getElementById('throbber-img329256').setAttribute('class','throbber-img-on');
			document.getElementById('throbber-img329256').setAttribute('className','throbber-img-on'); //IE sucks
			document.getElementById('throbber-img329256').style.visibility='visible';
		}
		for_delete329256();
		document.getElementById('sk_page329256').value=1;
		document.getElementById('sk_text329256').value='';
		div_sk_allowed = document.getElementById('sk_allowed329256');
		if(div_sk_allowed.value > 0) {
			div_sk_allowed.value = div_sk_allowed.value - 1;
		}
		
		sk_add( alias, email, text, skfor, 329256, sk_semaphore329256 );
	}
/* ]]> */
</script>
<a name='sk_top'></a><table border='0' class='sk-table'>
	<tr><td width='20'></td><td width='100%'></td></tr><tr class='sk-rowname'>
				<td nowrap='nowrap'>Name:</td>
				<td>
					<input class='sk-text' type='text' id='sk_alias329256' name='sk_alias329256' value=''/>
				</td>
			</tr>
			<tr class='sk-rowemail'>
				<td nowrap='nowrap'>Email:</td>
				<td>
					<input class='sk-text' type='text' id='sk_email329256' name='sk_email329256' value=''/>
				</td>
			</tr><tr class='sk-for-nai' id='sk_for_tr329256'>
			<td nowrap='nowrap'>For:</td>
			<td><span id='sk_for_name329256'></span>&nbsp;<img src='http://wesleying.org/wp-content/plugins/schreikasten/img/clear.png' align='top' border='0' alt='' onclick='for_delete329256();' /><input id='sk_for_id329256' name='sk_for_id329256' type='hidden' size='5' value='0'/></td>
		</tr>
		<tr>
			<td colspan='2' align='right'><textarea rows='0' cols='0' class='sk-area' name='sk_text329256' id='sk_text329256' onkeypress='
				var key;
				if(window.event)
					key = window.event.keyCode; //IE
				else
					key = event.keyCode;
				if(this.value.length>225-1 &amp;&amp; !(key==8 || key==37 || key==38 || key==39 || key==40) )
				return false;'></textarea></td>
		</tr>
		</table><table class='sk-table'>		
			<tr>
				<td colspan='2' class='sk-little'>
					<div class='sk-box-message'></div>
					<div class='sk-box-button'>
						<input type='hidden' id='sk_timer329256' value=''/><input type='hidden' id='sk_count329256' name='sk_count329256' value='1169' /><input type='hidden' id='sk_page329256' name='sk_page329256' value='1' /><input type='hidden' id='sk_size329256' name='sk_size329256' value='5' /><input type='button' class='sk-button sk-button-size' value='Submit' id='sk_button329256' onclick='
						sk_enabled = document.getElementById("sk_enabled329256").value;
						sk_allowed = document.getElementById("sk_allowed329256").value;
						if(sk_enabled == 1 ) {
							this.disabled = true;
							sk_pressButton329256();
						} else {
							alert(document.getElementById("sk_message329256").value);
						}
						'/>
					</div>
					<div class='sk-box-text'>Mail will not be published<br/>(but it's used for avatar)</div>
				</td>
			</tr>
			</table><div id='sk_content329256'><input type='hidden' id='sk_allowed329256' name='sk_allowed329256' value='10' /><input type='hidden' id='sk_enabled329256' name='sk_enabled329256' value='1' /><input type='hidden' id='sk_submit_text329256' name='sk_submit_text329256' value='Submit' /><input type='hidden' id='sk_message329256' name='sk_message329256' value='none' /><input type='hidden' id='sk_blocked329256' name='sk_blocked329256' value='0' /><input type='hidden' id='sk_int_count329256' name='sk_int_count329256' value='1169' /><input type='hidden' id='sk_int_last329256' name='sk_int_last329256' value='ah' />
<div class='throbber-img-off' style='visibility: hidden;' id='throbber-img329256'><a name='sk-comment-id0'></a>
		<div style='min-height: 32px;' class='sk-userdata-user'><strong id='th_sk_alias329256'></strong>
			<br/><div class='sk-little'>(&nbsp;Sending...&nbsp;)</div>
		</div>
		<div class='sk-widgettext'>
			<div class='skwidget-comment' id='th_sk_text329256'></div>
			<div class='skwidget-edit'> </div>
			<div style='clear: both;'></div>
		</div>
		</div>
<div class='sk-comment sk-user-user' id='sk-329256-1430'><a name='sk-comment-id1430'></a>
		<div style='min-height: 32px;' class='sk-userdata-user'><strong>ah</strong>
			<br/><div class='sk-little'>(Saturday, May 2. 2020 03:32 AM)</div>
		</div>
		<div class='sk-widgettext'>
			<div class='skwidget-comment'>achtung alle 
</div>
			<div class='skwidget-edit'> </div>
			<div style='clear: both;'></div>
		</div>
		</div>
<div class='sk-comment sk-user-user' id='sk-329256-1428'><a name='sk-comment-id1428'></a>
		<div style='min-height: 32px;' class='sk-userdata-user'><strong>Mad</strong>
			<br/><div class='sk-little'>(Thursday, Apr 30. 2020 08:16 AM)</div>
		</div>
		<div class='sk-widgettext'>
			<div class='skwidget-comment'>All of you are LOVED. Will be remembered.<br />
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='625' height='352' src='https://www.youtube.com/embed/2B494G_o9Yg?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div>
			<div class='skwidget-edit'> </div>
			<div style='clear: both;'></div>
		</div>
		</div>
<div class='sk-comment sk-user-user' id='sk-329256-1427'><a name='sk-comment-id1427'></a>
		<div style='min-height: 32px;' class='sk-userdata-user'><strong>Mad</strong>
			<br/><div class='sk-little'>(Thursday, Apr 30. 2020 08:14 AM)</div>
		</div>
		<div class='sk-widgettext'>
			<div class='skwidget-comment'>Overt prejudice and covert prejudice are equally terrible problems, but when you don&#8217;t resist the overt how can you expect to combat the covert?
</div>
			<div class='skwidget-edit'> </div>
			<div style='clear: both;'></div>
		</div>
		</div>
<div class='sk-comment sk-user-user' id='sk-329256-1426'><a name='sk-comment-id1426'></a>
		<div style='min-height: 32px;' class='sk-userdata-user'><strong>Mad</strong>
			<br/><div class='sk-little'>(Thursday, Apr 30. 2020 08:13 AM)</div>
		</div>
		<div class='sk-widgettext'>
			<div class='skwidget-comment'>Can you imagine the gov. overtly saying it will deny life to people on the basis of birth gender, race, or faith? Instead it is the disabled, the aged, the immigrant, and others who must fight for our lives.
</div>
			<div class='skwidget-edit'> </div>
			<div style='clear: both;'></div>
		</div>
		</div>
<div class='sk-comment sk-user-user' id='sk-329256-1425'><a name='sk-comment-id1425'></a>
		<div style='min-height: 32px;' class='sk-userdata-user'><strong>Mad</strong>
			<br/><div class='sk-little'>(Thursday, Apr 30. 2020 08:11 AM)</div>
		</div>
		<div class='sk-widgettext'>
			<div class='skwidget-comment'>Forshame:<br />
<a href="https://www.ibtimes.sg/covid-19-patients-down-syndrome-autism-cerebral-palsy-could-be-denied-life-saving-care-us-41866" rel="nofollow">https://www.ibtimes.sg/covid-19-patients-down-syndrome-autism-cerebral-palsy-could-be-denied-life-saving-care-us-41866</a>
</div>
			<div class='skwidget-edit'> </div>
			<div style='clear: both;'></div>
		</div>
		</div>
	<br/><div id='throbber-page329256' class='throbber-page-off'><small><span class='sk-page-actual'>1</span> &#183; <a class='sk-page-other' onclick="
				var aux = document.getElementById('throbber-page329256');
				aux.setAttribute('class', 'throbber-page-on');
				aux.setAttribute('className', 'throbber-page-on'); //IE sucks
				document.getElementById('sk_page329256').value=2;
				
				sk_feed( 2, 329256, sk_semaphore329256, true );">2</a> &#183; <a class='sk-page-other' onclick="
				var aux = document.getElementById('throbber-page329256');
				aux.setAttribute('class', 'throbber-page-on');
				aux.setAttribute('className', 'throbber-page-on'); //IE sucks
				document.getElementById('sk_page329256').value=3;
				
				sk_feed( 3, 329256, sk_semaphore329256, true );">3</a> &#183; <a class='sk-page-other' onclick="
				var aux = document.getElementById('throbber-page329256');
				aux.setAttribute('class', 'throbber-page-on');
				aux.setAttribute('className', 'throbber-page-on'); //IE sucks
				document.getElementById('sk_page329256').value=4;
				
				sk_feed( 4, 329256, sk_semaphore329256, true );">4</a> &#183; <a class='sk-page-other' onclick="
				var aux = document.getElementById('throbber-page329256');
				aux.setAttribute('class', 'throbber-page-on');
				aux.setAttribute('className', 'throbber-page-on'); //IE sucks
				document.getElementById('sk_page329256').value=5;
				
				sk_feed( 5, 329256, sk_semaphore329256, true );">5</a> &#183; <a class='sk-page-other'
			 onclick="
			
				var aux = document.getElementById('throbber-page329256');
				aux.setAttribute('class', 'throbber-page-on');
				aux.setAttribute('className', 'throbber-page-on'); //IE sucks
				document.getElementById('sk_page329256').value=234;
				
				sk_feed( 234, 329256, sk_semaphore329256, true );">&#187;</a></small></div></div>
<script type='text/javascript'>
	window.onblur = function () {sk_hasFocus = false;}
	window.onfocus = function () {sk_hasFocus = true; document.title = sk_old_title;}
	var sk_semaphore329256=new sk_Semaphore();
	sk_semaphore329256.setGreen();
	 
	
</script>
</aside><aside id="text-534945087" class="widget widget_text"><h3 class="widget-title">Social</h3>			<div class="textwidget"><div id="social-link">
  <a href="https://www.facebook.com/wesleying.org" title="Facebook" ><i class="icon-facebook-sign"></i></a>
  <a href="https://twitter.com/wesleying" title="Twitter"><i class="icon-twitter-sign"></i></a>
  <a href="http://pinterest.com/source/wesleying.org/" title="Pinterest"><i class="icon-pinterest"></i></a>
  <a href="https://github.com/carmi/wesleying2013" title="Github"><i class="icon-github-alt"></i></a>
  <a href="tel:+18606853500" title="Telephone"><i class="icon-phone-sign"></i></a>
</div>

<a class="twitter-timeline" href="https://twitter.com/wesleying" data-widget-id="290671012289331200">Tweets by @wesleying</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://wesleying.org/2020/05/'> May 2020 &nbsp;(3)</option>
	<option value='http://wesleying.org/2020/04/'> April 2020 &nbsp;(13)</option>
	<option value='http://wesleying.org/2020/03/'> March 2020 &nbsp;(13)</option>
	<option value='http://wesleying.org/2020/02/'> February 2020 &nbsp;(7)</option>
	<option value='http://wesleying.org/2020/01/'> January 2020 &nbsp;(3)</option>
	<option value='http://wesleying.org/2019/12/'> December 2019 &nbsp;(6)</option>
	<option value='http://wesleying.org/2019/11/'> November 2019 &nbsp;(10)</option>
	<option value='http://wesleying.org/2019/10/'> October 2019 &nbsp;(9)</option>
	<option value='http://wesleying.org/2019/09/'> September 2019 &nbsp;(9)</option>
	<option value='http://wesleying.org/2019/08/'> August 2019 &nbsp;(19)</option>
	<option value='http://wesleying.org/2019/07/'> July 2019 &nbsp;(2)</option>
	<option value='http://wesleying.org/2019/05/'> May 2019 &nbsp;(10)</option>
	<option value='http://wesleying.org/2019/04/'> April 2019 &nbsp;(33)</option>
	<option value='http://wesleying.org/2019/03/'> March 2019 &nbsp;(15)</option>
	<option value='http://wesleying.org/2019/02/'> February 2019 &nbsp;(31)</option>
	<option value='http://wesleying.org/2018/12/'> December 2018 &nbsp;(18)</option>
	<option value='http://wesleying.org/2018/11/'> November 2018 &nbsp;(30)</option>
	<option value='http://wesleying.org/2018/10/'> October 2018 &nbsp;(42)</option>
	<option value='http://wesleying.org/2018/09/'> September 2018 &nbsp;(34)</option>
	<option value='http://wesleying.org/2018/08/'> August 2018 &nbsp;(19)</option>
	<option value='http://wesleying.org/2018/07/'> July 2018 &nbsp;(1)</option>
	<option value='http://wesleying.org/2018/05/'> May 2018 &nbsp;(14)</option>
	<option value='http://wesleying.org/2018/04/'> April 2018 &nbsp;(41)</option>
	<option value='http://wesleying.org/2018/03/'> March 2018 &nbsp;(18)</option>
	<option value='http://wesleying.org/2018/02/'> February 2018 &nbsp;(48)</option>
	<option value='http://wesleying.org/2018/01/'> January 2018 &nbsp;(11)</option>
	<option value='http://wesleying.org/2017/12/'> December 2017 &nbsp;(20)</option>
	<option value='http://wesleying.org/2017/11/'> November 2017 &nbsp;(46)</option>
	<option value='http://wesleying.org/2017/10/'> October 2017 &nbsp;(61)</option>
	<option value='http://wesleying.org/2017/09/'> September 2017 &nbsp;(66)</option>
	<option value='http://wesleying.org/2017/08/'> August 2017 &nbsp;(19)</option>
	<option value='http://wesleying.org/2017/07/'> July 2017 &nbsp;(1)</option>
	<option value='http://wesleying.org/2017/06/'> June 2017 &nbsp;(1)</option>
	<option value='http://wesleying.org/2017/05/'> May 2017 &nbsp;(45)</option>
	<option value='http://wesleying.org/2017/04/'> April 2017 &nbsp;(102)</option>
	<option value='http://wesleying.org/2017/03/'> March 2017 &nbsp;(44)</option>
	<option value='http://wesleying.org/2017/02/'> February 2017 &nbsp;(120)</option>
	<option value='http://wesleying.org/2017/01/'> January 2017 &nbsp;(53)</option>
	<option value='http://wesleying.org/2016/12/'> December 2016 &nbsp;(30)</option>
	<option value='http://wesleying.org/2016/11/'> November 2016 &nbsp;(70)</option>
	<option value='http://wesleying.org/2016/10/'> October 2016 &nbsp;(93)</option>
	<option value='http://wesleying.org/2016/09/'> September 2016 &nbsp;(102)</option>
	<option value='http://wesleying.org/2016/08/'> August 2016 &nbsp;(25)</option>
	<option value='http://wesleying.org/2016/07/'> July 2016 &nbsp;(11)</option>
	<option value='http://wesleying.org/2016/06/'> June 2016 &nbsp;(2)</option>
	<option value='http://wesleying.org/2016/05/'> May 2016 &nbsp;(15)</option>
	<option value='http://wesleying.org/2016/04/'> April 2016 &nbsp;(93)</option>
	<option value='http://wesleying.org/2016/03/'> March 2016 &nbsp;(45)</option>
	<option value='http://wesleying.org/2016/02/'> February 2016 &nbsp;(127)</option>
	<option value='http://wesleying.org/2016/01/'> January 2016 &nbsp;(57)</option>
	<option value='http://wesleying.org/2015/12/'> December 2015 &nbsp;(64)</option>
	<option value='http://wesleying.org/2015/11/'> November 2015 &nbsp;(134)</option>
	<option value='http://wesleying.org/2015/10/'> October 2015 &nbsp;(94)</option>
	<option value='http://wesleying.org/2015/09/'> September 2015 &nbsp;(142)</option>
	<option value='http://wesleying.org/2015/08/'> August 2015 &nbsp;(16)</option>
	<option value='http://wesleying.org/2015/07/'> July 2015 &nbsp;(3)</option>
	<option value='http://wesleying.org/2015/06/'> June 2015 &nbsp;(1)</option>
	<option value='http://wesleying.org/2015/05/'> May 2015 &nbsp;(57)</option>
	<option value='http://wesleying.org/2015/04/'> April 2015 &nbsp;(187)</option>
	<option value='http://wesleying.org/2015/03/'> March 2015 &nbsp;(90)</option>
	<option value='http://wesleying.org/2015/02/'> February 2015 &nbsp;(178)</option>
	<option value='http://wesleying.org/2015/01/'> January 2015 &nbsp;(76)</option>
	<option value='http://wesleying.org/2014/12/'> December 2014 &nbsp;(50)</option>
	<option value='http://wesleying.org/2014/11/'> November 2014 &nbsp;(160)</option>
	<option value='http://wesleying.org/2014/10/'> October 2014 &nbsp;(164)</option>
	<option value='http://wesleying.org/2014/09/'> September 2014 &nbsp;(257)</option>
	<option value='http://wesleying.org/2014/08/'> August 2014 &nbsp;(32)</option>
	<option value='http://wesleying.org/2014/07/'> July 2014 &nbsp;(8)</option>
	<option value='http://wesleying.org/2014/06/'> June 2014 &nbsp;(5)</option>
	<option value='http://wesleying.org/2014/05/'> May 2014 &nbsp;(97)</option>
	<option value='http://wesleying.org/2014/04/'> April 2014 &nbsp;(225)</option>
	<option value='http://wesleying.org/2014/03/'> March 2014 &nbsp;(147)</option>
	<option value='http://wesleying.org/2014/02/'> February 2014 &nbsp;(196)</option>
	<option value='http://wesleying.org/2014/01/'> January 2014 &nbsp;(118)</option>
	<option value='http://wesleying.org/2013/12/'> December 2013 &nbsp;(97)</option>
	<option value='http://wesleying.org/2013/11/'> November 2013 &nbsp;(213)</option>
	<option value='http://wesleying.org/2013/10/'> October 2013 &nbsp;(193)</option>
	<option value='http://wesleying.org/2013/09/'> September 2013 &nbsp;(270)</option>
	<option value='http://wesleying.org/2013/08/'> August 2013 &nbsp;(32)</option>
	<option value='http://wesleying.org/2013/07/'> July 2013 &nbsp;(16)</option>
	<option value='http://wesleying.org/2013/06/'> June 2013 &nbsp;(11)</option>
	<option value='http://wesleying.org/2013/05/'> May 2013 &nbsp;(160)</option>
	<option value='http://wesleying.org/2013/04/'> April 2013 &nbsp;(343)</option>
	<option value='http://wesleying.org/2013/03/'> March 2013 &nbsp;(159)</option>
	<option value='http://wesleying.org/2013/02/'> February 2013 &nbsp;(319)</option>
	<option value='http://wesleying.org/2013/01/'> January 2013 &nbsp;(129)</option>
	<option value='http://wesleying.org/2012/12/'> December 2012 &nbsp;(146)</option>
	<option value='http://wesleying.org/2012/11/'> November 2012 &nbsp;(296)</option>
	<option value='http://wesleying.org/2012/10/'> October 2012 &nbsp;(318)</option>
	<option value='http://wesleying.org/2012/09/'> September 2012 &nbsp;(370)</option>
	<option value='http://wesleying.org/2012/08/'> August 2012 &nbsp;(53)</option>
	<option value='http://wesleying.org/2012/07/'> July 2012 &nbsp;(22)</option>
	<option value='http://wesleying.org/2012/06/'> June 2012 &nbsp;(17)</option>
	<option value='http://wesleying.org/2012/05/'> May 2012 &nbsp;(170)</option>
	<option value='http://wesleying.org/2012/04/'> April 2012 &nbsp;(314)</option>
	<option value='http://wesleying.org/2012/03/'> March 2012 &nbsp;(148)</option>
	<option value='http://wesleying.org/2012/02/'> February 2012 &nbsp;(313)</option>
	<option value='http://wesleying.org/2012/01/'> January 2012 &nbsp;(99)</option>
	<option value='http://wesleying.org/2011/12/'> December 2011 &nbsp;(138)</option>
	<option value='http://wesleying.org/2011/11/'> November 2011 &nbsp;(282)</option>
	<option value='http://wesleying.org/2011/10/'> October 2011 &nbsp;(267)</option>
	<option value='http://wesleying.org/2011/09/'> September 2011 &nbsp;(304)</option>
	<option value='http://wesleying.org/2011/08/'> August 2011 &nbsp;(16)</option>
	<option value='http://wesleying.org/2011/07/'> July 2011 &nbsp;(12)</option>
	<option value='http://wesleying.org/2011/06/'> June 2011 &nbsp;(21)</option>
	<option value='http://wesleying.org/2011/05/'> May 2011 &nbsp;(111)</option>
	<option value='http://wesleying.org/2011/04/'> April 2011 &nbsp;(310)</option>
	<option value='http://wesleying.org/2011/03/'> March 2011 &nbsp;(167)</option>
	<option value='http://wesleying.org/2011/02/'> February 2011 &nbsp;(335)</option>
	<option value='http://wesleying.org/2011/01/'> January 2011 &nbsp;(168)</option>
	<option value='http://wesleying.org/2010/12/'> December 2010 &nbsp;(141)</option>
	<option value='http://wesleying.org/2010/11/'> November 2010 &nbsp;(217)</option>
	<option value='http://wesleying.org/2010/10/'> October 2010 &nbsp;(219)</option>
	<option value='http://wesleying.org/2010/09/'> September 2010 &nbsp;(211)</option>
	<option value='http://wesleying.org/2010/08/'> August 2010 &nbsp;(19)</option>
	<option value='http://wesleying.org/2010/07/'> July 2010 &nbsp;(9)</option>
	<option value='http://wesleying.org/2010/06/'> June 2010 &nbsp;(17)</option>
	<option value='http://wesleying.org/2010/05/'> May 2010 &nbsp;(107)</option>
	<option value='http://wesleying.org/2010/04/'> April 2010 &nbsp;(315)</option>
	<option value='http://wesleying.org/2010/03/'> March 2010 &nbsp;(127)</option>
	<option value='http://wesleying.org/2010/02/'> February 2010 &nbsp;(227)</option>
	<option value='http://wesleying.org/2010/01/'> January 2010 &nbsp;(121)</option>
	<option value='http://wesleying.org/2009/12/'> December 2009 &nbsp;(154)</option>
	<option value='http://wesleying.org/2009/11/'> November 2009 &nbsp;(239)</option>
	<option value='http://wesleying.org/2009/10/'> October 2009 &nbsp;(216)</option>
	<option value='http://wesleying.org/2009/09/'> September 2009 &nbsp;(251)</option>
	<option value='http://wesleying.org/2009/08/'> August 2009 &nbsp;(21)</option>
	<option value='http://wesleying.org/2009/07/'> July 2009 &nbsp;(8)</option>
	<option value='http://wesleying.org/2009/06/'> June 2009 &nbsp;(23)</option>
	<option value='http://wesleying.org/2009/05/'> May 2009 &nbsp;(116)</option>
	<option value='http://wesleying.org/2009/04/'> April 2009 &nbsp;(270)</option>
	<option value='http://wesleying.org/2009/03/'> March 2009 &nbsp;(131)</option>
	<option value='http://wesleying.org/2009/02/'> February 2009 &nbsp;(184)</option>
	<option value='http://wesleying.org/2009/01/'> January 2009 &nbsp;(112)</option>
	<option value='http://wesleying.org/2008/12/'> December 2008 &nbsp;(133)</option>
	<option value='http://wesleying.org/2008/11/'> November 2008 &nbsp;(189)</option>
	<option value='http://wesleying.org/2008/10/'> October 2008 &nbsp;(211)</option>
	<option value='http://wesleying.org/2008/09/'> September 2008 &nbsp;(233)</option>
	<option value='http://wesleying.org/2008/08/'> August 2008 &nbsp;(73)</option>
	<option value='http://wesleying.org/2008/07/'> July 2008 &nbsp;(54)</option>
	<option value='http://wesleying.org/2008/06/'> June 2008 &nbsp;(61)</option>
	<option value='http://wesleying.org/2008/05/'> May 2008 &nbsp;(219)</option>
	<option value='http://wesleying.org/2008/04/'> April 2008 &nbsp;(253)</option>
	<option value='http://wesleying.org/2008/03/'> March 2008 &nbsp;(159)</option>
	<option value='http://wesleying.org/2008/02/'> February 2008 &nbsp;(257)</option>
	<option value='http://wesleying.org/2008/01/'> January 2008 &nbsp;(151)</option>
	<option value='http://wesleying.org/2007/12/'> December 2007 &nbsp;(102)</option>
	<option value='http://wesleying.org/2007/11/'> November 2007 &nbsp;(137)</option>
	<option value='http://wesleying.org/2007/10/'> October 2007 &nbsp;(196)</option>
	<option value='http://wesleying.org/2007/09/'> September 2007 &nbsp;(251)</option>
	<option value='http://wesleying.org/2007/08/'> August 2007 &nbsp;(91)</option>
	<option value='http://wesleying.org/2007/07/'> July 2007 &nbsp;(106)</option>
	<option value='http://wesleying.org/2007/06/'> June 2007 &nbsp;(81)</option>
	<option value='http://wesleying.org/2007/05/'> May 2007 &nbsp;(102)</option>
	<option value='http://wesleying.org/2007/04/'> April 2007 &nbsp;(205)</option>
	<option value='http://wesleying.org/2007/03/'> March 2007 &nbsp;(140)</option>
	<option value='http://wesleying.org/2007/02/'> February 2007 &nbsp;(215)</option>
	<option value='http://wesleying.org/2007/01/'> January 2007 &nbsp;(177)</option>
	<option value='http://wesleying.org/2006/12/'> December 2006 &nbsp;(203)</option>
	<option value='http://wesleying.org/2006/11/'> November 2006 &nbsp;(220)</option>
	<option value='http://wesleying.org/2006/10/'> October 2006 &nbsp;(265)</option>
	<option value='http://wesleying.org/2006/09/'> September 2006 &nbsp;(218)</option>
	<option value='http://wesleying.org/2006/08/'> August 2006 &nbsp;(71)</option>

		</select>
		</aside>		</div><!-- #secondary -->
	  </div><!-- #main .wrapper -->
  <footer id="colophon" role="contentinfo">
  <div class="site-info">
    <span><a href="">Wesleying</a> is designed, powered<span title="Who gives a fuck about an oxford comma? Wesleying does.">,</span> and written by current Wesleyan students.<span>
        <a href="http://wesleying.org/wp-login.php">Log in</a>.
        <a href="#" class="back-to-top" title="Yes, a button that instantly takes you to the top is cool; however, this does not mean we endorse the socially contructed 'top is better' hegemonic neoliberalist idealogy.">
          <button class="back-to-top">Top <i class="icon-double-angle-up"></i></button></a>
      </div><!-- .site-info -->
      </footer><!-- #colophon -->
    </div><!-- #page -->

    <script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';
</script>	<div style="display:none">
	</div>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wesleying"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"161151 http:\/\/wesleying.org\/?p=161151","disqusShortname":"wesleying","disqusTitle":"The University Just Received 2 Million Dollars: Where is it Going?","disqusUrl":"http:\/\/wesleying.org\/2020\/05\/04\/the-university-just-received-2-million-dollars-where-is-it-going\/","postId":"161151"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202019'></script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/wesleying.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='http://wesleying.org/wp-includes/js/comment-reply.min.js?ver=4.9.14'></script>
<script type='text/javascript' src='http://wesleying.org/wp-content/themes/twentytwelve/js/navigation.js?ver=20140711'></script>
<script type='text/javascript' src='http://wesleying.org/wp-includes/js/wp-embed.min.js?ver=4.9.14'></script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/wesleying.org\/wp-admin\/admin-ajax.php","nonce":"9a86b8f452","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/wesleying.org\/wp-login.php?redirect_to=http%3A%2F%2Fwesleying.org%2F2020%2F05%2F04%2Fthe-university-just-received-2-million-dollars-where-is-it-going%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.2',blog:'28784944',post:'161151',tz:'-4',srv:'wesleying.org'} ]);
	_stq.push([ 'clickTrackerInit', '28784944', '161151' ]);
</script>
  </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/203 objects using apc
Page Caching using apc 
Database Caching using apc (Request-wide modification query)

Served from: localhost @ 2020-05-04 13:22:58 by W3 Total Cache
-->