<!DOCTYPE html>
<!--[if IE 7 | IE 8]>
<html class="ie" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>A First-Year&#8217;s Guide to Wescamming in a Pandemic | Wesleying</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://wesleying.org/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://wesleying.org/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link href='http://fonts.googleapis.com/css?family=Crimson+Text:400,400italic,700,700italic|Open+Sans:300,600,700|Open+Sans+Condensed:300,700' rel='stylesheet' type='text/css'>

<link href="http://wesleying.org/wp-content/themes/twentytwelve/style.css" rel="stylesheet" type="text/css">
<link rel='dns-prefetch' href='//wesleying.org' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wesleying &raquo; Feed" href="http://wesleying.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wesleying &raquo; Comments Feed" href="http://wesleying.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wesleying &raquo; A First-Year&#8217;s Guide to Wescamming in a Pandemic Comments Feed" href="http://wesleying.org/2021/05/13/a-first-years-guide-to-wescamming-in-a-pandemic/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-26565605-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-26565605-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wesleying.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.18"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sfpw-style-css'  href='http://wesleying.org/wp-content/plugins/simple-featured-posts-widget//sfpw-style.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='http://wesleying.org/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://wesleying.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://wesleying.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='twentytwelve-style-css'  href='http://wesleying.org/wp-content/themes/wesleying2013/style.css?ver=4.9.18' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='http://wesleying.org/wp-content/themes/twentytwelve/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://wesleying.org/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://wesleying.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wesleying.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/wesleying.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<link rel='https://api.w.org/' href='http://wesleying.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wesleying.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wesleying.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='THESISCRAZY 2021 (part 1): We Got an Extension on These' href='http://wesleying.org/2021/04/27/thesiscrazy-2021-part-1-we-got-an-extension-on-these/' />
<meta name="generator" content="WordPress 4.9.18" />
<link rel="canonical" href="http://wesleying.org/2021/05/13/a-first-years-guide-to-wescamming-in-a-pandemic/" />
<link rel='shortlink' href='https://wp.me/p1WMhi-Gam' />
<link rel="alternate" type="application/json+oembed" href="http://wesleying.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwesleying.org%2F2021%2F05%2F13%2Fa-first-years-guide-to-wescamming-in-a-pandemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wesleying.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwesleying.org%2F2021%2F05%2F13%2Fa-first-years-guide-to-wescamming-in-a-pandemic%2F&#038;format=xml" />

	<script type='text/javascript'>
	/* <![CDATA[ */
	sk_i18n_error = 'Can\'t read Schreikasten Feed';
	sk_url = 'http://wesleying.org';
	sk_hasFocus = false;
	sk_old_title = document.title;
	sk_title_message = 'New message from ';
	sk_text_del = 'Are you sure you want to delete this comment?';
	sk_text_blk = 'Are you sure you want to mark this comment as blacklisted?';
	sk_text_spm = 'Are you sure you want to mark this comment as SPAM?';
	/* ]]> */
	</script>
	<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/schreikasten/libs/soundmanager2.js?ver=1.21'></script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/schreikasten/libs/universal.js?ver=1.21'></script>
<script type='text/javascript' src='http://wesleying.org/wp-includes/js/tw-sack.min.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/schreikasten/libs/htmlEncoder.js?ver=1.21'></script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/schreikasten/schreikasten.js?ver=1.21'></script>
<link rel='stylesheet' id='schreikasten-css'  href='http://wesleying.org/wp-content/plugins/schreikasten/css/schreikasten.css?ver=1.21' type='text/css' media='all' />
<link type="text/css" rel="stylesheet" href="http://wesleying.org/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<style type="text/css">0</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
	<style type="text/css" id="twentytwelve-header-css">
			.site-header h1 a,
		.site-header h2 {
			color: #444;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A First-Year&#8217;s Guide to Wescamming in a Pandemic" />
<meta property="og:url" content="http://wesleying.org/2021/05/13/a-first-years-guide-to-wescamming-in-a-pandemic/" />
<meta property="og:description" content="So you’re a first year in the Spring of 2021. By this point in the year you’re pretty sure you’ve got the hang of Wesleyan’s campus culture; You’ve run into your fair share of “WestCo boys”, your m…" />
<meta property="article:published_time" content="2021-05-13T15:06:06+00:00" />
<meta property="article:modified_time" content="2021-05-13T15:09:24+00:00" />
<meta property="og:site_name" content="Wesleying" />
<meta property="og:image" content="http://wesleying.org/wp-content/uploads/2021/05/wescam4.png" />
<meta property="og:image:width" content="402" />
<meta property="og:image:height" content="218" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@wesleying" />
<meta name="twitter:site" content="@wesleying" />
<meta name="twitter:text:title" content="A First-Year&#8217;s Guide to Wescamming in a Pandemic" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/wesleying.org/wp-content/uploads/2018/01/cropped-12920351_10153743456313229_770209510452793145_n.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/wesleying.org/wp-content/uploads/2018/01/cropped-12920351_10153743456313229_770209510452793145_n.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/wesleying.org/wp-content/uploads/2018/01/cropped-12920351_10153743456313229_770209510452793145_n.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/wesleying.org/wp-content/uploads/2018/01/cropped-12920351_10153743456313229_770209510452793145_n.jpg?fit=270%2C270" />
<link rel="stylesheet" href="http://wesleying.org/wp-content/themes/wesleying2013/style.css?ver=1366135792" type="text/css" media="all" />

<script src="http://wesleying.org/wp-content/themes/wesleying2013/js/wesleying2013.js?ver=1366135792" type="text/javascript"></script>
</head>


<body class="post-template-default single single-post postid-162090 single-format-standard custom-background-empty">
<div id="page" class="hfeed site">
  <header id="masthead" class="site-header" role="banner">

    
      <a href="http://wesleying.org/"><img src="http://wesleying.org/wp-content/uploads/2013/01/wes2-tunnel-banner.jpg" class="header-image" width="925" height="104" title="Real Student Life at Wesleyan University" alt="" /></a>
    

    <nav id="site-navigation" class="main-navigation" role="navigation">
      <h3 class="menu-toggle">Menu</h3>
      <div class="skip-link assistive-text"><a href="#content" title="Skip to content">Skip to content</a></div>
      <div class="menu-top-navigation-bar-container"><ul id="menu-top-navigation-bar" class="nav-menu"><li id="menu-item-90804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-90804"><a href="http://wesleying.org/"><i class="icon-home"></i>Home</a></li>
<li id="menu-item-90805" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90805"><a href="http://wesleying.org/category/featured/"><i class="icon-star-empty"></i>Features</a></li>
<li id="menu-item-90806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90806"><a href="http://wesleying.org/category/events/"><i class="icon-calendar"></i>Events</a></li>
<li id="menu-item-139165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139165"><a href="http://wesleying.org/submit-an-event/"><i class="icon-bullhorn"></i>Submit an Event</a></li>
<li id="menu-item-90808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90808"><a href="http://wesleying.org/submit-a-tip/"><i class="icon-eye-open"></i>Tipbox</a></li>
<li id="menu-item-137474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137474"><a href="http://wesleying.org/points-calculator/"><i class="icon-link"></i>Points Calculator</a></li>
<li id="menu-item-156313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156313"><a href="http://wesleying.org/ask-wesleying/"><i class="icon-envelope"></i>Ask Wesleying</a></li>
<li id="menu-item-90810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90810"><a href="http://wesleying.org/about/"><i class="icon-info-sign"></i>About</a></li>
<li class="searchform"><div class="searchbox"><form role="search" method="get" id="searchform" action="http://wesleying.org/" >
    <label class="screen-reader-text" for="s">Search for:</label>
    <input type="search" value="" name="s" id="s" placeholder="Search Wesleying" />
    <button type="submit" id="searchsubmit" value="Search"><i class="icon-search"></i></button>
</form>
</div></li></ul></div>    </nav><!-- #site-navigation -->

    <div id="featured-bar">  
        <ul id="carousel">  
                              <li><a href="http://wesleying.org/2021/05/13/a-first-years-guide-to-wescamming-in-a-pandemic/" title="A First-Year's Guide to Wescamming in a Pandemic" data-postid="162090">
                  <i class="icon-double-angle-down featured-post-bar"></i>
                  <span class="featured-post-title">A First-Year's Guide to Wescamming in a Pandemic</span>
                  <img src="http://i2.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam8.png?w=230" alt="A First-Year's Guide to Wescamming in a Pandemic" />
                </a></li>
                            <li><a href="http://wesleying.org/2021/04/27/thesiscrazy-2021-part-1-we-got-an-extension-on-these/" title="THESISCRAZY 2021 (part 1): We Got an Extension on These" data-postid="162058">
                  <i class="icon-double-angle-down featured-post-bar"></i>
                  <span class="featured-post-title">THESISCRAZY 2021 (part 1): We Got an Extension on These</span>
                  <img src="http://i2.wp.com/wesleying.org/wp-content/uploads/2021/04/spacediscoone-225x300.jpg?w=230" alt="THESISCRAZY 2021 (part 1): We Got an Extension on These" />
                </a></li>
                            <li><a href="http://wesleying.org/2021/04/09/mysterious-music-man-meanders-onto-usdan-meadow/" title="Mysterious Music Man Meanders onto Usdan Meadow" data-postid="161970">
                  <i class="icon-double-angle-down featured-post-bar"></i>
                  <span class="featured-post-title">Mysterious Music Man Meanders onto Usdan Meadow</span>
                  <img src="http://i2.wp.com/wesleying.org/wp-content/uploads/2021/04/IMG_3237-231x300.jpeg?w=230" alt="Mysterious Music Man Meanders onto Usdan Meadow" />
                </a></li>
                            <li><a href="http://wesleying.org/2021/04/05/6-ways-of-saying-goodbye-on-zoom-that-will-impress-your-professor/" title="6 ways of Saying Goodbye on Zoom That Will Impress your Professor" data-postid="161991">
                  <i class="icon-double-angle-down featured-post-bar"></i>
                  <span class="featured-post-title">6 ways of Saying Goodbye on Zoom That Will Impress your Professor</span>
                  <img src="http://i2.wp.com/wesleying.org/wp-content/uploads/2021/04/rothzoom.jpg?w=230" alt="6 ways of Saying Goodbye on Zoom That Will Impress your Professor" />
                </a></li>
                  </ul>
        <div class="clear"></div>
    </div>

  </header><!-- #masthead -->

  <div id="main" class="wrapper">

	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
  <article id="post-162090" class="post-162090 post type-post status-publish format-standard hentry category-campus-life category-featured category-uncategorized tag-wescam tag-wescam-is-a-scam tag-wescam-is-love-wescam-is-life">
        <header class="entry-header">
                  <h1 class="entry-title">A First-Year&#8217;s Guide to Wescamming in a Pandemic</h1>
          </header><!-- .entry-header -->

        <div class="entry-content">
      <p><img data-attachment-id="162098" data-permalink="http://wesleying.org/2021/05/13/a-first-years-guide-to-wescamming-in-a-pandemic/wescam8/" data-orig-file="https://i1.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam8.png?fit=512%2C378" data-orig-size="512,378" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wescam8" data-image-description="" data-medium-file="https://i1.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam8.png?fit=300%2C221" data-large-file="https://i1.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam8.png?fit=512%2C378" class="size-large wp-image-162098 aligncenter" style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;" src="https://i1.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam8.png?resize=512%2C378" alt="" width="512" height="378" srcset="https://i1.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam8.png?w=512 512w, https://i1.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam8.png?resize=300%2C221 300w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></p>
<p>So you’re a first year in the Spring of 2021. By this point in the year you’re pretty sure you’ve got the hang of Wesleyan’s campus culture; You’ve run into your fair share of “WestCo boys”, your mom has told you that she thinks your sense of style has changed for the worse, and you know where Fountain is (though you’ve yet to be asked in a packed and sweaty Pine Palace , “WHO DO YOU KNOW HERE?!?”)</p>
<p>But then that upperclassman you follow started plastering their Wes email all over their social media. And at first you thought, “No one cares.” But then came the masses. And you’ll admit, you’re a little curious.</p>
<p>Well, sweet first year, be a little curious no more! Let me tell you allll the ins and outs of Wescam, one of Wesleyan’s best traditions, four weeks after it went live. lol.</p>
<p><span id="more-162090"></span></p>
<p><span style="text-decoration: underline;"><strong>For New Scam-ers</strong></span></p>
<p>Imagine a time before Tinder &#8211; before Facebook, if you can &#8211; when demand for bad sex was just as high as it is now, but there was no vehicle through which to supply it (except of course, actually talking to each other.) Enter: <strong>Wescam</strong>. A messaging platform released at the end of Spring semester, designed for graduating seniors to get laid on their way out. To put it bluntly.<br />
If you’d like a more formal summary of Wescam’s history, click <a href="http://wesleying.org/2017/04/19/wescam-is-up-tomorrow-and-there-might-be-a-new-feature/">here</a>.</p>
<p>It’s a secret-admirer-social-media, of sorts. Seniors are able to send Wescams to anyone on campus and underclassmen can send Wescams to any senior they’re crushing on. The secret admirer’s name is hidden by a Pokemon name, and the Wescam-ee can only see the person’s year and pronouns. The scam-ee will then ask the scam-er for hints about who they are, and thus you find yourself trying to guess who that 2022 she/they Swinub could be. If it helps they say they’ve seen you in the Swings line?</p>
<p><img data-attachment-id="162097" data-permalink="http://wesleying.org/2021/05/13/a-first-years-guide-to-wescamming-in-a-pandemic/wescam7/" data-orig-file="https://i2.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam7.png?fit=512%2C78" data-orig-size="512,78" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wescam7" data-image-description="" data-medium-file="https://i2.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam7.png?fit=300%2C46" data-large-file="https://i2.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam7.png?fit=512%2C78" class="size-large wp-image-162097 aligncenter" style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;" src="https://i2.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam7.png?resize=512%2C78" alt="" width="512" height="78" srcset="https://i2.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam7.png?w=512 512w, https://i2.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam7.png?resize=300%2C46 300w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></p>
<p>So say that Swinub tells you that you have a KBB class together, and you know who’s been nonchalantly running a hand through their hair while staring right into the Zoom camera with their mouth just a little open. Once you think you know who your Wescam is, you can guess them by typing their name into the search bar and sending them a Wescam of their own. Here’s where the emails come in handy, because you never know who goes by a nickname or who spells their name a lil different.</p>
<p>If you guess correctly, Swinub will be replaced by a little heart and the full name of that fine person from Friendship and Collaboration. Then you both dance awkwardly around the fact that you’re confessing a crush through Wescam, and if you’re lucky enough to be mutually interested, you hang out!</p>
<p><img data-attachment-id="162096" data-permalink="http://wesleying.org/2021/05/13/a-first-years-guide-to-wescamming-in-a-pandemic/wescam6/" data-orig-file="https://i2.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam6.png?fit=512%2C69" data-orig-size="512,69" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wescam6" data-image-description="" data-medium-file="https://i2.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam6.png?fit=300%2C40" data-large-file="https://i2.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam6.png?fit=512%2C69" class="wp-image-162096 aligncenter" style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;" src="https://i2.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam6.png?resize=512%2C69" alt="" width="512" height="69" srcset="https://i2.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam6.png?w=512 512w, https://i2.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam6.png?resize=300%2C40 300w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></p>
<p>But! That’d be too easy. You send that ‘scam, and Swinub is still there. And now the full name of that narcissist from your FGSS class is at the top of your list, with a little paper airplane to mark it as “sent.” Congratulations. You have “Guesscam-ed.”</p>
<p><img data-attachment-id="162095" data-permalink="http://wesleying.org/2021/05/13/a-first-years-guide-to-wescamming-in-a-pandemic/wescam5/" data-orig-file="https://i1.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam5.png?fit=512%2C55" data-orig-size="512,55" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wescam5" data-image-description="" data-medium-file="https://i1.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam5.png?fit=300%2C32" data-large-file="https://i1.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam5.png?fit=512%2C55" class="size-large wp-image-162095 aligncenter" style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;" src="https://i1.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam5.png?resize=512%2C55" alt="" width="512" height="55" srcset="https://i1.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam5.png?w=512 512w, https://i1.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam5.png?resize=300%2C32 300w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></p>
<p>A <strong>Guesscam</strong> is an unintentional Wescam. It happens when someone incorrectly guesses who their admirer is, and now that incorrect guess thinks that someone is crushing on them. You can tell when you’ve probably been Guesscammed when you ask for a hint and the Snorlax gives you absolutely nothing. And then you ask again in a cuter way to be more approachable, and still nothing. A Guesscam typically looks like this:</p>
<p><img data-attachment-id="162094" data-permalink="http://wesleying.org/2021/05/13/a-first-years-guide-to-wescamming-in-a-pandemic/wescam4/" data-orig-file="https://i0.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam4.png?fit=402%2C218" data-orig-size="402,218" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wescam4" data-image-description="" data-medium-file="https://i0.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam4.png?fit=300%2C163" data-large-file="https://i0.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam4.png?fit=402%2C218" class="size-large wp-image-162094 aligncenter" style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;" src="https://i0.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam4.png?resize=402%2C218" alt="" width="402" height="218" srcset="https://i0.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam4.png?w=402 402w, https://i0.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam4.png?resize=300%2C163 300w" sizes="(max-width: 402px) 100vw, 402px" data-recalc-dims="1" /></p>
<p>Another relevant Wescam term is “<strong>Friendscam</strong>.” And if you send me a Friendscam, you are no longer my friend to scam. A Friendscam is when a platonic peer sends you a Wescam and you, blissfully unaware, get all excited about the prospect of being lusted over, only to later find out it was your housemate from the next bed over all along.</p>
<p>Unfortunately underclassmen aren’t able to send Wescams to each other, with the exception of the “<strong>Super Crush</strong>” Wescam. A Super Crush lets an underclassmen send a Wescam to anyone of any year, but you only get one each Wescam season. (Technically you can get more, but you’d need to correctly guess 7 Wescams to get one more super crush, which means that 7 people would have to Wescam you in the first place.)</p>
<p><span style="text-decoration: underline;"><strong>For Returning Scam-ers</strong></span></p>
<p>This year Wescam does have a new look: she doubles as a Covid dashboard monitor! Which by the way currently reads ~0 cases on campus~, so that’s something. She also advises us not to hang out with our Wescams in person, which has the same energy as when the University told us to have sex with our masks on in the beginning of the year.</p>
<p>Also new this year is the fact that you can can only Wescam students who have also signed up for Wescam. In previous years you could scam anyone and they’d get an email with the message and an invitation to sign up. In all seriousness, this is a valuable change. Wescam does have the potential to be perp-y and it certainly enforces power dynamics between seniors and underclassmen, so making sure that both parties are willing to be crushed on is a necessary step ethically partaking in this end-of-year festivity.</p>
<p>Since you’ve read this far, bestie, let me clue you in on a little Wescam hack: pronouns. Because Wescam lets you write out your pronouns, each person’s might look a little different, even if their gender identity is the same. When you type someone’s name into the search bar, the drop-down suggestions preview people’s names, years, and the pronouns they wrote. For instance, my pronouns come up as “she/her,” but my friend wrote hers as “she/hurrrr.”</p>
<p><img data-attachment-id="162093" data-permalink="http://wesleying.org/2021/05/13/a-first-years-guide-to-wescamming-in-a-pandemic/wescam3/" data-orig-file="https://i1.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam3.png?fit=512%2C230" data-orig-size="512,230" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wescam3" data-image-description="" data-medium-file="https://i1.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam3.png?fit=300%2C135" data-large-file="https://i1.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam3.png?fit=512%2C230" class="size-large wp-image-162093 aligncenter" style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;" src="https://i1.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam3.png?resize=512%2C230" alt="" width="512" height="230" srcset="https://i1.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam3.png?w=512 512w, https://i1.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam3.png?resize=300%2C135 300w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></p>
<p>So, when a 2021 she/hurrrr Pikachu Wescammed me, I typed my friend’s name into the search bar, saw her niche pronouns, and took a leap of faith. This applies to “she/theys” vs. “She/Theys,” “they/thems” vs. “anything u want bbyyy ;),” and, if you’re a real sleuth, you’ll know the difference between the kinds of boys who write their pronouns as, “he/him,” “he/his,” “he, him, his,” and so on.</p>
<p>&nbsp;</p>
<p><img data-attachment-id="162092" data-permalink="http://wesleying.org/2021/05/13/a-first-years-guide-to-wescamming-in-a-pandemic/wescam2-4/" data-orig-file="https://i0.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam2.png?fit=512%2C154" data-orig-size="512,154" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wescam2" data-image-description="" data-medium-file="https://i0.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam2.png?fit=300%2C90" data-large-file="https://i0.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam2.png?fit=512%2C154" class="size-large wp-image-162092 aligncenter" style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;" src="https://i0.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam2.png?resize=512%2C154" alt="" width="512" height="154" srcset="https://i0.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam2.png?w=512 512w, https://i0.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam2.png?resize=300%2C90 300w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></p>
<p>Alright. I’ve passed on everything I know. This year’s domain name is Wescam.me, so go get scamming you crazy kids!! Hey &#8211; if you’re lucky, you might get a secret admirer as chivalrous as this one.</p>
<p><img data-attachment-id="162091" data-permalink="http://wesleying.org/2021/05/13/a-first-years-guide-to-wescamming-in-a-pandemic/wescam1-3/" data-orig-file="https://i2.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam1.png?fit=512%2C253" data-orig-size="512,253" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wescam1" data-image-description="" data-medium-file="https://i2.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam1.png?fit=300%2C148" data-large-file="https://i2.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam1.png?fit=512%2C253" class="size-full wp-image-162091 aligncenter" style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;" src="https://i2.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam1.png?resize=512%2C253" alt="" width="512" height="253" srcset="https://i2.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam1.png?w=512 512w, https://i2.wp.com/wesleying.org/wp-content/uploads/2021/05/wescam1.png?resize=300%2C148 300w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></p>
<div class="tptn_counter" id="tptn_counter_162090">(Visited 222 times, 1 visits today)</div>          </div><!-- .entry-content -->
    
    <footer class="entry-meta">
      Posted <span class="by-author"> by <span class="author vcard"><a class="url fn n" href="http://wesleying.org/author/glking/" title="View all posts by gabs" rel="author">gabs</a></span></span> in <a href="http://wesleying.org/category/campus-life/" rel="category tag">Campus Life</a>, <a href="http://wesleying.org/category/featured/" rel="category tag">Featured</a>, <a href="http://wesleying.org/category/uncategorized/" rel="category tag">General</a> and tagged <a href="http://wesleying.org/tag/wescam/" rel="tag">wescam</a>, <a href="http://wesleying.org/tag/wescam-is-a-scam/" rel="tag">wescam is a scam</a>, <a href="http://wesleying.org/tag/wescam-is-love-wescam-is-life/" rel="tag">wescam is love wescam is life</a> on <a href="http://wesleying.org/2021/05/13/a-first-years-guide-to-wescamming-in-a-pandemic/" title="11:06 AM" rel="bookmark"><time class="entry-date" datetime="2021-05-13T11:06:06+00:00" pubdate>May 13, 2021</time></a> at 11:06 AM.                    <span class="comments-link"><i class="icon-comments-alt"></i> 
          <a href="http://wesleying.org/2021/05/13/a-first-years-guide-to-wescamming-in-a-pandemic/#respond"><span class="dsq-postid" data-dsqidentifier="162090 http://wesleying.org/?p=162090"><span class="leave-reply">Leave a reply</span></span></a>        </span><!-- .comments-link -->
                </footer><!-- .entry-meta -->
  </article><!-- #post -->

				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="http://wesleying.org/2021/04/27/thesiscrazy-2021-part-1-we-got-an-extension-on-these/" rel="prev"><span class="meta-nav">&larr;</span> THESISCRAZY 2021 (part 1): We Got an Extension on These</a></span>
					<span class="nav-next"></span>
				</nav><!-- .nav-single -->

				
<div id="disqus_thread"></div>

			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
			<aside id="polls-widget-4" class="widget widget_polls-widget"><h3 class="widget-title">Weekly Poll</h3><div id="polls-242" class="wp-polls">
	<form id="polls_form_242" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_242_nonce" name="wp-polls-nonce" value="3fce3c1856" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="242" /></p>
		<p style="text-align: center;"><strong>How are you procrastinating?</strong></p><div id="polls-242-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-1721" name="poll_242" value="1721" /> <label for="poll-answer-1721">Crying</label></li>
		<li><input type="radio" id="poll-answer-1722" name="poll_242" value="1722" /> <label for="poll-answer-1722">Petting the groundhogs</label></li>
		<li><input type="radio" id="poll-answer-1723" name="poll_242" value="1723" /> <label for="poll-answer-1723">Getting sunburnt</label></li>
		<li><input type="radio" id="poll-answer-1724" name="poll_242" value="1724" /> <label for="poll-answer-1724">gettin' crunk man</label></li>
		<li><input type="radio" id="poll-answer-1725" name="poll_242" value="1725" /> <label for="poll-answer-1725">Wondering why there weren't carnival rides at Spring Thing</label></li>
		<li><input type="radio" id="poll-answer-1726" name="poll_242" value="1726" /> <label for="poll-answer-1726">Using up those points</label></li>
		<li><input type="radio" id="poll-answer-1727" name="poll_242" value="1727" /> <label for="poll-answer-1727">Repacking all the stuff I just packed</label></li>
		<li><input type="radio" id="poll-answer-1728" name="poll_242" value="1728" /> <label for="poll-answer-1728">Decorating my Micheal Roth shrine</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(242);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(242); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-242-loading" class="wp-polls-loading"><img src="http://wesleying.org/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://wesleying.org/pollsarchive">Polls Archive</a></li></ul></aside><aside id="widget_tptn_pop-3" class="widget tptn_posts_list_widget"><h3 class="widget-title">Popular Posts</h3><div class="tptn_posts  tptn_posts_widget tptn_posts_widget3"><ul><li><span class="tptn_after_thumb"><a href="http://wesleying.org/2017/10/31/read-these-jinn-stories-if-you-wanna-get-properly-spooked-this-halloween/"     class="tptn_link"><span class="tptn_title">Read These Jinn Stories if You Wanna Get Properly&hellip;</span></a> <span class="tptn_list_count">(1,098)</span></span></li><li><span class="tptn_after_thumb"><a href="http://wesleying.org/2021/03/20/ranking-the-ways-ive-had-to-make-friends-as-a-first-year-during-covid-19/"     class="tptn_link"><span class="tptn_title">Ranking The Ways I’ve Had to Make Friends as a&hellip;</span></a> <span class="tptn_list_count">(606)</span></span></li><li><span class="tptn_after_thumb"><a href="http://wesleying.org/2013/05/12/the-orgasm-chronicles/"     class="tptn_link"><span class="tptn_title">The Orgasm Chronicles</span></a> <span class="tptn_list_count">(581)</span></span></li><li><span class="tptn_after_thumb"><a href="http://wesleying.org/2021/03/31/were-getting-vaccinated/"     class="tptn_link"><span class="tptn_title">WE&#8217;RE GETTING VACCINATED</span></a> <span class="tptn_list_count">(521)</span></span></li><li><span class="tptn_after_thumb"><a href="http://wesleying.org/2021/04/02/oh-baby-its-thesiscrazy-time/"     class="tptn_link"><span class="tptn_title">Oh baby! It&#8217;s THESISCRAZY time!!!</span></a> <span class="tptn_list_count">(517)</span></span></li></ul><div class="tptn_clear"></div></div></aside><aside id="sk-3" class="widget widget_sk"><h3 class="widget-title">Shoutbox</h3><script type='text/javascript'>
	/* <![CDATA[ */
	
	function sk_timer581579() {
		var sk_timer_div = document.getElementById('sk_timer581579');
		if(sk_timer_div.value) clearTimeout(sk_timer_div.value);
		timer_id=setTimeout( 'sk_refresh581579(true);' , 0 );
		sk_timer_div.value=timer_id;
	}
	
	function sk_refresh581579(timer) {
		var sk_timer_div = document.getElementById('sk_timer581579');
		sk_feed( document.getElementById('sk_page581579').value, 581579, sk_semaphore581579, false, timer);
	}
	
	function for_delete581579() {
		document.getElementById('sk_for_id581579').value='0';
		document.getElementById('sk_for_name581579').innerHTML='';
		document.getElementById('sk_for_tr581579').className='sk-for-nai';
	}
	
	function for_set581579(id, name) {
		document.getElementById('sk_for_id581579').value=id;
		document.getElementById('sk_for_name581579').innerHTML=name;
		var text=document.getElementById('sk_text581579').value;
		if(false) {
			document.getElementById('sk_text581579').value='Answer: '+text;
		} else {
			document.getElementById('sk_text581579').value='For '+name+' - '+text;
		}
		document.getElementById('sk_for_tr581579').className='sk-for-yep';
	}
	
	function sk_replyDelete581579(id, text) {
		var aux = document.getElementById('sk-581579-'+id);
		aux.setAttribute('class', 'sk-reply sk-reply-on');
		aux.setAttribute('className', 'sk-reply sk-reply-on');
		if(confirm(text)) {
			sk_action(id, 'delete', 581579, sk_semaphore581579);
		} else {
			aux.setAttribute('class', 'sk-reply');
			aux.setAttribute('className', 'sk-reply'); //IE sucks
		}
	}
	
	function sk_pressButton581579() {
		var alias=document.getElementById('sk_alias581579').value;
		var text=document.getElementById('sk_text581579').value;
		var email=document.getElementById('sk_email581579').value;
		var skfor=document.getElementById('sk_for_id581579').value;
		if(text.length>225) {
			alert('The lenght of the message is bigger than the allowed size.');
			return false;
		}if(email_intext ( text ) ) {
			check=confirm('To prevent identification theft, we recomend\nthat you do not include e-mail adresses.\nDo you want to continue?');
			if(!check) {
				return false;
			}
		}
		document.getElementById('th_sk_alias581579').innerHTML = alias;
		document.getElementById('th_sk_text581579').innerHTML = text.replace(/\n/g,"<br>");;
		if(false){
			document.getElementById('throbber-page581579').setAttribute('class','throbber-page-on');
			document.getElementById('throbber-page581579').setAttribute('className','throbber-page-on'); //IE sucks
		} else {
			document.getElementById('throbber-img581579').setAttribute('class','throbber-img-on');
			document.getElementById('throbber-img581579').setAttribute('className','throbber-img-on'); //IE sucks
			document.getElementById('throbber-img581579').style.visibility='visible';
		}
		for_delete581579();
		document.getElementById('sk_page581579').value=1;
		document.getElementById('sk_text581579').value='';
		div_sk_allowed = document.getElementById('sk_allowed581579');
		if(div_sk_allowed.value > 0) {
			div_sk_allowed.value = div_sk_allowed.value - 1;
		}
		
		sk_add( alias, email, text, skfor, 581579, sk_semaphore581579 );
	}
/* ]]> */
</script>
<a name='sk_top'></a><table border='0' class='sk-table'>
	<tr><td width='20'></td><td width='100%'></td></tr><tr class='sk-rowname'>
				<td nowrap='nowrap'>Name:</td>
				<td>
					<input class='sk-text' type='text' id='sk_alias581579' name='sk_alias581579' value=''/>
				</td>
			</tr>
			<tr class='sk-rowemail'>
				<td nowrap='nowrap'>Email:</td>
				<td>
					<input class='sk-text' type='text' id='sk_email581579' name='sk_email581579' value=''/>
				</td>
			</tr><tr class='sk-for-nai' id='sk_for_tr581579'>
			<td nowrap='nowrap'>For:</td>
			<td><span id='sk_for_name581579'></span>&nbsp;<img src='http://wesleying.org/wp-content/plugins/schreikasten/img/clear.png' align='top' border='0' alt='' onclick='for_delete581579();' /><input id='sk_for_id581579' name='sk_for_id581579' type='hidden' size='5' value='0'/></td>
		</tr>
		<tr>
			<td colspan='2' align='right'><textarea rows='0' cols='0' class='sk-area' name='sk_text581579' id='sk_text581579' onkeypress='
				var key;
				if(window.event)
					key = window.event.keyCode; //IE
				else
					key = event.keyCode;
				if(this.value.length>225-1 &amp;&amp; !(key==8 || key==37 || key==38 || key==39 || key==40) )
				return false;'></textarea></td>
		</tr>
		</table><table class='sk-table'>		
			<tr>
				<td colspan='2' class='sk-little'>
					<div class='sk-box-message'></div>
					<div class='sk-box-button'>
						<input type='hidden' id='sk_timer581579' value=''/><input type='hidden' id='sk_count581579' name='sk_count581579' value='1261' /><input type='hidden' id='sk_page581579' name='sk_page581579' value='1' /><input type='hidden' id='sk_size581579' name='sk_size581579' value='5' /><input type='button' class='sk-button sk-button-size' value='Submit' id='sk_button581579' onclick='
						sk_enabled = document.getElementById("sk_enabled581579").value;
						sk_allowed = document.getElementById("sk_allowed581579").value;
						if(sk_enabled == 1 ) {
							this.disabled = true;
							sk_pressButton581579();
						} else {
							alert(document.getElementById("sk_message581579").value);
						}
						'/>
					</div>
					<div class='sk-box-text'>Mail will not be published<br/>(but it's used for avatar)</div>
				</td>
			</tr>
			</table><div id='sk_content581579'><input type='hidden' id='sk_allowed581579' name='sk_allowed581579' value='10' /><input type='hidden' id='sk_enabled581579' name='sk_enabled581579' value='1' /><input type='hidden' id='sk_submit_text581579' name='sk_submit_text581579' value='Submit' /><input type='hidden' id='sk_message581579' name='sk_message581579' value='none' /><input type='hidden' id='sk_blocked581579' name='sk_blocked581579' value='0' /><input type='hidden' id='sk_int_count581579' name='sk_int_count581579' value='1261' /><input type='hidden' id='sk_int_last581579' name='sk_int_last581579' value=';)' />
<div class='throbber-img-off' style='visibility: hidden;' id='throbber-img581579'><a name='sk-comment-id0'></a>
		<div style='min-height: 32px;' class='sk-userdata-user'><strong id='th_sk_alias581579'></strong>
			<br/><div class='sk-little'>(&nbsp;Sending...&nbsp;)</div>
		</div>
		<div class='sk-widgettext'>
			<div class='skwidget-comment' id='th_sk_text581579'></div>
			<div class='skwidget-edit'> </div>
			<div style='clear: both;'></div>
		</div>
		</div>
<div class='sk-comment sk-user-user' id='sk-581579-1537'><a name='sk-comment-id1537'></a>
		<div style='min-height: 32px;' class='sk-userdata-user'><strong>;)</strong>
			<br/><div class='sk-little'>(Friday, Apr 16. 2021 03:46 PM)</div>
		</div>
		<div class='sk-widgettext'>
			<div class='skwidget-comment'>wescam? 
</div>
			<div class='skwidget-edit'> </div>
			<div style='clear: both;'></div>
		</div>
		</div>
<div class='sk-comment sk-user-user' id='sk-581579-1536'><a name='sk-comment-id1536'></a>
		<div style='min-height: 32px;' class='sk-userdata-user'><strong>michael roth pr team</strong>
			<br/><div class='sk-little'>(Wednesday, Mar 31. 2021 05:59 PM)</div>
		</div>
		<div class='sk-widgettext'>
			<div class='skwidget-comment'><img src="//i.imgur.com/yg97uWk.jpg"/>
</div>
			<div class='skwidget-edit'> </div>
			<div style='clear: both;'></div>
		</div>
		</div>
<div class='sk-comment sk-user-user' id='sk-581579-1535'><a name='sk-comment-id1535'></a>
		<div style='min-height: 32px;' class='sk-userdata-user'><strong>poopbutt</strong>
			<br/><div class='sk-little'>(Friday, Mar 26. 2021 04:43 PM)</div>
		</div>
		<div class='sk-widgettext'>
			<div class='skwidget-comment'>this blog really loves simping for Michael Roth, huh?
</div>
			<div class='skwidget-edit'> </div>
			<div style='clear: both;'></div>
		</div>
		</div>
<div class='sk-comment sk-user-user' id='sk-581579-1534'><a name='sk-comment-id1534'></a>
		<div style='min-height: 32px;' class='sk-userdata-user'><strong>fuck #2</strong>
			<br/><div class='sk-little'>(Saturday, Feb 27. 2021 11:17 AM)</div>
		</div>
		<div class='sk-widgettext'>
			<div class='skwidget-comment'>hi can u fix the points calculator thanks bestie
</div>
			<div class='skwidget-edit'> </div>
			<div style='clear: both;'></div>
		</div>
		</div>
<div class='sk-comment sk-user-user' id='sk-581579-1533'><a name='sk-comment-id1533'></a>
		<div style='min-height: 32px;' class='sk-userdata-user'><strong>fuck</strong>
			<br/><div class='sk-little'>(Monday, Feb 8. 2021 02:26 AM)</div>
		</div>
		<div class='sk-widgettext'>
			<div class='skwidget-comment'>p safe
</div>
			<div class='skwidget-edit'> </div>
			<div style='clear: both;'></div>
		</div>
		</div>
	<br/><div id='throbber-page581579' class='throbber-page-off'><small><span class='sk-page-actual'>1</span> &#183; <a class='sk-page-other' onclick="
				var aux = document.getElementById('throbber-page581579');
				aux.setAttribute('class', 'throbber-page-on');
				aux.setAttribute('className', 'throbber-page-on'); //IE sucks
				document.getElementById('sk_page581579').value=2;
				
				sk_feed( 2, 581579, sk_semaphore581579, true );">2</a> &#183; <a class='sk-page-other' onclick="
				var aux = document.getElementById('throbber-page581579');
				aux.setAttribute('class', 'throbber-page-on');
				aux.setAttribute('className', 'throbber-page-on'); //IE sucks
				document.getElementById('sk_page581579').value=3;
				
				sk_feed( 3, 581579, sk_semaphore581579, true );">3</a> &#183; <a class='sk-page-other' onclick="
				var aux = document.getElementById('throbber-page581579');
				aux.setAttribute('class', 'throbber-page-on');
				aux.setAttribute('className', 'throbber-page-on'); //IE sucks
				document.getElementById('sk_page581579').value=4;
				
				sk_feed( 4, 581579, sk_semaphore581579, true );">4</a> &#183; <a class='sk-page-other' onclick="
				var aux = document.getElementById('throbber-page581579');
				aux.setAttribute('class', 'throbber-page-on');
				aux.setAttribute('className', 'throbber-page-on'); //IE sucks
				document.getElementById('sk_page581579').value=5;
				
				sk_feed( 5, 581579, sk_semaphore581579, true );">5</a> &#183; <a class='sk-page-other'
			 onclick="
			
				var aux = document.getElementById('throbber-page581579');
				aux.setAttribute('class', 'throbber-page-on');
				aux.setAttribute('className', 'throbber-page-on'); //IE sucks
				document.getElementById('sk_page581579').value=253;
				
				sk_feed( 253, 581579, sk_semaphore581579, true );">&#187;</a></small></div></div>
<script type='text/javascript'>
	window.onblur = function () {sk_hasFocus = false;}
	window.onfocus = function () {sk_hasFocus = true; document.title = sk_old_title;}
	var sk_semaphore581579=new sk_Semaphore();
	sk_semaphore581579.setGreen();
	 
	
</script>
</aside><aside id="text-534945087" class="widget widget_text"><h3 class="widget-title">Social</h3>			<div class="textwidget"><div id="social-link">
  <a href="https://www.facebook.com/wesleying.org" title="Facebook" ><i class="icon-facebook-sign"></i></a>
  <a href="https://twitter.com/wesleying" title="Twitter"><i class="icon-twitter-sign"></i></a>
  <a href="http://pinterest.com/source/wesleying.org/" title="Pinterest"><i class="icon-pinterest"></i></a>
  <a href="https://github.com/carmi/wesleying2013" title="Github"><i class="icon-github-alt"></i></a>
  <a href="tel:+18606853500" title="Telephone"><i class="icon-phone-sign"></i></a>
</div>

<a class="twitter-timeline" href="https://twitter.com/wesleying" data-widget-id="290671012289331200">Tweets by @wesleying</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://wesleying.org/2021/05/'> May 2021 &nbsp;(1)</option>
	<option value='http://wesleying.org/2021/04/'> April 2021 &nbsp;(4)</option>
	<option value='http://wesleying.org/2021/03/'> March 2021 &nbsp;(6)</option>
	<option value='http://wesleying.org/2021/02/'> February 2021 &nbsp;(3)</option>
	<option value='http://wesleying.org/2020/11/'> November 2020 &nbsp;(1)</option>
	<option value='http://wesleying.org/2020/10/'> October 2020 &nbsp;(4)</option>
	<option value='http://wesleying.org/2020/09/'> September 2020 &nbsp;(4)</option>
	<option value='http://wesleying.org/2020/08/'> August 2020 &nbsp;(22)</option>
	<option value='http://wesleying.org/2020/06/'> June 2020 &nbsp;(6)</option>
	<option value='http://wesleying.org/2020/05/'> May 2020 &nbsp;(6)</option>
	<option value='http://wesleying.org/2020/04/'> April 2020 &nbsp;(13)</option>
	<option value='http://wesleying.org/2020/03/'> March 2020 &nbsp;(13)</option>
	<option value='http://wesleying.org/2020/02/'> February 2020 &nbsp;(7)</option>
	<option value='http://wesleying.org/2020/01/'> January 2020 &nbsp;(3)</option>
	<option value='http://wesleying.org/2019/12/'> December 2019 &nbsp;(6)</option>
	<option value='http://wesleying.org/2019/11/'> November 2019 &nbsp;(10)</option>
	<option value='http://wesleying.org/2019/10/'> October 2019 &nbsp;(9)</option>
	<option value='http://wesleying.org/2019/09/'> September 2019 &nbsp;(9)</option>
	<option value='http://wesleying.org/2019/08/'> August 2019 &nbsp;(19)</option>
	<option value='http://wesleying.org/2019/07/'> July 2019 &nbsp;(2)</option>
	<option value='http://wesleying.org/2019/05/'> May 2019 &nbsp;(10)</option>
	<option value='http://wesleying.org/2019/04/'> April 2019 &nbsp;(33)</option>
	<option value='http://wesleying.org/2019/03/'> March 2019 &nbsp;(15)</option>
	<option value='http://wesleying.org/2019/02/'> February 2019 &nbsp;(31)</option>
	<option value='http://wesleying.org/2018/12/'> December 2018 &nbsp;(18)</option>
	<option value='http://wesleying.org/2018/11/'> November 2018 &nbsp;(30)</option>
	<option value='http://wesleying.org/2018/10/'> October 2018 &nbsp;(42)</option>
	<option value='http://wesleying.org/2018/09/'> September 2018 &nbsp;(34)</option>
	<option value='http://wesleying.org/2018/08/'> August 2018 &nbsp;(19)</option>
	<option value='http://wesleying.org/2018/07/'> July 2018 &nbsp;(1)</option>
	<option value='http://wesleying.org/2018/05/'> May 2018 &nbsp;(14)</option>
	<option value='http://wesleying.org/2018/04/'> April 2018 &nbsp;(41)</option>
	<option value='http://wesleying.org/2018/03/'> March 2018 &nbsp;(18)</option>
	<option value='http://wesleying.org/2018/02/'> February 2018 &nbsp;(48)</option>
	<option value='http://wesleying.org/2018/01/'> January 2018 &nbsp;(11)</option>
	<option value='http://wesleying.org/2017/12/'> December 2017 &nbsp;(20)</option>
	<option value='http://wesleying.org/2017/11/'> November 2017 &nbsp;(46)</option>
	<option value='http://wesleying.org/2017/10/'> October 2017 &nbsp;(61)</option>
	<option value='http://wesleying.org/2017/09/'> September 2017 &nbsp;(66)</option>
	<option value='http://wesleying.org/2017/08/'> August 2017 &nbsp;(19)</option>
	<option value='http://wesleying.org/2017/07/'> July 2017 &nbsp;(1)</option>
	<option value='http://wesleying.org/2017/06/'> June 2017 &nbsp;(1)</option>
	<option value='http://wesleying.org/2017/05/'> May 2017 &nbsp;(45)</option>
	<option value='http://wesleying.org/2017/04/'> April 2017 &nbsp;(102)</option>
	<option value='http://wesleying.org/2017/03/'> March 2017 &nbsp;(44)</option>
	<option value='http://wesleying.org/2017/02/'> February 2017 &nbsp;(120)</option>
	<option value='http://wesleying.org/2017/01/'> January 2017 &nbsp;(53)</option>
	<option value='http://wesleying.org/2016/12/'> December 2016 &nbsp;(30)</option>
	<option value='http://wesleying.org/2016/11/'> November 2016 &nbsp;(70)</option>
	<option value='http://wesleying.org/2016/10/'> October 2016 &nbsp;(93)</option>
	<option value='http://wesleying.org/2016/09/'> September 2016 &nbsp;(102)</option>
	<option value='http://wesleying.org/2016/08/'> August 2016 &nbsp;(25)</option>
	<option value='http://wesleying.org/2016/07/'> July 2016 &nbsp;(11)</option>
	<option value='http://wesleying.org/2016/06/'> June 2016 &nbsp;(2)</option>
	<option value='http://wesleying.org/2016/05/'> May 2016 &nbsp;(15)</option>
	<option value='http://wesleying.org/2016/04/'> April 2016 &nbsp;(93)</option>
	<option value='http://wesleying.org/2016/03/'> March 2016 &nbsp;(45)</option>
	<option value='http://wesleying.org/2016/02/'> February 2016 &nbsp;(127)</option>
	<option value='http://wesleying.org/2016/01/'> January 2016 &nbsp;(57)</option>
	<option value='http://wesleying.org/2015/12/'> December 2015 &nbsp;(64)</option>
	<option value='http://wesleying.org/2015/11/'> November 2015 &nbsp;(134)</option>
	<option value='http://wesleying.org/2015/10/'> October 2015 &nbsp;(94)</option>
	<option value='http://wesleying.org/2015/09/'> September 2015 &nbsp;(142)</option>
	<option value='http://wesleying.org/2015/08/'> August 2015 &nbsp;(16)</option>
	<option value='http://wesleying.org/2015/07/'> July 2015 &nbsp;(3)</option>
	<option value='http://wesleying.org/2015/06/'> June 2015 &nbsp;(1)</option>
	<option value='http://wesleying.org/2015/05/'> May 2015 &nbsp;(57)</option>
	<option value='http://wesleying.org/2015/04/'> April 2015 &nbsp;(187)</option>
	<option value='http://wesleying.org/2015/03/'> March 2015 &nbsp;(90)</option>
	<option value='http://wesleying.org/2015/02/'> February 2015 &nbsp;(178)</option>
	<option value='http://wesleying.org/2015/01/'> January 2015 &nbsp;(76)</option>
	<option value='http://wesleying.org/2014/12/'> December 2014 &nbsp;(50)</option>
	<option value='http://wesleying.org/2014/11/'> November 2014 &nbsp;(160)</option>
	<option value='http://wesleying.org/2014/10/'> October 2014 &nbsp;(164)</option>
	<option value='http://wesleying.org/2014/09/'> September 2014 &nbsp;(257)</option>
	<option value='http://wesleying.org/2014/08/'> August 2014 &nbsp;(32)</option>
	<option value='http://wesleying.org/2014/07/'> July 2014 &nbsp;(8)</option>
	<option value='http://wesleying.org/2014/06/'> June 2014 &nbsp;(5)</option>
	<option value='http://wesleying.org/2014/05/'> May 2014 &nbsp;(97)</option>
	<option value='http://wesleying.org/2014/04/'> April 2014 &nbsp;(225)</option>
	<option value='http://wesleying.org/2014/03/'> March 2014 &nbsp;(147)</option>
	<option value='http://wesleying.org/2014/02/'> February 2014 &nbsp;(196)</option>
	<option value='http://wesleying.org/2014/01/'> January 2014 &nbsp;(118)</option>
	<option value='http://wesleying.org/2013/12/'> December 2013 &nbsp;(97)</option>
	<option value='http://wesleying.org/2013/11/'> November 2013 &nbsp;(213)</option>
	<option value='http://wesleying.org/2013/10/'> October 2013 &nbsp;(193)</option>
	<option value='http://wesleying.org/2013/09/'> September 2013 &nbsp;(270)</option>
	<option value='http://wesleying.org/2013/08/'> August 2013 &nbsp;(32)</option>
	<option value='http://wesleying.org/2013/07/'> July 2013 &nbsp;(16)</option>
	<option value='http://wesleying.org/2013/06/'> June 2013 &nbsp;(11)</option>
	<option value='http://wesleying.org/2013/05/'> May 2013 &nbsp;(160)</option>
	<option value='http://wesleying.org/2013/04/'> April 2013 &nbsp;(343)</option>
	<option value='http://wesleying.org/2013/03/'> March 2013 &nbsp;(159)</option>
	<option value='http://wesleying.org/2013/02/'> February 2013 &nbsp;(319)</option>
	<option value='http://wesleying.org/2013/01/'> January 2013 &nbsp;(129)</option>
	<option value='http://wesleying.org/2012/12/'> December 2012 &nbsp;(146)</option>
	<option value='http://wesleying.org/2012/11/'> November 2012 &nbsp;(296)</option>
	<option value='http://wesleying.org/2012/10/'> October 2012 &nbsp;(318)</option>
	<option value='http://wesleying.org/2012/09/'> September 2012 &nbsp;(370)</option>
	<option value='http://wesleying.org/2012/08/'> August 2012 &nbsp;(53)</option>
	<option value='http://wesleying.org/2012/07/'> July 2012 &nbsp;(22)</option>
	<option value='http://wesleying.org/2012/06/'> June 2012 &nbsp;(17)</option>
	<option value='http://wesleying.org/2012/05/'> May 2012 &nbsp;(170)</option>
	<option value='http://wesleying.org/2012/04/'> April 2012 &nbsp;(314)</option>
	<option value='http://wesleying.org/2012/03/'> March 2012 &nbsp;(148)</option>
	<option value='http://wesleying.org/2012/02/'> February 2012 &nbsp;(313)</option>
	<option value='http://wesleying.org/2012/01/'> January 2012 &nbsp;(99)</option>
	<option value='http://wesleying.org/2011/12/'> December 2011 &nbsp;(138)</option>
	<option value='http://wesleying.org/2011/11/'> November 2011 &nbsp;(282)</option>
	<option value='http://wesleying.org/2011/10/'> October 2011 &nbsp;(267)</option>
	<option value='http://wesleying.org/2011/09/'> September 2011 &nbsp;(304)</option>
	<option value='http://wesleying.org/2011/08/'> August 2011 &nbsp;(16)</option>
	<option value='http://wesleying.org/2011/07/'> July 2011 &nbsp;(12)</option>
	<option value='http://wesleying.org/2011/06/'> June 2011 &nbsp;(21)</option>
	<option value='http://wesleying.org/2011/05/'> May 2011 &nbsp;(111)</option>
	<option value='http://wesleying.org/2011/04/'> April 2011 &nbsp;(310)</option>
	<option value='http://wesleying.org/2011/03/'> March 2011 &nbsp;(167)</option>
	<option value='http://wesleying.org/2011/02/'> February 2011 &nbsp;(335)</option>
	<option value='http://wesleying.org/2011/01/'> January 2011 &nbsp;(168)</option>
	<option value='http://wesleying.org/2010/12/'> December 2010 &nbsp;(141)</option>
	<option value='http://wesleying.org/2010/11/'> November 2010 &nbsp;(217)</option>
	<option value='http://wesleying.org/2010/10/'> October 2010 &nbsp;(219)</option>
	<option value='http://wesleying.org/2010/09/'> September 2010 &nbsp;(211)</option>
	<option value='http://wesleying.org/2010/08/'> August 2010 &nbsp;(19)</option>
	<option value='http://wesleying.org/2010/07/'> July 2010 &nbsp;(9)</option>
	<option value='http://wesleying.org/2010/06/'> June 2010 &nbsp;(17)</option>
	<option value='http://wesleying.org/2010/05/'> May 2010 &nbsp;(107)</option>
	<option value='http://wesleying.org/2010/04/'> April 2010 &nbsp;(315)</option>
	<option value='http://wesleying.org/2010/03/'> March 2010 &nbsp;(127)</option>
	<option value='http://wesleying.org/2010/02/'> February 2010 &nbsp;(227)</option>
	<option value='http://wesleying.org/2010/01/'> January 2010 &nbsp;(121)</option>
	<option value='http://wesleying.org/2009/12/'> December 2009 &nbsp;(154)</option>
	<option value='http://wesleying.org/2009/11/'> November 2009 &nbsp;(239)</option>
	<option value='http://wesleying.org/2009/10/'> October 2009 &nbsp;(216)</option>
	<option value='http://wesleying.org/2009/09/'> September 2009 &nbsp;(251)</option>
	<option value='http://wesleying.org/2009/08/'> August 2009 &nbsp;(21)</option>
	<option value='http://wesleying.org/2009/07/'> July 2009 &nbsp;(8)</option>
	<option value='http://wesleying.org/2009/06/'> June 2009 &nbsp;(23)</option>
	<option value='http://wesleying.org/2009/05/'> May 2009 &nbsp;(116)</option>
	<option value='http://wesleying.org/2009/04/'> April 2009 &nbsp;(270)</option>
	<option value='http://wesleying.org/2009/03/'> March 2009 &nbsp;(131)</option>
	<option value='http://wesleying.org/2009/02/'> February 2009 &nbsp;(184)</option>
	<option value='http://wesleying.org/2009/01/'> January 2009 &nbsp;(112)</option>
	<option value='http://wesleying.org/2008/12/'> December 2008 &nbsp;(133)</option>
	<option value='http://wesleying.org/2008/11/'> November 2008 &nbsp;(189)</option>
	<option value='http://wesleying.org/2008/10/'> October 2008 &nbsp;(211)</option>
	<option value='http://wesleying.org/2008/09/'> September 2008 &nbsp;(233)</option>
	<option value='http://wesleying.org/2008/08/'> August 2008 &nbsp;(73)</option>
	<option value='http://wesleying.org/2008/07/'> July 2008 &nbsp;(54)</option>
	<option value='http://wesleying.org/2008/06/'> June 2008 &nbsp;(61)</option>
	<option value='http://wesleying.org/2008/05/'> May 2008 &nbsp;(219)</option>
	<option value='http://wesleying.org/2008/04/'> April 2008 &nbsp;(253)</option>
	<option value='http://wesleying.org/2008/03/'> March 2008 &nbsp;(159)</option>
	<option value='http://wesleying.org/2008/02/'> February 2008 &nbsp;(257)</option>
	<option value='http://wesleying.org/2008/01/'> January 2008 &nbsp;(151)</option>
	<option value='http://wesleying.org/2007/12/'> December 2007 &nbsp;(102)</option>
	<option value='http://wesleying.org/2007/11/'> November 2007 &nbsp;(137)</option>
	<option value='http://wesleying.org/2007/10/'> October 2007 &nbsp;(196)</option>
	<option value='http://wesleying.org/2007/09/'> September 2007 &nbsp;(251)</option>
	<option value='http://wesleying.org/2007/08/'> August 2007 &nbsp;(91)</option>
	<option value='http://wesleying.org/2007/07/'> July 2007 &nbsp;(106)</option>
	<option value='http://wesleying.org/2007/06/'> June 2007 &nbsp;(81)</option>
	<option value='http://wesleying.org/2007/05/'> May 2007 &nbsp;(102)</option>
	<option value='http://wesleying.org/2007/04/'> April 2007 &nbsp;(205)</option>
	<option value='http://wesleying.org/2007/03/'> March 2007 &nbsp;(140)</option>
	<option value='http://wesleying.org/2007/02/'> February 2007 &nbsp;(215)</option>
	<option value='http://wesleying.org/2007/01/'> January 2007 &nbsp;(177)</option>
	<option value='http://wesleying.org/2006/12/'> December 2006 &nbsp;(203)</option>
	<option value='http://wesleying.org/2006/11/'> November 2006 &nbsp;(220)</option>
	<option value='http://wesleying.org/2006/10/'> October 2006 &nbsp;(265)</option>
	<option value='http://wesleying.org/2006/09/'> September 2006 &nbsp;(218)</option>
	<option value='http://wesleying.org/2006/08/'> August 2006 &nbsp;(71)</option>

		</select>
		</aside>		</div><!-- #secondary -->
	  </div><!-- #main .wrapper -->
  <footer id="colophon" role="contentinfo">
  <div class="site-info">
    <span><a href="">Wesleying</a> is designed, powered<span title="Who gives a fuck about an oxford comma? Wesleying does.">,</span> and written by current Wesleyan students.<span>
        <a href="http://wesleying.org/wp-login.php">Log in</a>.
        <a href="#" class="back-to-top" title="Yes, a button that instantly takes you to the top is cool; however, this does not mean we endorse the socially contructed 'top is better' hegemonic neoliberalist idealogy.">
          <button class="back-to-top">Top <i class="icon-double-angle-up"></i></button></a>
      </div><!-- .site-info -->
      </footer><!-- #colophon -->
    </div><!-- #page -->

    <script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';
</script>	<div style="display:none">
	</div>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wesleying"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"162090 http:\/\/wesleying.org\/?p=162090","disqusShortname":"wesleying","disqusTitle":"A First-Year\u2019s Guide to Wescamming in a Pandemic","disqusUrl":"http:\/\/wesleying.org\/2021\/05\/13\/a-first-years-guide-to-wescamming-in-a-pandemic\/","postId":"162090"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202120'></script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/wesleying.org\/","top_ten_id":"162090","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1373927844"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/wesleying.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='http://wesleying.org/wp-includes/js/comment-reply.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='http://wesleying.org/wp-content/themes/twentytwelve/js/navigation.js?ver=20140711'></script>
<script type='text/javascript' src='http://wesleying.org/wp-includes/js/wp-embed.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/wesleying.org\/wp-admin\/admin-ajax.php","nonce":"e8beef1ea7","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/wesleying.org\/wp-login.php?redirect_to=http%3A%2F%2Fwesleying.org%2F2021%2F05%2F13%2Fa-first-years-guide-to-wescamming-in-a-pandemic%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wesleying.org/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202120.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.2',blog:'28784944',post:'162090',tz:'-4',srv:'wesleying.org'} ]);
	_stq.push([ 'clickTrackerInit', '28784944', '162090' ]);
</script>
  </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/249 objects using apc
Page Caching using apc 
Database Caching using apc (Request-wide modification query)

Served from: localhost @ 2021-05-23 08:30:29 by W3 Total Cache
-->